Router TL-MR3420 - konfiguracja problem


(Ajgored33) #1

Witam

Zakupiłem dzisiaj Router taki jak w tytule mam problemy z konfiguracją , chcę zrobić wifi domowe ,żeby inne urządzenia mogły odbierać sygnał . Internet mam od prywatnego dostawcy - nie mam żadnego modemu tylko kabel , który podłączam do komputera . Konfigurację robię z laptopa . Mam jeszcze komputer stacjonarny tylko on nie ma karty ,która by odbierała wifi i tu pytanie czy będę go mógł tym kablem konfiguracyjnym podłączyć do routera,aby odbierał internet ,a inne urządzenia będą korzystały z wifi? I jak mam to skonfigurować , żeby wszystko działało ? Nie znam się na tych portach i tym wszystkim kabel internetowy podłączyłem do sieci WAN , a router z portu 1 do laptopa . Łączę się z routerem ,ale nie wiem jak go skonfigurować . Tutaj adresy ip:

Router:

IP :192.168.0.1

Maska podsieci (chyba) : 255.255.255.0

Mój dostawca internetowy:

IP: 192.168.10.52

Maska podsieci: 255.255.0.0

Brama domyślna: 192.168.0.1

Preferowany serwer DNS: 194.204.159.1

Alternatywny serwer DNS: 194.204.152.34

Bardzo proszę o pomoc , gdyż wątpię iż otrzymam pomoc z Neonetu . Z góry dziękuję .


#2

Trotex , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(Aleksander) #3

http://www.tp-link.com.pl/resources/doc … _insta.pdf

Strony 118-125. Wersja dla opornych. Dasz radę, naprawdę. Nie przypuszczam, by ktoś Ci tu napisał lepszą instrukcję.


(Ajgored33) #4

Mam tą instrukcję tam jest opisane dla modemu , a ja mam tylko kabel i nie wiem jak to skonfigurować


(Aleksander) #5

Normalnie - wyobraź sobie, że z drugiej strony kabla podpięty jest modem. Konfiguracja bez zmian… Jedyny problem możesz mieć, jeśli Twój ISP stosuje uwierzytelnianie po MAC - wtedy masz dwa wyjścia: albo wpisać MAC karty, którą masz uwierzytelnioną u dostawcy, do ustawień rutera, albo poprosić dostawcę o uwierzytelnienie MAC rutera (dla mnie łatwiejsza i wygodniejsza jest opcja 1.). W Twoim przypadku oczywiście wybierasz ustawienie “only WAN”.


(Ajgored33) #6

Jak tak samo nie muszę zmieniać połączenia na inne ? w tym 3/4G próbuje połączyć z modemem ,ale go nie mam i nic się nie dzieje jak tak robiłem …


(Aleksander) #7

Mogę Ci zaoferować “zdalne wsparcie” , jeśli masz czas i ochotę. W tym celu:

Resztą postaram się zająć


(Ajgored33) #8

Teraz wyskakuje mi “WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.” Jak mam zmienić te adresy ,aby działało?

Router:

IP :192.168.0.1

Maska podsieci (chyba) : 255.255.255.0

Mój dostawca internetowy:

IP: 192.168.10.52

Maska podsieci: 255.255.0.0

Brama domyślna: 192.168.0.1

Preferowany serwer DNS: 194.204.159.1

Alternatywny serwer DNS: 194.204.152.34