Router źle ładuje strony - NETGEAR DG834G v5


(Athisoo) #1

Witam otóż głównym problemem jest, że router źle ładuje strony tj. obrazki, filmy, źle ściąga pliki (uszkodzone) i gry multiplayer nie działają.

Gdy podłącze laptopa pod WiFi reakcja jest taka sama

Internet posiadam z netii na łączach TPSA.

Wcześniej posiadałem modem i wszystko działało

W googlach dużo czytałem, ale nic nie znalazłem co może wiązać się z moim problemem.

Robiłem hard reseta, ale nic to nie dało :confused:

Już nie mam siły do tych routerów; jeden został już wymieniony, bo nie chciał się połączyć z internetem.

Screeny ustawień:

Basic Settings

http://img152.imageshack.us/img152/239/ ... ttings.jpg

ADSL Settings

Router Stats

Wireless Settings


(system) #2

Moim zdaniem wystarczy zaktualizować firmware routera . Można je pobrac ze strony producenta http://kb.netgear.com/app/products/family/a_id/1288 .

Spróbuj jeszcze zmienić w zakładce ADSL Settings Multiplexing Method LLC-Based . Również posiadam neta od netii na tpsa , korzystam z routera NETGEAR DG834G v4 .


(slawex1983) #3

Proponuję przetestować pamięć komputera programem memtest+ aby upewnić się, że wina leży po stronie routera.


(Mefisto) #4

Koledzy wyżej mają rację-test pamięci RAM, do tego test twardego dysku programem HDTune i na koniec aktualizacja oprogramowania routera. Możesz też zrobić twardy reset routera. Moim zdaniem router jest ok, bo jest to znany i sprawdzony model, z którym rzadko zdarzają się problemy. W razie czego zawsze można odesłać na gwarancję.