Rozjaśniony obraz w Media Player Classic


(p19koz) #1

Mam Windows XP SP3 i zestaw kodeków K-Lite Mega Codec Pack 4.7.0. Ale problem istniał już na wcześniejszych wersjach kodeków i na innym, czyt. poprzednim, komputerze. Otóż gdy równocześnie na SubEdit-Player build 4072 (ustawienia domyślne) obraz jest dokładnie jaki ma być to na Media Classic Player'ze jest on nieznacznie pojaśniały (kolor czarny w nim nie istnieje - zawsze jest to jakaś forma szarości). Moje pytanie brzmi czym różnią się ustawienia tych player'ów i gdzie i jak poprzestawiać Classic'a aby obraz w nim był idealnie taki sam jak w Artura odpowiedniku.

Tylko proszę mi nie pisać abym skonfigurował kodeki. Bo jak Sub-Edit i Windows Media Player potrafią idealnie odtwarzać pliki filmowe to znaczy, że nie wina w kodekach.


(Hindol) #2

skonfiguruj kodeki ;D

spox, więc w MPC to mogą być dwie rzeczy :

Options, Playback, Output - i tu najlepiej jak jest VMR9 (renderless), DX9, DX9 (jeśli nie, popróbuj inne kombinacje)

albo w driverach karty graficznej ustawienia dotyczące odtwarzania video


(p19koz) #3

No to tak po pierwsze:

mam ustawione tak:

7e26c6b0e6290346m.jpg

więc raczej dobrze. Inaczej z resztą odtwarzacz nie wczytuje napisów.

mam ustawione

"używaj ustawien odtwarzacza video" tak więc to kwestia odpowiedniego ustawienia Classic'a

Może jednak ktoś zna przyczynę rozjaśnienia filmów tylko w tym odtwarzaczu?


(Hindol) #4

zaznacz YUV mixing


(p19koz) #5

to też niestety nie to :frowning:

Obraz po korekcie bez zmian.

Może ktoś zna dokładne ustawienia domyślne Sub-Edit Player'a i wie co i jak trzeba przestawić w tym nieszczęsnym Classic'u :lol:

Sam próbuję wszystkiego i nic :twisted:


(igrek) #6

mogę ci podrzucić ustawienia domyślne jak chcesz


(p19koz) #7

Nie wiem jak mam to do końca rozumieć? Możesz mi domyślne ustawienia przesłać, ale czego... Sub-Edit Player'a? Będę wdzięczny jeśli będzi mi to pomocne w skonfigurowaniu Classic'a.

Bo jeśli mowa o "Default" właśnie Classic'a to dziękuję. Na nich też z obrazem ta sama sytuacja :frowning:


(igrek) #8

ustawienia domyślne sub edita tylko one sa w plikach nie ma w jakimś tekstowym. wrzuce na jakiś serw i sprawdzisz


(p19koz) #9

a wytłumaczysz mi łaskawie w jaki sposób mi to pomoże. Bo ja (jak zresztą napisałem wyżej)...

...posiadam Sub-Edit Player'a w pozycji "Default". I z nim nie mam problemu. Powiem więcej nie mam też problemu z odtwarzaczem systemowym czyli Windows Media Player , w obu tych player'ach czerń jest o odpowiednim nasyceniu. Tylko ten nieszczęsny Classic.

Inaczej mówią (krócej pisząc) moje pytanie nie dotyczy de facto Sub-Edit'a i mogło by równie dobrze brzmieć:

_ Jak ustawić Media Player Classic - HomeCinema w wersji 1.2.1005.0 tak aby dokładnie tak odtwarzał jak Windows Media Player 11 _