Rozłączająca się klawiatura


(Olsonek) #1

Cześć,
Pisze tutaj bo już nie wiem co robić mam klawiature Ravcore Hybrid jakiś super sprzęt to to nie jest ale na razie musi wystarczyć, mam problem z rozłączaniem się tej małpy. Jeśli podświetlenie jest wyłączone lub jest włączone tylko żeby się świeciła ciągłym światłem to rozłącza się rzadko ale kilkanaście razy dziennie, ale jeżeli włącze “oddychanie lub zmiany koloru” to mruga tak jak by miała jakieś zwarcia. Oddanie jej na gwarancje odpada bo już próbowałem a kiedy dostałem ją po 2 tygodniach na papierze dostałem powód zwrotu “Zanieczyszczenia nie podlegają gwarancji” XDD, nawet jej nie otwierali ale widze ze probowali bo niektóre śruby są obrobione z gwintu no ale nie ważne powiedziałem im co o nich myśle i raczej tam nie wróce ale zostawmy to. Porty USB raczej odpadają bo nie ma znaczenia gdzie ją podłącze i tak jest to samo, zasilacz również bo ostatnio wymieniałem na nowy i dalej to samo no i kabel raczej też bo rozłączanie zalezy od podświetlenia. Nie mam pomysły co to moze być czy jakaś płytka w środku ma zwarcie czy coś, jakieś pomysły?


(iJuliusz) #2

Zerknij na to


(Olsonek) #3

Niestety dalej to samo :frowning:


(iJuliusz) #4

Sprawdziłeś wszystkie urządzenia USB ?
obraz
Rozwiń Kontrolery uniwersalnej magistrali szeregowej
Oraz Mysz i inne urządzenia

W każdym z nich odznacz okienko w zakładce Zarządzanie Energią


(Olsonek) #5

W tych 4 kolumnach http://prntscr.com/iihoh5 odznaczyłem to zezwalanie na wyłączanie urządzenia i tak dalej i nie pomaga


(iJuliusz) #6

Jeszcze musiałbyś zerknąć w Bios jakie są ustawienia USB.
Jaką masz płytę główną?


(Olsonek) #7

a gdzie to moge sprawdzić najszybciej


(iJuliusz) #8

W międzyczasie znalazłem jeszcze jedno ustawienie
W Ustawieniach Zasilanie i uśpienie, wybierz
obraz

obraz

obraz

To zmień na Wyłączone
obraz


(Olsonek) #9

jest wyłączone


(iJuliusz) #10

Płytę główną sprawdzisz tym programem
Zakładka Mainboard, wrzuć screena


(Olsonek) #11

(iJuliusz) #12

Wejdź do Bios, przy starcie komputera przyciskaj DEL
W Twojej wersji może to wyglądać inaczej
Spróbuj przy wyłączonej tej opcji USB Wake Up from S3
Powinno być tutaj
obraz

obraz

Jak już zmienisz opcję na Disable , naciśnij F10 i Enter


(Olsonek) #13

Niestety nie pomogło :frowning: