Rozłączanie myszki A4 Tech x750 Extra Fire


(Piotrmaciejewski92xq) #1

Witam. Posiadam myszkę jak w tytule i mam z nią mały problem. Czasem przerywa pracę, pomaga odłączenie i ponowne podłączenie. Ponadto działa tylko na jednym USB, na innych nie ma chęci. Na tych pozostałych USB jest problem z niektórymi innymi urządzeniami. Te problemy występują tylko na systemie Windows 7 x64. Na Linuxie wszystko bez zastrzeżeń.

Co poradzicie? :wink:

Z góry dziękuję za pomoc :slight_smile:


(Gural7) #2

Sterowniki zainstalowałeś ? http://www.x7.cn/en/gdriver.asp?model=X-750F


(Piotrmaciejewski92xq) #3

Dzięki za te sterowniki. Nigdzie nie mogłem znaleźć odpowiednich. Ale co z innymi urządzeniami, z którymi mam problem?

Np. mój pendrive Patriot działa dobrze, jakiś chiński czytnik kart też, ale zwykły pendrive Kingston już nie :confused: Myszka podłączona w te pozostałe USB też nieaktywna. :confused:


(SnykeShadow) #4

To ciekawe, bo sterowniki otrzymujesz razem z zakupem „gryzonia”.


(pstrowsky) #5

Brakuje informacji. Blaszak, laptop? Jaka płyta główna? Jaki system? Do identyfikacji sprzętu możesz użyć HWiNFO lub/i CPU-Z.


(SnykeShadow) #6

A jakie ma to znaczenie? Sterowniki od A4Tech dostajesz w pakiecie razem z „gryzoniem”.

Swoją drogą nawet nie potrzeba ich instalować, bo zmienność DPI działa z poziomu myszki a nie panelu kontrolnego.


(Agatonster) #7

xq92x ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Piotrmaciejewski92xq) #8

Chodziło mi o jakieś nowe, na oryginalnych jest jak opisuję. DOSTAŁEM JE.

Te pytania piszesz już z przyzwyczajenia :stuck_out_tongue: bo o systemie napisałem od razu. Programu do identyfikacji też nie potrzebuję. Ale dzięki za chęci. Uzupełniam info.

Asus A53E Intel Core i3-2310M, grafika zintegrowana z procesorem + 8GB RAM

Windows 7 Home Premium x64 - oryginalny


(SnykeShadow) #9

Nowych nie dostaniesz, bo są wypuszczane tylko i wyłącznie z nowy numerem „gryzonia”

Fakt fakem, że stare sterowniki są opisywane jako nowe, ale w tym wypadku to nie ma większego znaczenia.


(Piotrmaciejewski92xq) #10

Dobra, ale co powiecie na ten problem z USB na Windowsie? Myszka działa tylko na jednym z trzech portów :confused: pozostałe porty mają czasem problem z innym sprzętem.


(SnykeShadow) #11

No niestety, ale tak się czasami dzieje. W moim kompie mam 7 portów USB i prawidłowo działają tylko porty na tylnym panelu. Z chwilą, kiedy podepnę Np. telefon na ładowanie komputer od razu „krzyczy”, że nie rozpoznano sprzętu pomimo tego, że jest zainstalowane oprogramowanie do tego potrzebne. Kolejną ciekawostką jest to, że jeżeli cokolwiek podepnę do portów USB na przednim panelu od razu wyświetla się panel nawigacji Realtek z komendą o wyłączenie tylnego i uruchomienie portów USB przedniego panelu – no bzdura totalna ale widać że tak już musi być.


(pstrowsky) #12

xq92x

Zgodnie z tym co podałeś http://www.asus.com.au/Notebooks/Versat ... /#download to jest strona ze sterownikami dla Twojego modelu. Sprawdź to jeszcze, ponieważ nie mogę go znaleźć ani na polskim Asusie ani na Globalu. Jeśli wszystko się zgadza zainstaluj odpowiednio dla Twojego sysemu:

  1. Chipset

  2. AsMedia USB Driver

  3. Microsoft Hotfix

Jeśli to nie pomoże podaj wersję Bios jaką posiadasz, trzeba będzie podnieść Bios do najnowszej wersji.


(Piotrmaciejewski92xq) #13

Wydaje mi się, że z tej stronki nic się za bardzo nie przyda.

Mam uruchomiony program Asus Live Update i on wszystkie poprawki pobiera i instaluje, BIOS chyba też już się aktualizował kiedyś.


(pstrowsky) #14

Zakładasz temat sprzętowy, nie podajesz specyfikacji, trzeba się o to dopraszać.

Dostałeś konkretne wytyczne, nie chce Ci się nawet sprawdzić wersji BIOS, nie mówiąc już o przeinstalowaniu sterownika z którym najwyraźniej jest problem.

Może wyobrażasz sobie, że forumowicze korzystają, wspólnie ze szklanej kuli?

Wyobraź sobie, że nie, dalsze ciągnięcie tematu nie ma sensu.


(Piotrmaciejewski92xq) #15

Nie miałem zbytnio czasu na pisanie, więc dane były niepełne. Sterownik myszki załatwił jej sprawę, ale dalej działa tylko na jednym porcie.

Po pobraniu tych wszystkich poprawek osobno w większości przypadków pokazywało, że ta wersja jest już zainstalowana, więc tak jak mówiłem.

BIOS tak jak wspominałem - najnowsza wersja.


(pstrowsky) #16

W takim razie zadzwoń do supportu Asusa, jeśli powoduje to jakaś aktualizacja automatyczna, to problem jest znany i na pewno pomogą Ci od ręki. Zanim my się dogrzebiemy do sedna komunikując poprzez forum może minąć sporo czasu. Moim zdaniem problem nie leży po stronie myszy tylko wadliwe działającego sterownika od Asusa lub jakiejś innej pierdółki, którą w ten sposób trudno będzie ustalić. Chyba, że trafi nam się ktoś kto na Twoim modelu to już przerabiał.


(Piotrmaciejewski92xq) #17

Dzięki za wsparcie :smiley: