Rozłaczanie się Internetu Plusa (modem LTE)


(Radek Pankros) #1

Witam,

Otóż mam problem z moim internetem, gdy robię coś na komputerze wszystko jest dobrze, lecz gdy odstawie komputer na pewien czas internet się rozłącza :frowning: potem muszę odłączać modem z USB znowu podłączać i włączyć program od nowa, i zataczam takie koło. Czy jest na to jakieś rozwiązanie? Z góry dziękuje za odpowiedzi… :slight_smile:

P.S.: Dodam że mam modem USB ZTE MF821 LTE oraz podłączoną do tego antenę internetową…


(Merliner) #2

Wygaszacz ekranu włączony? Wyłącz tymczasowo wygaszacz ekranu i sprawdź jak internet działa.

Druga opcja: Menedzer urządzeń->prawy klik na twoja_karta_sieciowa->własciwosci i tam w zakładce “Zarządzanie energią” jest opcja “Zezwalaj komputerowi na wyłączanie tego urządzenia w celu oszczędzania energii”. Odznacz żeby nie było ptaszka, i restart komputera dla zastosowania nowych ustawień.

Czy twój komputer przechodzi w stan wstrzymania i przez to się rozłącza?

Jeśli problem dotyczy Windows XP lub Windows 2003 zastosuj tą poradę

http://support.microsoft.com/kb/841858/pl


(Pablo_Wawa) #3

Wiele wskazuje na to, że to poprzez przejście notebooka (?) w stan wstrzymania. Jeśli powyższa rada nie poskutkuje, sprawdź ustawienia zarządzania energią i wyłącz usypianie komputera.


(Radek Pankros) #4

Tak problem dotyczy systemu Windows XP, lecz nie przechodzi automatycznie w stan wstrzymania, jedynie na początku gdy włączam komputer jest ekran powitalny z wyborem konta użytkownika (mam tylko jedno konto). Już ustawiłem wszystko jak mi panowie radzili, lecz i tak mam ten sam problem.


(Merliner) #5

Dość łopatologiczne objaśnienie problemu.

Wyłącz automatyczne wstrzymywanie systemu:

start > ustawienia > panel sterowania > opcje zasilania

Zrób tak jak na obrazkach

abc.JPG

abc2.JPG

Czy masz zainstalowane jakieś inne programy które same wstrzymują system?

Jeśli problem dotyczy komputera który aktualnie używasz, mogę spróbować rozwiązać twój problem przez teamviewer.

jeśli się zgadzasz, wejdź tutaj

http://www.teamviewer.com/pl/index.aspx

program ściągnij, przy instalacji wybierz opcję “Uruchom”

mi prześlij jako wiadomość prywatną z tego forum twój identyfikator co wyświetla ci się w programie.


(Radek Pankros) #6

Zrobiłem tak jak mi pokazałeś zobaczę jak będzie chodzić i napisze…

Nie mam żadnych tego typu programów.

Niestety nic sie nie poprawiło…


(Pablo_Wawa) #7

Spróbuj alternatywnego programu do łączenia z internetem (Top_NetInfo): http://www.bez-kabli.pl/viewtopic.php?t=9557 - może będzie się lepiej zachowywał?


(Radek Pankros) #8

już próbowałem tego programu ale jeszcze raz zobacze…

Ciągle to samo, ale nie rozłącza się tak szybko…


(Pablo_Wawa) #9

Może problem leży w modemie, a dokładniej w tym, że się przełącza z LTE na HSPA (sygnał) a w ustawieniach jest na sztywno że tylko po LTE i się rozłącza? Możesz sprawdzić jakie są jego ustawienia domyślne i je zmienić na miej wymagające (ustaw je na sztywno)?


(Radek Pankros) #10

ja mam tylko HSDPA lub 3G już ustawiałem na “sztywno”, tez się rozłącza a wole nie ustawiać na 2G ponieważ już teraz chodzi wolno i nie chce aby jeszcze zwolniło…


(Arekmail) #11

Problemu niestety nie da się rozwiązać. Modem ma wadę i przypadku ściągania większej ilości danych rozładowuje się bateria. Zaobserwuj przy ściąganiu plików wskaźnik baterii po zalogowaniu się na stronę routera.

Czy wiesz może jak przełączyć LTE na HSDPA? Po przekroczeniu limitu danych podobno HSDPA działa.


(Radek Pankros) #12

nie słyszałem żeby jaki kolwiek modem miał baterię mogę przełączyć tylko na automatyczne, 2G, 3G i LTE i właśnie mogę nic nie ściągać ale i ściągać po 10 GB ale zawsze jest tak samo, chyba że ściągam i robię coś na komputerze…

PS. Jak włączę na 3G to również mam HSDPA itd…


(djosdanielos) #13

próbowałeś sposobu który ktoś wyżej podał z tym zasilaniem portów USB http://www.forum.pcforum.eu/jak-wylaczy … -t748.html wszystko wygląda jakby to było przyczyną


(Radek Pankros) #14

ponieważ stary komputer już nie wyrabiał kupiłem nowy internet jak do tej pory mi się rozłączył tylko raz i myśle że już sie nie będzie wyłączać…