Rozłączanie WiFi w nowym laptopie


(krystianb) #1

Hej

Kupiłem ostatnio laptopa HP Probook 470 G1 (dokładnie ten model: http://www8.hp.com/pl/pl/products/laptops/product-detail.html?oid=6467600#!tab=features

Zainstalowałęm na nim Windowsa 8.0, wszystkie dostępne sterowniki ze strony HP (bo nie wiedziałem jaki mam model karty sieciowej), WiFi sie pojawiło, jednak zrywało mi połączenia i później nie dało się przez chwile podłączyć do tej sieci

Zrobiłem więc formata, tym razem instalując tylko sterowniki do tego modelu ze strony HP (Mediatek 802.11b/g/n (1x1) and Bluetooth 4.0 Combo), zainstalowałęm Win 8.1 i znów zrywanie połączenia ( po pewnym czasie), stwierdziłem więc że to pewnie przez windows update - zainstalowały się tam jakby odnowa sterowniki do MediaTeka (niby tylko od BT, no ale jednak to jest combo (wcześniej sterowników BT nie instalowałem)) 

Zrobiłem więc formata po raz drugi, tym razem nie zainstalowałem sterowników do MediaTeka w windows update, jestem na etapie aktualizowania laptopa, i już pierwszy raz wywaliło sieć.

Laptop jest na zasilaniu A/C, z włączonym planem "Wysoka wydajność" i zmienionych ustawieniach oszczędzania energii karty bezprzewodowej na Wysoka wydajność

na laptopie nie ma żadnych śmieci, ponieważ jedyne co na nim zrobiłem to zainstalowałem sterowniki do karty sieciowej i aktualizacje windowsa z Win Update.Za pierwszym razem instalowałem też całą mase innych niepotrzebnych wg mnie sterowników do tego laptopa, i problem także występował

Dodam że z siecią WiFi wszystko jest okej na innych sprzętach

Pomóżcie prosze bo nie wiem co mam z tym fantem zrobić

pozdrawiam


(Tomasz Tarczynski) #2

Miałem ten sam problem tylko że z 450. Oddałem go do reklamacji i po tygodniu otrzymałem laptopa z nową kartą WI-FI marki Intel, teraz wszyto działa elegancko.


(Mucha Grzegorz12) #3

Ja mam podobny problem. Na Windows 7 było ok ale jak emigrowałem do W8 to też zaczeły mi się dzić takie problemy z moim HP Compaq Presario. Ale podejrzewam tutaj wine karty Wi-Fi niż zmianę systemu


(krystianb) #4

Witam. Ponieważ mimo upływu czasu i wizycie w serwisie 2 razy problem dalej występuje, chciałem zapytać czy ktoś ma pomysł co ja mam z tym zrobić? instalowałem już chyba wszystkie dostępne sterowniki na systemach windows 7,8 i 8.1 i dalej nic.Aktualnie pobrałem  najnowsze sterowniki ze strony mediateka i sytuacja wygląda tak (wszystkie pingi w przeciągu 5minut) Czyli dalej co chwile zamula i nie da sie przeglądać neta nie mówiąc już o oglądaniu czegokolwiek

na wcześniejszych sterownikach wifi działalo w dzień a w nocy wywalało co chwile (albo pisało że połączono ale z ograniczeniami, albo połączono ale neta i tak nie było albo wogóle nie chciało łączyć, jeszcze wcześniej na sterownikach które zainstalowali w serwisie pochodziło kilka dni i znów zaczęło wywalać, losowo.

Jeśli nie da sie nic zrobić z tą kartą, co co moge zrobić z tym serwisem? 2 razy to samo, a za pierwszym razem stwierdzili że musze sobie windowsa zainstalować (był linux) i wtedy będzie śmigać, złożyłem skarge to na skarge odpisała mi ta sama osoba z którą kontaktowałem sie w sprawie laptopa, a żadnego innego kontaktu do osoby wyżej w sklepie morele.net nie widze…CO ROBIĆ ?

Dodam że router WIFI jest napewno sprawny, w momencie gdy net nie działa na laptopie sprawdzałem wiele razy na telefonie  + innym, starym laptopie i wszystko śmiga. Robiłem też nową sieć z telefonu poprzez tethering i problem wyglądał dokładnie tak samo

post-198260-0-02168300-1412802872_thumb.


(nintyfan) #5

To w końcu na laptopie masz Windowsa czy Linuksa?

 

Jeżęli Linuksa, to jest to nieodpowiedni dział.


(krystianb) #6

system to cały czas windows, linuxa miałem tylko na chwile sprawdzic czy dziala na nim internet, i akurat wtedy laptop poszedł pierwszy raz do serwisu. W/w problemy pojawiają się na Win 7, 8, 8.1 i 8.1 upd1