Rozruch z HDD zamiast z CD


(Piotrek93 20) #1

Nie wiedziałem jak nazwać ten temat więc nazwałem go właśnie tak.

Otóż mam problem z instalacją windowsa, a właściwie odpaleniem płyty z windowsem.

System windows mi się nie chce mi się załadować i gdy włączam komputer to wyskakuje mi okienko z wyborem np. Uruchom system windows normalnie itp.

No i problem tkwi w tym, że gdy właśnie taki ekran się pokazuje to nie mogę uruchomić instalacji z płyty, bo wtedy odrazu ładuje się system windows.

Ustawiłem w biosie na rozruch z CD.

Wie ktoś może jak to pominąć?


(892ugbwl8ik9zlxm97wz) #2

spróbuj przy starcie nacisnąć ESC i tam masz wybór z czego ma ruszyć,wybierasz Napęd cd i po sprawie


(Smerfy107) #3

Jaki to system? Jak masz płytę z systemem Windows Vista to spróbuj go "naprawić"(komputer).

-- Dodane 17.01.2010 (N) 20:51 --

Pomiędzy wyrazami jest odstęp(przecinkami też).

(Bez obrazy) Kto ci pomagał pisać?


(Kosior6) #4

Jeżeli masz ustawione bootowanie w Biosie to najepewniej, albo masz płytkę robioną samemu, która nie zabootuje, albo coś z napędem. Innego wyjścia brak.


(892ugbwl8ik9zlxm97wz) #5

sorry


(Piotrek93 20) #6

Mam oryginalnego windowsa xp, a z moimi napędami na starym komputerze to jest tak, że ostatnio coś nie działały, ale odłaczyłem i podłaczyłem i zaczęło działać(mogłem wysynąć stacyjke).

Mam stary komputer i nie ma tak jak w nowych, że naciskam jakiś klawisz np. F12 i wybieram z czego mam bootować.

Jakieś pomysły ktoś ma jeszcze?


(Smerfy107) #7

Spróbuj załatwić sobie płytkę z windows Vista (nie musisz instalować tego systemu).


(Piotrek93 20) #8

Na tym komputerze nie pójdzie windows vista.

A z resztą po co płytka z vistą skoro nie mam jej instalować? Spróbuje teraz zainstalować, jak dalej nie będzie się dało to spróbuje pendrivem.

@edit:

NIe działa. Próbowałem zamiast visty to windowsa 7, bo akurat miałem. Ale też nic. Wyłączyłem "automatyczne wyłączanie systemu w razie awarii" i wyskoczył niebieski ekran. Trybu awaryjnego też nie mogę uruchomić. Komputer automatycznie się restartuje.

Chyba jedynym wyjściem będzie odpięcie dysku i wsadzenie go do mojego nowego kompa. Chyba, że ktoś ma jeszcze jakieś ciekawe pomysły?


(Monczkin) #9

piotrek93.20 , nazwij temat konkretnie, zgodnie z regulaminem forum. Inaczej zostanie sunty. Przeczytaj zasady zakładania tematów.


(Olixxx94) #10

daj kod błędu (od STOP).


(Piotrek93 20) #11

Treść błędu to

Wpisałem w google treść tego błędu, ale nie za bardzo mi to pomogło rozwiązać problem.


(Olixxx94) #12

Czytałeś??

http://support.microsoft.com/kb/297185/pl

http://msdn.microsoft.com/en-us/library/ms797142.aspx


(Piotrek93 20) #13
  1. Tam trzeba uruchomić konsolę odzyskiwania z płyty z Windowsem, a mój problem właśnie polega na tym, że nie mogę.

  2. Tutaj akurat jest opisany tylko problem, a rozwiązania nie widzę.

-- Dodane 20.01.2010 (Śr) 22:35 --

To pomoże ktoś?


(Smerfy107) #14

Nie masz jej instalować !!


(jasiekb) #15

Sprawdź jeszcze ustawienie zworki w napędzie CD, powinna być na MASTER.

Pozdrawiam.


(Piotrek93 20) #16


(jasiekb) #17

Pomiędzy taśmą sygnałową /gniazdem/ a gniazdem zasilania napędu CD znajdują piny. Powinna tam być założona zworka, którą można przekładać. Oznaczenie jest na górnej części CD, MA - master, SL- slawe, i jeszcze jedno bodajże SC.

Jeśli to jakaś stary napęd to może tej zworki brakować, trzeba by ją wziąć wtedy od czegoś innego (dysk, inny CD).

Przepraszam.

Pomiędzy gniazdami to w dysku twardym.

A w napędzie CD obok gniazda do podpięcia taśmy sygnałowej po prawej stronie i oznaczenie widoczne od strony gniazd.

Zobacz tutaj: http://www.voila.pl/287/lvrta/

Pozdrawiam.