[Rozwiązany] Niedziałające USB na nowym systemie


(PT0MCIO) #1

Kupiłem nowego laptopa " LENOVO Y700 i5-6300HQ 8/1000GB GTX960 W10" i wgrałem na niego system Windows 7. Laptop nie posiada żadnego innego sposobu przesyłu danych z zewnątrz niż internet i USB. 

Nie działały jednak wejścia USB. Ani te 3.0 ani to 2.0.
lampki na pendrivie się świeciły, ale system ich nie czytał.
Zdziwiło mnie to, przecież system instalowałem przez USB i nadal moge bootować z USB.
Jak wspomniałem USB było jedynym sposobem na wgranie m.in. sterowników do karty sieciowej, których potrzebowałem aby wgrać cokolwiek inne inaczej, niż przez USB. 

 

Czy wie ktoś jak mogę wgrać na niego sterowniki inaczej niż przez USB? Informacje o laptopie który kupiłem można znaleźć tutaj:
http://allegro.pl/do-gry-lenovo-y700-i5-6300hq-4-1000gb-gf960m-15fhd-i6118766352.html?fromVariant=6127682715

Edit#1: Dla posiadania całkowitego obrazu na sytuacje podpiąłem również myszkę, ta również nie jest odczytywana.

Wyszukanie nowego sprzętu w menadżerze zadań nie odnajduje tych urządzeń, dostaje same informacje o braku sterowników, których jeszcze nie wgrałem, bo są na pendrive który chce podpiąć.

Edit#2: Zbootowałem z pendrive z systemem, podpiąłem pendrive ze sterownikami i za pomocą wiersza poleceń przekopiowałem sterowniki na dysk.
USB nadal nie działają w systemie Windows 7

Edit#3: Ok, okazało się, że wystarczyło zainstalować odpowiednie sterowniki. Największym problemem było znalezienie ich.
Przetestowałem 8 różnych sterowników USB i wkońcu jakiś zadziałał.

Jakby ktoś miał podobny problem, można napisać do producenta komputera i poprosić o więcej informacji, dla mnie poprostu była za późna godzina na takie dzwonienie (3 nad ranem)