Ruter Edimax LT 6408n nie wykrywa modemu


(Aleksander Dyrcz) #1

Witam.

Już 2 miesiąc mam Ruter Edmiax LT 6408n i modem Huawei E3276 do 150mb/s.

Dziś rano wstaję , wchodzę na laptopa ( była gdzieś 4 rano) i działa wszstko cycuś. Ide do sklepu . Po godzinie wracam i wchodze na laptopa i ani mi wifi nieczyta ani internetu ani nic. Ide na góre patrze na ruter . Ruter się swieci, patrze na modem a modem ani nie miga nic kompletnie nic :frowning: I niemam internetu. Prosze o pomoc. Co mam zrobic? Bo nowy ruter kosztuje 200zl a cyfrowy polsat mi chyba nieda drugiego.

 

BO mam od Cyfrowego Polsata :frowning:

Zalezy mi na tym, dziękuję.

Pozdrawiam.


(falcon89) #2

Podłącz modem bezpośrednio do komputera i sprawdź czy działa i czy łączy się z internetem.


(Aleksander Dyrcz) #3

Do komputera i do latopa działa Okay .


(falcon89) #4

Na forum Edimax'a jest kilka wątków o problemie z modemem E3276 na LT 6408n.

 

Najlepiej będzie skontaktować się bezpośrednio z Edimax'em lub zanieść router do Cyfrowego Polsatu (do sprawdzenia, ewentualnie wgranie nowego oprogramowania lub wymiana). 

 

Jaką wersję oprogramowania ma router?


(Aleksander Dyrcz) #5

O ! Wiem ! Muszę wgrać nowe oprogramowanie ale mam problemy.

Niewiem jak to zrobic:

Upewnij się,

ż

e:

-

p

rzypisałeś odpowiedni adres karcie sieciowej postępując zgodnie z instrukcjami. Adres powinien być

następują

cy: 192.168.1.10

-

p

rzypisałeś prawidłową maskę podsieci postępując zgodnie z instrukcjami. Maska powinna być

następująca:

255.255.255.0

-

p

odłączyłeś kabel Ethernet do

ż

ółtego gniazdka w routerze oraz do karty sieciowej

w komputerze (czy świeci się jedna z

diod

LAN na routerze?)

-

wyłączyłeś Zaporę systemu Windows i inne programy firewall,

-

prawidłowo przeprowadziłeś

procedurę przestawiania routera w tryb serwisowy

.

Powtórz procedurę,

wykonując dokładnie wsz

ystkie kroki

opisane w punkcie 6

powyższej

instrukcji.


(falcon89) #6

W instrukcji ze strony CP pod koniec masz wyjaśnione jak wykonać te czynności na danym systemie.

 

Nie aktualizuj po WiFi!!

 

Aktualizacja przez skrypt jest pewniejsza i zalecana.


(Aleksander Dyrcz) #7

Ok. Tylko pytanie jak wylączyć Firewalla i zapore systemu windows na win 8?? Wiesz??

Kurde, wszystko robie dobrze a pomimo tego dalej wyskakuje to czerowne okienko :frowning:

Co mam zrobić?

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak


(falcon89) #8

http://kb.linksys.com/Linksys/ukp.aspx?pid=104&vw=1&articleid=27292

 

Czy uruchomiłeś router trzymając przycisk reset?

Czy zmieniłeś ustawienia sieci?


(Aleksander Dyrcz) #9

Jakie UStawienia Sieci???

Aktualizacja wyskoczyła wkoncu Okay.

Na zielono.

Potem z 5 minut zostawiłem , zresetowałem i dalej niewykrywa mi modemu.

Masz może gadu gadu:)?


(falcon89) #10

Problemem może być sam router (nie oprogramowanie).

 

Sprzęt jest jeszcze na gwarancji więc


(Aleksander Dyrcz) #11

ale on normalnie stał. nic więcej. Stał.

Możliwe?? a może ja coś żle robie z tym routerem?