Ryzen 2400G + MSI B450 Bazooka + G.Skill 3200Mhz - problemy


(rasgan) #1

Hej,

od wczoraj jestem posiadaczem sprzętu jak w temacie Ryzen 2400G + MSI B450 Bazooka + G.Skill 3200Mhz 2x4GB. Niestety są problemy i pytania.

  1. Mam wsadzoną pamięć do slotu A2 i B2 (tak przynajmniej zrozumiałem instrukcję) ale co jakiś czas komputer się zawiesza. Nie ma żadnego komunikatu, po prostu windows się zamraża. Jak zdiagnozować problem?

  2. Obudowa SilentiumPc rg4 pure black - sugerowane podłączenie wiatraków to do sterowania z obudowy i podłączyć to do złącza Power SATA. Ale czy nie lepiej do płyty głównej? Chyba wtedy będzie sterowanie obrotami, dobrze rozumuję?

  3. Jak wchodzę do Biosa (czy też UEFI) widzę częstotliwość pamięci 2133MHz. Coś jest nie tak chyba, bo mam pamięci 3200MHz. Nalezy coś przestawić? Zmienić? I czym to grozi?

Na chwilę obecną to wszystkie pytania, ale pewnie podczas rozmowy i użytkowania pojawią się kolejne.

Z góry dziękuję za cierpliwość i pomoc.


(chomik325) #2

Jeżeli chodzi o punkt 2:
W zależności jakie masz wentylatory, czy 3-pin czy 4-pin, i czy Ci w ogóle to potrzebne. :slight_smile: Ja zawsze wentylatory obudowy mam odpalone na najwyższe obroty.

Punkt 1 i 3 możliwe że troszkę się wiążą. Zamrażanie kompa może być winą wadliwej kości. Najlepiej byłoby puścić Memtest i sprawdzić. Jeżeli chodzi o taktowanie - domyślnie każda pamięć jest tak nisko ustawiana. Spróbuj odpalić opcję A-XMP. Strzelam, że masz taki sam BIOS jak większość płyt MSI, to powinieneś mieć duży przycisk w górnej części A-XMP, który jest wyłączony. :wink: Ustaw go na ten profil, który odpowiada za taktowanie 3200 MHz (pewnie masz dwa profile, jeden maksymalny z 3200 MHz, drugi z nieco niższym, np. 2666 MHz).


(rasgan) #3

A włożenie w innej kolejności albo do innych portów coś da?


(chomik325) #4

Kolejność wątpie. Porty jak najbardziej - może w płycie któryś z nich jest jakoś uszkodzony. Możesz też najpierw spróbować na jednej kości, później na drugiej. Jeżeli na obu będziesz miał te zwieszki to jednak raczej też eliminuje problem z RAMem.


(rasgan) #5

memtest usb sciągnięty. testy w domu po południu.


(rasgan) #6

Memtest nie działa. Mam black screen - pewnie przez integre :confused:

Na dwóch kościach (A2 i B2 kanał) w dowolnej kolejności komp się wiesza.

Na jednej kości się wiesza, na drugiej, jak na razie godzina bez zwichy :slight_smile: Obie testowane na kanale A2.

Może gdzieś indziej powinienem je wsadzić? A1 A2 albo A2 B1? W intrukcji do MSI pisze żeby zawsze choć jedna kość była a A2, a druga?

Jak dla mnie walnięty RAM. Ja to mam pecha z tym kompem :confused: Pierwszy raz w życiu AMD (po 7 czy 8 intelu) i już mam dość. HELP ::błaganie::


(garoz666) #7

Sprawdziłbym na innych pamieciach bo moze po prostu tych nie obsługiwac.

UEFi zaktualizowane do najnowszej wersji??


(rasgan) #8

Najnowsza wersja całego softu i driverów. Wszystko razem z win 10 aktualne. Właśnie jestem po 1 freezie na drugiej kości w banku a2


(rasgan) #9

Memtest na obu kościach zaliczony. Brak błędów. Ręce opadają.

Co dalej testować?


(sensu) #10

Jaki masz zasilacz?

Sprawdź dysk np. crystaldiskinfo.


(rasgan) #11

Zasilacz: SilentiumPC 600W Vero L2 Bronze
MB: MSI B450M BAZOOKA
CPU: AMD Ryzen 5 2400G 3,6GHz
RAM: G.SKILL 8GB 3200MHz Ripjaws V Black CL16 (2x4GB)
SDD: Crucial 250GB 2,5" SATA SSD MX500
HDD: WDC WDBEVT-22ZCT0 - stary dysk z laptopa z danymi


(sensu) #12

Oprócz dysku wszystko nowe?

Sprawdziłeś dyski?


(rasgan) #13

Crystaldiskinfo wskazuje oba dyski na dobre, prócz dysku wszystko nówka, w czwartek z x-kom przyszło zapakowane.


(chomik325) #14

Spróbuj może po prostu drugi OS postawić albo odpalić z USB? A najlepiej zrobić format? Może to po prostu wina systemu a nie sprzętu.


(rasgan) #15

Jak mi sterowniki nie siadły to robiłem reinstall. Nie pomogło. Jutro jakiś benchmark zapuszczę. Jakieś pomysły jaki? Najlepiej by pokazywał temperatury FPS i obciążenie


(panicagaming) #16

A mówiłem nie kupować 2400g…


(rasgan) #17

proszę… druga płyta i drugi procek? Jak nie bedzie działać to odeślę do x-kom i tyle… ale dlaczego?


(sensu) #18

Masz miernik, aby sprawdzić napięcia zasilacza?


(rasgan) #19

Właśnie miałem restart systemu z powodu clock_watchdog_timer


(sensu) #20

Nic nie podkręcałeś? Obciąż proca jakimś prime95 czy coś.