S/pdif + dvi/hdmi + TV - i cisza


(Krysztal82) #1

Witam,

Mam problem z podłączeniem kompa do TV, a dokładnie to z dźwiękiem.

Z płyty głównej wyjściem s/pdif [abit ab9 quadgt] połączyłem grafe [evga gforce 250GTS] i z niej kablem DVI/HDMI podłączyłem do TV [samsung Smart, jakiś tam model].

Z tego co w necie wyczytałem to w urządzeniach odtwarzania audio powinna być opcja Realtek HDMI Output. Ja niestety mam tylko S/pdfi out oraz głosniki.

Stery mam do grafy aktualne, do karty dźwiękowej też (te Realtek HD Audio czy jakoś tak), w biosie to co tyczy się audio jest enabled i d..a ciemna. Jak dźwięku nie było tak nie ma.

Przeszukałem już tyle stron internetowych zarówno PL i EN i nic nie znalazłem co by mi pomogło.

Ma może jakaś dobra dusza pomysł na mój problem?

Już nerwowo wysiadam! :wink:

Z góry dzięki za pomoc!


(rgabrysiak) #2

Próbowałeś podłączyć tylko kartę z telewizorem za pomocą HDMI, nie łącząc płyty i karty przez s/pdif?


(Rradek22) #3

A dobrze podłączyłeś s/pdif pod płytę?


(igrek) #4

Karta graficzna musi być spięta z kartą graficzną. Swoją droga musisz zmienić urządzenie domyślne na HDMI output a nie realtek output. Sprawdź czy nie masz żółtych wykrzykników w menedżerze urządzeń.


(Krysztal82) #5

Sama karta była podłączana na samym początku bez s/pdif - efekt ten sam.

s/pdif jes dobrze podłączony, wg instrukcji od płyty a nawet inaczej się nie da.

Domyśłnego nie mogę zmienić bo właśnie rozchodzi się o to że nie mam opcji HDMI output : http://imageshack.us/photo/my-images/825/domyslne.jpg/

Brak żółtych wykrzykników: http://imageshack.us/photo/my-images/96/wykrzyknik.jpg/