S-Wideo na windows7


(Przemo9834) #1

Mam windows 7ultimate i takie złącza http://img251.imageshack.us/img251/907/euro15.jpg podlaczam(do tv i kompa) i nic nie reaguje (win+p) tez nic nie daje..na windows xp nie bylo takiego problemu..co zrobić??


(Piotrkijak) #2

Musisz sobie ustawić w sterowniku grafiki rozdział na dwa ekrany i będzie ok.


(Przemo9834) #3

mógłbyś wytłumaczyć co i jak (opisać)


(Piotrkijak) #4

W przypadku kart Nvidii jest tak, że trzeba kliknąć ppm na wolny obszar pulpitu, wybrać panel sterowania Nvidia i po lewej stronie wybierasz konfigurowanie wielu monitorów. Jeżeli masz kartę ATI, to Ci nie pomogę, bo nigdy nie miałem karty tej firmy. Wiem, że one mają catalyst control center, czy jak to się tam pisze, tak więc wydaje mi się, że przez to można skonfigurować drugi monitor- w tym wypadku telewizor...


(Przemo9834) #5

tak mam ati..wiem jak to sie w tym przypadku robi ..lecz zainstalowalem sterownik na sevenie rebootlem(nie bd dalej opisywal :P) jak przebiegala instalacja no to do rzeczy..klikam prawy.. caty ..i nic sie nie wyswietla..


(Drawkora) #6

Rozumiem, że pod PPM masz opcję Catalyst Control Panel, lecz po jej naciśnięciu się nie uruchamia. Miałem również ten problem. Powodem był niezainstalowany dodatek Microsoft .NET Framework 4, u mnie była wymagana ta wersja przy najnowszych sterach. Sprawdź, czy masz chociaż go w wersji 2.0 na liście zainstalowanych programów.


(Przemo9834) #7

mam zainstalowanego framerwork4 ,lecz system go nie widzi (np klikam na program który go potrzebuje..i wywala mi zebym zainstalowal..)więc co mam zrobić?

ps.jak odpale to z ppma caty to w proceasch jest. .. to ccc i mom


(Drawkora) #8

Możesz spróbować go odinstalować, przeczyścić CCleaner i jeszcze raz zainstalować pobierając z sieci lub przez Aktualizacje w Windows Update.

Co dokładnie się wyświetla?

Też tak miałem, że w procesach był, lecz się nie otworzył.

Skorzystać możesz z tego: http://www.microsoft.com/download/en/de ... n&id=17851


(Przemo9834) #9

no jesli odpamal catysa (radeona :P) to nic nie wywala poprostu sie nie odpala a np jesli jakis program to ,,Aby uruchomić tę aplikację, najpierw trzeba zainstalować jedną z następujących wersji platformy .Net Framework: v4.0.30319 Skontaktuj się w wydawcą aplikacji,aby dowiedzieć się,jak uzyskać odpowiednią wersję platformy .Net Framework.''

ps.czy zamiast CCleaner moze być Revo uninstaler?


(Drawkora) #10

Może być, tylko nie wiem, czy on nie zostawia jakiś śmieci po usunięciu programu.


(Przemo9834) #11

nie,nie zostawia..bo dokladnie usuwa z rejestru na dodatek..a więc co dalej?(ten link co podales na upie.. to mam juz pobranego frameworka 4..nawet 2x..50mb:P i wlasnie on kij daje ;/)

ps.stery mam z niezbędnika ponieważ z mojej oryginalnej płyty niestety nie mogę zainstalować nie wiem dlaczego..


(Drawkora) #12

A nie możesz z sieci pobrać? Jaka to karta?


(Przemo9834) #13

jesli chodzi o x series to x1550 radeon


(Drawkora) #14

No dokładny model. PPM na Komputer-> Właściwości-> Menedżer urządzeń(po lewej)-> Rozwiń opcje Karty graficzne

Może problem w tkwi, że sterowniki nie są aktualne, tu są najnowsze, pakiet 95 MB

http://support.amd.com/us/gpudownload/w ... ng=English


(Przemo9834) #15

RADEON x1550 series (microsoft corporation-WDDM)

-- Dodane 16.07.2011 (So) 21:08 --

mi sie wydaje z w frameworku poniewaz system go nie widzi..a stery mam z komputer swiat bo mowie moich nie chce

na xpku instalowalem tego frameworka i luz (tutaj mam xp moda :stuck_out_tongue_winking_eye:) a dlaczego tu go nie widzi?


(Drawkora) #16

W tym znajduje się zarówno sam sterownik, jak i CCC.


(Przemo9834) #17

a dlaczego frameworka nie widzi wgl?..(mam xp moda:P) na xpku normalnie czytal frameworka..

no ale w pon u kolegi pobiore to z linka...i zobaczymy ale mnie gryzie dlaczego nie widzi go..i instaluje z niezbednika stery..to tez nic nie daje


(Drawkora) #18

Nie mam pojęcia. Jako alternatywę, mogę polecić ci ten program, to jest niemal to samo, co CCC.

http://downloads.guru3d.com/download.php?det=733

Napisz czy działa. Tylko 2 MB


(Przemo9834) #19

pobiera sie

-- Dodane 16.07.2011 (So) 21:21 --

can not initialize ATIPDLXX library! Exiting now... takie cos wywalilo jak odpalilem


(mktiger) #20

tez mam ten komunikat, rozwiazales problem Jeak??