Sagem 800f@ast na windows 7 pomocy!


(Mati362) #1

Witam,przesiadłem się z windowsa xp na windows 7 32bit-wszystko było ładnie pięknie do momentu gdy chciałem zainstalować neostradę tp,a dokładnie sagem 800 f@ast E4-próbowałem już wszystkiego (tzn .ściągałem wszystkie możliwe sterowniki do tego sagemu). Problem tkwi w tym że modem jest niby zainstalowany,a tak naprawdę jak włączam program od tego sagema pisze ze modem nie jest podłączony (a jest i sterowniki są-bynajmniej tak pisze) i światełko PWR nie świeci się,a adsl świeci się.

Pomóżcie jak zainstalować i czy w ogóle da się zainstalować ten modem w windowsie 7?


(Pjlyok O) #2

Ten modem po prostu nie działa przy Windows 7. Zadzwoń na infolinię (chyba 801 505 505) i zamów inny modem (teraz mają dobrą ofertę nawet).


(pdjemba) #3

To dziwne, bo miałem ten modem i wszystko działało bez problemu na siódemce. Poza tym, po co producent wypuściłby stery pod ten system? Popatrz w menedżerze urządzeń czy masz wszystko w porządku ze sterownikami usb :slight_smile:


(Mati362) #4

pdjemba- możesz dać linka do sterowników,bo ja pobierałem na wind 7 i nic,nie da się połączyć z netem :frowning:

aha i jak sprawdzić czy są poprawne sterowniki?-jestem początkującym z tym systemem


(Adamsubzero) #5

Podczas uruchamiania się systemu wciśnij F8 i wyłącz opcję sprawdzania sterowników podpisanych cyfrowo czy jakoś tak i spróbuj.


(Lechoslawgmer) #6

http://www.orange.pl/esupport_modems_b2 ... tid=283967


(Mati362) #7

gmerson- stąd pobierałem i właśnie nic :frowning:

Hurricane -miałem już to wyłączone


(pawcio1212) #8

zainstaluj w trybie zgodności z vistą


(Mati362) #9

pawcio1212 -problem w tym że jak instalator włącza się nie mam wyboru tego z czym włączę i nie mam wyboru wybierania jakieś PPPoAIVL-muxo35 żeby działało -tylko instaluję się od razu sagem :confused: Help! !!


(pdjemba) #10

Spróbuj w ten sposób. Podłącz modem, wejdź w menedżer urządzeń i poszukaj go tam. Potem prawy przycisk myszy i wybierz opcję Aktualizuj oprogramowanie sterownika. Następnie opcja Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika. Wybierz ścieżkę z folderem w którym masz pobrany sterownik, naciśnij dalej i zobaczymy... :slight_smile:


(Mati362) #11

pdjemba- zrobiłem tak ja pisałeś (sterowniki do sagema na windows 7) i wyszedł taki błąd: W pliku instalacyjnym sterownika brakuje wymaganego wpisu.Powodem może byc to,że plik INF został napisany dla systemu windows 95 lub nowszego.Skontaktuj się z dostawcą sprzętu - proszę o pomoc :frowning:


(pdjemba) #12

Kolega z forum radzi coś takiego http://forum.dobreprogramy.pl/nie-moge-zainstalowac-urzadzen-zewnetrznych-t356378.html. Spróbuj i napisz czy się udało :slight_smile:


(Mati362) #13
Odinstaluj wszystko co masz związanego z HP.

Wyczyść CCleaner'em. Zrób reset.

Do DeskJet potrzebne pliki i pomoc.

Co do ScanJet to sprawdź TĄ stronkę.

Zrobiłem tak (sagem) i nic :confused:

A czy 2 zainstalowane systemy na komputerze mają coś wspólnego z tym że sagem nie chce chodzić?(bo mam xp, windows 7 i na xp jest zainstalowana neostrada i wszystko ładnie chodzi a na windowsie 7 nic :/-windows 7 jest na partycji d a windows xp na c)

Proszę o pomoc :frowning:

-- Dodane 06.09.2012 (Cz) 15:36 --

Pomocy !!