Sagem Fast 800-840 - rozwiązanie


(Prowe) #1

Tworzę ten temat dla tych co mają problemy z instalacją modemu Sagem F@st 800-840 w systemie Windows 7. Aby zainstalować modem należy podjąć następujące kroki:

  1. Ściągnąć sterowniki z tąd: http://support.sagem-communications.com/site/modele_fax.php?page=driver&prd=SAGEMF@st800/840&pays=po

  2. Uszykować płytę od Neostrady (najczęściej, jak masz modem od innego operatora to spróbuj z jego płytą)

  3. Broń panie Boże nie podłączaj modemu przed instalacją ;p

Po wykonaniu tamtych kroków pora na następne:

1.Włóż do napędu płytę od Neostrady i jeśli pojawi się ekran startowy zamknij go.

2.Odpal instalatora sterowników jako administrator i w trybie zgodności Windows Vista Service Pack 2.

3.Wybierz VCMuX 0/35

4.Zainstaluj te sterowniki.

5.Kiedy wyświetli się komunikat aby podłączyć modem, podłącz go.

6.Poczekaj dłuższą chwilę.

7.Wkrótce pojawi się informacji o poprawnym zainstalowaniu modemu!

Pora na konfigurację:

1.Wejdź w Start>Panel Sterowania>Sieć i Internet.

2.O ile się nie mylę połącz z siecią.

3.Wybierz Tak i swój modem.

4.Wpisz nazwę użytkownika i hasło np.: rejestracja@neostrada.pl hasło: rejestracja

Koniec. Teraz wystarczy tylko sprawdzić czy działa i można korzystać z internetu. Mam nadzieję, że pomogłem. Jak jest coś źle poprawcie mnie.


(Gagol1995) #2

Warto jeszcze dodać , bynajmniej ja miałem taką sytuacje ...

Jeżeli próbowaliśmy już wcześniej własnymi siłami bez tego poradnika ! To konieczny jest format... ;] Ja dość długo się męczyłem ;] a wystarczyło postawić na nowo system i instalować z godnie z tą instrukcją i szafa gra ;]

POZDRAWIAM ;]