Samo-restartujący się komputer... (IRQL_NOT_LESS_OR_EQUAL)


(Szymeq) #1

Hej!

Od dłuższego czasu miałem problemy z ciągłym restartowaniem się mojego PC, ale poniekąd je rozwiązałem, przeczyszczając chłodzenie itp.

Ostatnio jednak pojawił się nowy problem podobnej natury, mianowicie wcześniej komp *poprostu* się resetował, a teraz wyrzuca mi niebieski ekran i dopiero następnie to robi. :expressionless:

Być może problem pojawił się dopiero po uzyciu programu do defragmentacji RAM-u, ale to pokrycie w czasie w sumie mogło być tylko przypadkiem :wink:

Błąd mimo wszystko najczęściej pojawia się po parunasto minutowej grze w cokolwiek, chociaż zdarzały mu się już takie wybryki w normalnym windowsowskim środowisku, czy to na forach czy w powerpoint xp. :expressionless:

Ano i mój PC to obecnie:

Athlon Thunderbird 1400

ATI Radeon 9000

384 SDRAM @ 133

płyta główna na chipsecie VIA KT133 bodaj

Zasilanie 300W.

żadna rewelacja ale póki co muszę się z nim męczyć póki w jakiś nowy ne będę w stanie się wyposażyć :wink:


(michalj82) #2

Może podkręcałeś pamięć ? Możliwe też, zasilacz powiedział papa. Podaj jakiej firmy masz zasilacz.


(Szymeq) #3

Otóż nic nie podkręcane było :\

Z tym zasilaczem całkiem możliwe, bo szczerze mówiąc to jakiś noname, ale z drugiej strony to miała być przyczyna poprzednich restartów a okazało się, że było nią niezadbane chłodzenie.

Póki co spróbuję jakieś sterowniki do grafiki podmienić, zobaczymy co z tego wyjdzie.


(michalj82) #4

Tanio są Fortrony na Allegro:

http://allegro.pl/item145800026_ultra_cichy_fortron_400_watt_gwarancja_kurier.html

Lepiej wymień ten zasilacz bo jak strzeli to możesz zbierać kasę na nową płytę główną, pamięć i kartę graficzną. :confused:


(Szymeq) #5

I tak już to robię od dłuższego czasu i miejmy nadzieję że z nowym rokiem uda mi się coś nowego zakupić. Chociaż jeśli tego kompa mam oddać później komuś to tak czy inaczej wypadałoby faktycznie go wymienić :confused:

Złączono Posta : 07.12.2006 (Czw) 14:24

No więc zainstalowanie sterowników do grafiki rozwiązało tamten problem...

ale pojawił się nowy :\

:expressionless:


(Micromac) #6

Trzeba odinstalować nowe zainstalowane programy. Sprawdzić sterowniki czy są podpisane i posiadają certyfikat WHQL.

Spróbuj usunąć sterowniki i zainstalować od nowa ale tym razem z oryginalnej płyty CD


(Szymeq) #7

Tak też zrobiłem i rejestr z ich pozostałości przeczyściłem. Teraz komp poprostu się zawiesza, bez żadnych niebieskich ekranów :confused:


(Heniu133) #8

Jak się zawiesi to po restarcie prawym na mój komp > zarządzaj > podgląd zdarzeń > zobacz co masz na czerwono ostatnie wpisy w systemie i aplikacjach. Przepisz tu.


(Szymeq) #9

Hmmm zaraz po restarcie nie ma żadnych wpisów oznakowanych jako Błąd, ale jest pare sprzed kilku godzin.

Najpierw system:

Do tego "niespodziewanie" zakończyły pracę Speed Disk (narzędzie do defragmentacji z Norton Utilities) i CDilla-Srv, ale to jakieś 2h przez powyższym błędem...

Teraz aplikacje:

Ogólnie najczęsciej w "Aplikacje" powtarzają się te błedy PerfLib i iexplore.exe :o


(Heniu133) #10

Zobacz tutaj

http://www.searchengines.pl/phpbb203/lofiversion/index.php/t18313.html

Wklej logi dla pewności wg tego.


(Szymeq) #11

Już dawno zrobiłem log na wszelki wypadek :0

Dzisiaj jak wcześniej próbowałem na te fora wejść to mi znowu wyskoczył błąd typu 0x0000000A tylko tym razem pod nim jeszcze był komunikat o zrzucaniu pamięci

Złączono Posta : 08.12.2006 (Pią) 12:38

Hmmm... Poprzestawiałem RAM z jednych slotów do drugich dzisiaj, a w trakcie tego zauważyłem ze 2 przewody z głównego zasilania do jednego z moich HDD mają w 1 miejscu brak warstwy izolacyjnej. Mniemam ze ich styknięcie ze sobą bądź też jakąś inną częścią mogło wywołać zwarcie i być przyczyną tych restartów?

Zaklejone taśmą izolacyjną, i póki co żadnego niebieskiego ekranu, ale w Windowsie i tak były rzadkością. Zaraz zrobię testy na grach :slight_smile:


(Joan Sunshine) #12

Wyłączasz przywracanie systemu (Panel sterowania -> System -> Przywracanie systemu -> zaznaczasz „Wyłącz przywracanie systemu” ).

W HJT odpalonym z trybie awaryjnym zaznaczasz wpisy i klikasz na dole "Fix checked" , to co na czerwono usuwasz ręcznie z dysku:

winntdll.exe - znajdź ten plik na dysku i też wywal.

Po zabiegach nowe logi z HiJacka oraz Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle) :slight_smile: