Samoczynne restartowanie komputera - Problem


(Samurai Chaos) #1

Witam!

Od jakiegoś czasu (nie wiem może od zawsze ale dopiero teraz się to ukazuje?) mam problem z samoczynnym restartowaniem komputera podczas grania w nowsze gry. Restart jest natychmiastowy, nie widzę BSOD'a, nie ma charakterystycznego zawieszenia dźwięku (drrrr), po prostu natychmiastowy restart.

Problem występuje po różnych okresach gry, zależnie od tytułu, czasami 5min, 10, czasami zależnie od sytuacji na ekranie, w najlepszym wypadku 30-40min.

Moja konfiguracja pozwala na odpalanie gier (zależnie od tytułu) na ustawieniach Medium-High w rozdzielczości 1920x1080 (nie mam DX11, MSAA max 2x, starsze gry więcej)

Kilka przykładów:

1. Max Payne 3: podczas grania singleplayer, ustawienia raczej High bez MSAA, bardzo płynna rozgrywka, czas gry: ok 20-30min, restart. Co najgorsze przy natychmiastowej próbie kontynuacji, druga próba restartuje komputer po 5-10min, a trzecia po sekundzie, gdy tylko pojawi się menu. Dalsza rozgrywka jest możliwa po dłuższym odczekaniu.

2. Battlefield 3: w rozgrywce multiplayer (co jeszcze zależy od ilości graczy i wielkości mapy), ustawienia medium, zwykle wygląda to tak: 10min normalnej bardzo płynnej gry, następnie zaczyna strasznie lagować, po ok 5min po prostu nie da się grać, następne z 2min i restart.

3. Diablo III: to już dla mnie przesada, ta gra nie jest jakaś super wymagająca, nie ma super-hiperrealistycznej grafiki a w multi, ustawienia w większości high, przy walce z jakimś bossem, bądź bardzo dużą ilością przeciwników na ekranie gra potrafi bezwzględnie zrestartować komputer.

4. FIFA 12: tytuł chyba najmniej wymagający z przedstawionych, a wcale nie jest jakimś wyjątkiem, ustawienia max, bo to naprawde nie wymaga wielkiej mocy obliczeniowej, 4-5 meczów online (ok 40min), restart.

5. Tom Clancy's Ghost Recon Future Soldier: niechlubny rekordzista, ponoć słabo zoptymalizowany, co nie zmienia faktu, gra restartuje komputer po 5-10min! Niezależnie od ustawień grafiki (nawet na low i 720p, co jest już przegięciem).

*Pare razy zdarzyło się, że komputer zrestartował się gdy miałem dużo filmików na YouTube włączonych, albo podczas renderowania filmu w programie graficzynym, ale to zdarzało się bardzo rzadko, góra kilka razy.

Przez ostatni tydzień przeczytałem dziesiątki tematów na różnych forach, próbując znaleźć jakieś rozwiązanie. Zakładam, że to wina czegoś na linii Zasilacz-Karta Graficzna-Procesor, chciałem coś wykluczyć jednak zależnie od programu testującego niestety nie mogę mieć pewności, że dana część jest napewno dobra.

Specyfikacja:

Płyta główna - GIGABYTE Technology S Series GA – P35C - S3

Procesor - Intel Core 2 Quad Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz

(Chłodzenie procesora: Arctic Cooling Alpine 7)

Pamięć RAM – 6144MB RAM Kingston (3x Kingston 2GB DDR2 / PC2 6400 / 800MHz / KVR800D2N6/2G)

Karta graficzna - PowerColor ATI Radeon HD 3870 X2 (1GB GDDR3 / 825MHz / 900MHz x2 / 256bit+256bit / DX10.1)

(Chłodzenie oryginalne, jak na zdjęciu: http://www.powercolor.com/pl/show_img.a ... ge_b_s.jpg)

Karta muzyczna - Sound Blaster 24bit + zintegrowana

Dysk twardy – SEAGATE ST31000528AS 1TB / 7200RPM / SATA-II

Napędy – LG GH22LS70 Nagrywarka DVD+R/RW DL

Obudowa – TRACER PHANTOM TRO-979 PFC 400W Prescott

Zasilacz - Modecom MC530 Carbon 530W

OS: Windows 7 Ultimate 64bit / Service Pack 1 (Wersja 6.1 bulid 7601)

Proszę o jakieś rady, fachową pomoc, nazwy programów i ewentualną instrucję (jeśli program wymaga coś ponad standard) z których mam tu wstawić logi/skany/screeny itp. (mogę nagrać kamerą moment restartu wraz z zachowaniem komputera), ja wrzucam screeny/logi z programów, którymi sprawdzałem temperatury, oraz zdjęcia obudowy.

ODCZYTY: IMGUR KLIK!

OCCT TESTY: IMAGESHACK KLIK! (UWAGA! Ogromna wielkość grafiki)

LOGI: (programy zostały uruchomione na samym pulpicie, następnie została włączona gra TC:Ghost Recon FS, logi zapisywały się do momentu restartu komputera - mam nadzieję)

GPU-Z: PASTE2 KLIK!

CoreTemp: GOOGLE DOCS KLIK! lub PASTE2 KLIK!

SpeedFan: GOOGLE DOCS KLIK! lub PASTE2 KLIK!

ZDJĘCIA KOMPUTERA: IMGUR KLIK!

Wszystkie pliki spakowane w 1 folder (jak ktoś woli): SUGARSYNC KLIK!

Komputer jest czyszczony bardzo regularnie (ok raz na miesiąc), pasta była wymieniana jakieś pół roku temu ale wymieniał ją pan w sklepie komputerowym, niestety nie wiem na jaką, radiator również zakładał on.

Od razu zaznacze, że wydaje mi się że problem napewno nie leży po stronie softwareowej, systemowej. Bardzo dbam o czysty, stabilny OS, autostart aplikacji, usług, serwisów mam cały czas pod kontrolą, w miarę możliwości czyszczę rejestr, pliki tymczasowe etc.

Pozdrawiam serdercznie i proszę o jakieś rady.


(djkamil09061991) #2

Sprawdz czy w lokalizacji:

C:\Windows\Minidump są jakieś pliki, jeśli tak odczytaj je tym programem:

http://www.nirsoft.net/utils/bluescreenview.zip

i podaj raporty z każdego ze zrzutu (Po otwarciu progam automatycznie zlokalizuje pliki DMP. Zanzacz plik i wybierz:

File -> Save Selected Items

Wklej tutaj raport.

Oraz podaj screena z programu HWMonitor tak aby było wszystko widać.


(Samurai Chaos) #3

Folder jest pusty, ukryte pliki i chronione pliki systemowe są "pokazywane".

A co do screena to na tym chyba wszystko widać, może nie powiększyłeś, ale jak patrze do programu to nic więcej tam nie mam.

Pozdrawiam


(djkamil09061991) #4

Chodzi mi o to że napięcia na 12V są złe tak więc sprawdz je w biosie jeszcze. Wejdz do biosu znajdz PC Health Status i spisz napiecia z linii


(Samurai Chaos) #5

Dzięki za szybkie odpowiedzi, ale w tym wypadku trochę nie wiem o co Ci chodzi, nie znam się zbyt na tym, ale w zakładce PC Health Status nie ma żadnych napięć jest tylko 12V - OK, a nie da się w nic głębiej wejść.

WA9i4s.jpg


(Daniel Eto) #6

Ja kiedyś tak miałem. Nie mogłem w nic grac bo po kilku minutach komp dosłownie sam się resetował. Problemem był zepsuty zasilacz w kompie. Wymieniłem na nowy i po problemie.


(hirem) #7

Jak narazie to zostaje Ci upewnić się do lini napięć a wszczególności linia 12 volt ale pozostałe też i zmierzyć miernikiem jak to jest naprawde z tą linią 12volt. Nawet możesz przy otwartej obudowie aby cały czas był miernik na lini 12 volt chociaż na molexie przez jakiś czas uzytkowania chyba że miernik odrazu wykaże stan napięcia nie w normie.


(Samurai Chaos) #8

Wydaje mi się, że wymiana zasilacza i pasty pomogła :wink:

Tzn nie było jeszcze restartu po operacji, jak coś to dam jeszcze znać.

Dzięki i pozdrawiam!