Samoczynne restary...pomocy


(L Jaspinski) #1

Cześć

mam denerwujący problem i nie wiem jak mu zaradzić...

Jak to ująłem w temacie sprzęt potrafi kilka razy dziennie sam się zresetować. Scenariusz zawsze ten sam...w tle uTorrent lub cos w podobie a na pierwszym planie gra, film lub przeglądarka. W jednym momencie ciemno...reset...i wiadomo co dalej. Możliwe że to wina przegrzania ale nie jestem pewien dokładnie czego. Niżej zamieszczam screeny z Everesta i Speedfana i czekam na pomoc:)

SpeedFun

http://www.fotosik.pl/pokaz_obrazek/ed0 ... e33de.html

Everest

http://www.fotosik.pl/pokaz_obrazek/pel ... c68f8.html

Konfiguracja:

AMD Athlon 64 x2 4000+

Windows XP SP3

GeForce 7600 GS

1GB RAM


(Adalbert) #2

1 podaj jaki dokładnie masz zasilacz (spisz z bocznej ścianki)

2 zrób zrzut z programu HWMonitor i Core Temp (po jakimś czasie pracy)

3 wejdź do BIOSu, znajdź zakładkę z temperaturą i napięciami, potrzymaj trochę na tej zakładce i napisz jak wartości się wahają

4 kiedy ostatnio czyściłeś kompa w środku z kurzu etc?

5 po jakimś konkretnym wydarzeniu zaczęły występować resety?


(ybu) #3

Wygląda to po tym co zamieściłeś na kłopoty ze słabym chłodzeniem płyty głównej i grafiki oraz na niestabilne napięcie 12V (jest ono poniżej dolnej granicy normy ATX:

  • 3,3 V margines 3.14 - 3.47 V

  • 5.0 V margines 4.75 - 5.25 V

  • 12.00 V margines 11.40 - 12.60 V

Warto jednak sprawdzić odczyt napięcia w BIOS-ie bo Everest może przekłamywać.


(Michal Kolatek) #4

Napięcia sprawdza się tylko miernikiem bios też może kłamać, z resztą w biosie komp nie jest obciążony.

Tadycyjnie zasilacz to nie jest część kompa, tylko po co w takim razie jest podłączony do każdego elementu w kompie? Podaj jaki masz.


(Adalbert) #5

"Napięcia sprawdza się tylko miernikiem bios też może kłamać, z resztą w biosie komp nie jest obciążony."

Od czegoś dobrze zacząć, jak będzie widać, że napięcia nie teges, wtedy łatwiej będzie wytłumaczyć, że trzeba sprawdzić czymś takim jak miernik.


(Michal Kolatek) #6

Nie jeden zasilacz mierzyłem i to dobrym drogim miernikiem, zawsze bios i programy przekłamywały. Jak pokazuje np +7V na linii +12V to komp nawet się nie uruchomi, ale według biosu takie jest napięcie, to jak tu wierzyć w takie odczyty.


(Danielgfux Pl) #7

Siema! Gdzieś około roku wstecz miałem ten sam problem. Sprzęt był na gwarancji a więc serwis. Rozpoznanie serwisu "zimny lut na płycie gł.". Ps. od tygodnia znowu się wyłancza, chyba znowu serwis bo kombinowanie z mierzeniem temp. bluesc. nic wtedy nie dało.


(L Jaspinski) #8

Podchodząc do sprawy po kolei:

-zasilacz to Tracer 4life 450W Hellfire,

-po około godzinie gry w FarCry2 oto screeny z wszystkich programów robione jeden po drugim:

Everest

http://www.fotosik.pl/pokaz_obrazek/pel ... cf123.html

SpeedFun

http://www.fotosik.pl/pokaz_obrazek/46b ... ea44c.html

CoreTemp

http://www.fotosik.pl/pokaz_obrazek/c59 ... 2f2e2.html

HWMonitor

http://www.fotosik.pl/pokaz_obrazek/pel ... b18ea.html

Jak do tej pory nie zawiesił się ani nie zresetował, dzieje się to tylko i wyłączenie gdy równocześnie działa uTorrent...

Niestety nie mam w domu żadnego miernika napięcia więc póki co ten sposób odpada

Później sprawdzę jeszcze napięcia w biosie i ponownie go wyczyszczę


(Mandrasik17) #9

bardzo możliwe że to zasilacz "450W" :x


(Michal Kolatek) #10

Przy tracerze to nie ma co mierzyć, takie pseudo zasilacze to się tylko nadają do wymiany np na

http://www.gral.pl/preview/Seasonic/Zas ... 80_08.html


(Adalbert) #11

"bardzo możliwe że to zasilacz "450W" :x" przecież to nie chodzi o to ile W napisane, tylko że przed tą liczbą jest napis "Tracer 4life".

theVG, tak czy siak taki produkt zasilaczopodobny należy wymienić, bo nigdy nie wiadomo kiedy się okaże, że będziesz zmuszony wymienić połowę podzespołów. Co do temperatur, to ideą HWMonitor jest to, że włączasz go przed grą, a po grze odczytujesz wartość max, bo po kilku sekundach procesory mogą się szybko ochłodzić. Z tego co podrzuciłeś, to wydaje się, że procesor jest za gorący, może w BIOSie masz ustawione przy jakiej temperaturze ma wyłączać? Ale jeżeli tylko przy uTorrencie wywala to może też sprawa dysku. Przeinstaluj uTorrent i upewnij się, że to przez niego komp się restartuje.


(L Jaspinski) #12

A możecie mi powiedzieć jak wygląda sytuacja u mnie z napięciami???

Szukałem w wielu miejscach powodów tego problemu i to może być jeden z nich...

Jadę dziś do serwisu ze skrzynką i nie wiem dokładnie na co naciskać, żeby sprawdzili...jak powiem że się resetuje to mnie wyśmieją:smiley:


(Adalbert) #13

Jeżeli uznać, że programy mówią prawdę to chociażby linia +12V jest mocno niedovoltowana, więc jest źle. Ale programy mogą mocno kłamać, więc jedyną pewną metodą jest miernik.

W serwisie to niech sprawdzą zasilacz, bo to w sumie najważniejsza rzecz, której nie możesz przetestować nie mając miernika.

Jak podasz temperatury maksymalne ze zwyczajnej pracy (a nie chwilę po graniu, bo to już nie jest stres), napiszesz co mówi BIOS o napięciach i temperaturze oraz czy przeinstalowanie uTorrenta coś dało, będzie można coś więcej powiedzieć.