Samoczynne wyłączanie komputera


(Wetcouch46wojtek) #1

Witam, jestem nowy na tym forum.

Mam problem, otóż komputer bardzo często się samoczynnie wyłącza.

Tak po prostu, bez żadnej wiadomości czy niczego, pada, tak jak by była jakaś przerwa w zasilaniu czy coś takiego, a po ok. 2 sekundach się włącza.

Tym gorzej, że komputer jest nowy, złożony jakiś miesiąc temu niecały.

Z poprzednich komputerów prawie każdy miał podobny problem, może nie identyczny, ale podobny, niektóre samoczynnie przechodziły w stan wstrzymania, inne się resetowały, z innymi nie wiem nawet co się działo, po prostu komputer był włączony, ale na nic nie reagował, nic się nie działo, monitor nic nie pokazywał, mimo że był włączony. Czasem się wyłączał powolnie, wyłączając wszystko po kolei, tak jak bym to ja go wyłączał.

Zawsze działo się to bez względu na to co robię, czy siedzę na necie, czy gram w mniej lub bardziej wymagającą grę.

 

Aktualny sprzęt:

Zasilacz - ModeCom Feel 520 W

Grafika - Nvidia GeForce GTX 550 Ti

Procesor - AMD Athlon II X2 280 3.60 GHz

4GB Ram

 

Skanowałem Esetem, nic nie wykrył, przełączałem z listwy prosto do gniazdka - też nic nie dało.

Dodatkowo - Czy napięcia na zdjęciu z Everesta w załączniku nie są dziwnie niskie?

 

Komputer też zawsze był w tym samym miejscu, podłączony do tego samego gniazdka i listwy (jak już pisałem, próbowałem podłączyć prosto do gniazdka).

 

Z góry dziękuję za pomoc.

 

post-247787-0-84104800-1386275246_thumb.

 

 


(Lchrom) #2

Czy te wcześniejsze komputery miały inny niż ten zasilacze? I czy nie masz spadków napięcia w gniazdku?


(Wetcouch46wojtek) #3

Nie, praktycznie każdy miał inny zasilacz, poprzedni też, co do napięć w gniazdku...szczerze to nie wiem nawet jak to sprawdzić ; d

A te napięcia z Everesta nie są troche za niskie?


(CHUDYxp) #4

Za nisko linia 12 V ma 10 V bardzo nisko linia 5V ma 3V też nisko , ale napięcia podawane przez programy potrafią kłamać nie masz miernika pod ręką lub pożyczyć od kogoś 


(Wetcouch46wojtek) #5

Nie za bardzo jest taka opcja, może po prostu jutro zawiozę do serwisu, a w między czasie spróbuje wszystkich możliwych sposobów do których nie trzeba mierników itp :d 


(Lchrom) #6

To jak masz sprawdź na innym zasilaczu jeszcze ten sam sprzęt. Chociaż z tego co piszesz wynika, że problem nie leży w zasilaczu i serwis byłby raczej zbędny. Ja bym spróbował podłączyć inne urządzenie np. budzik/zegarek i sprawdzić czy też się będzie wyłączał.


(Grosjean) #7

W biosie-e jeszcze mozesz sprawdzić napięcia. Jeżeli dobrze pamiętam to zakładka health.


(Wetcouch46wojtek) #8

Hmm, rzeczywiście, w biosie napięcia są całkiem inne, np. +3.3v to 3.39v, a +12v to 11.95v.

Podłączyłem do tego gniazdka lampkę nocną, zobaczę czy jak komp padnie to lampka też się wyłączy/mignie i dam wam znać.


(Ja$) #9

Kolego, jeśli problem ten dotyczy też innych komputerów zasilanych z tego samego gniazdka i z tej samej listwy to problem najprawdopodobniej nie tkwi w sprzęcie tylko w instalacji sieci elektrycznej 230V. Na początek sprawdź czy komputer będzie dobrze działał zasilany z innego gniazdka (z bolcem) koniecznie w innym pomieszczeniu. Jeżeli wszystko będzie dobrze to sprawdź jakość oraz poprawność fazowania połączenia w gniazdku sieciowym które sprawia problem (czy na bolcu ochronnym jest "zero robocze" a nie "faza").

Problem tego typu może być też spowodowany wahaniami lub przepięciami napięcia w sieci, jak i wadliwie działającym wyłącznikiem różnicowoprądowym, oczywiście jeśli sieć domowa 230V jest w niego wyposażona. Jeżeli dojdziemy do wniosku, że przyczyną problemu mogą być przepięcia w sieci spowodowane np. pracującymi silnikami, spawarkami itp. urządzeniami to można próbować zniwelować je stosując dobrą listwę zasilającą z filtrami przeciwzakłóceniowym. Tu jednak należy zwrócić uwagę na to, że w wielu sklepach takie listwy zasilające są zwykłymi rozgałęziaczami, przykład: dobra i zła listwa.

W ostateczności należy zastosować środek najskuteczniejszy, ale i najdroższy jakim jest zasilacz awaryjny UPS.

 

Napięcia mierzone programowo są mało wiarygodne.

Wiarygodny pomiar napięć uzyskujemy tylko wtedy, gdy dokonujemy go woltomierzem, bezpośrednio na obciążonym zasilaczu. 

Prosty multimetr czyli miernik cyfrowy (z woltomierzem) kupisz w każdym supermarkecie w cenie ok. 15zł. 

 



(Wetcouch46wojtek) #10

Cóż, to gniazdko akurat nie ma tego bolca, czy to jest przyczyna? Myślałem też, że to wina sprzętu może być, skoro na każdym komputerze problem był niby podobny, ale trochę inny.

Btw, sprawdzę czy jak komp się wyłączy to lampka nocna też mignie/wyłączy się.


(Ja$) #11

Kolego koniecznie, gniazdo sieciowe do którego dołączony jest komputer musi być z bolcem. W Twoim mieszkaniu pewnie jest sieć dwuprzewodowa, należy więc kupić odpowiednie gniazdo ścienne (koszt niewielki) i zmostkować zero robocze sieci 230V z bolcem. Jeśli tego nie zrobisz to nawet najlepsza listwa przeciwzakłóceniowa niewiele będzie dawała, o układach zabezpieczających zasilacza komputerowego nie będę już nawet wspominał.

Kolego zastosowanie lampki nocnej jako „przyrządu pomiarowego” jest bez sensu, gdyż żarówka ma bardzo dużą bezwładność (ludzkie oko też) możesz na niej zaobserwować spadki i wzrost napięcia sieci jeśli będą one trwały np. sekundę, ale jeśli milisekundy to nic nie zauważysz. Wierz mi, że krótko trwałe impulsy zakłócające mogą mieć wartość kV a takie impulsy mogą powodować, że w zasilaczu zadziałają odpowiednie zabezpieczenia i zasilacz się wyłączy, a Ty tego nie zauważysz.

 

Zrób to, bo inaczej to szkoda pisać.


(Wetcouch46wojtek) #12

Ok, Spróbuję i dam wam znać, 

 

EDIT: Sorry, że tyle to trwa, ale jak już mówiłem, komputer wyłącza się naprawdę różnie, czasem potrafi paść paręnaście razy dziennie, a czasem np. przez 3 dni działa.

 

EDIT2:Hmm, od dłuższego czasu komputer się nie wyłączył, może to był tylko chwilowy problem na nowym kompie? Jak by coś się jeszcze działo to będę pisał.


(Wetcouch46wojtek) #13

Jako że temat od dłuższego czasu jest nieaktywny, a problem wrócił ( a nawet gorzej ) to muszę napisac double posta.

Otóż jako że problem znikł, a do wczoraj komputer wyłączył się od mojego poprzednie postu może ze 3 razy, uznałem że problem był tymczasowy.

Wczoraj wyłączył się chyba 3 razy, jako że niedawno kupiłem nowe głośniki, uznałem że listwa / gniazdko jest przeciążone (wciąż nie jest to gniazdko z bolcem, ponieważ nie ma tu gniazdek z bolcem w miejscu w którym dało by się podłączyc komputer, a tym bardziej poprowadzic kabelki od internetu itp.

Co do przeciążenia, to tymbardziej uznałem za możliwe, że dokładnie po drugiej stronie ściany też jest gniazdko, do którego jest podłączony sprzęt z telewizora (a tego też jest sporo).

Dziś znowu się wyłączył dwa razy, więc głośniki podłączyłem prosto do gniazdka i faktycznie chwilę (godzinę, może dwie) działało (myśle że to przypadek).

Potem znowu padł. Uznałem że może listwa jest przeciążona, więc podłączyłem inną, "nowszą" (tak, też do gniazdka bez bolca).

Jednak po tym komputer nie zareagował. Tzn. po włączeniu słychac wszelkie wiatraczki, piknięcie itp. ale wszystko to brzmi tak, jak by komputer chodził na maksymalnych obrotach, a w dodatku ekran nic nie wyświetla.

Próbowałem sam komputer (bez ekranu i wszystkiego innego) podłączyc do gniazdka z bolcem w łazieńce, ale na podstawie odgłosów (dalej brzmiał jakby chodził na maksymalnych obrotach) mogę stwierdzic że wciąż nie działał?

 

Dodam też (choc nie wiem czy ma to jakiekolwiek znaczenie) że komputer znajduje się dośc blisko kaloryfera, a w dodatku jest w ciasnej "półce" pomiędzy dwiema drewnianymi ścianami biórka, tak że tył komputera i "wywiew" zasilacza jest dosłownie parę centymetrów przy tylniej drewnianej ściance biórka, więc całe to gorące powietrze z zasilacza ( o ile właśnie przez ten "wywiew" wychodzi" ) idzie na tą ściankę.

Więc czy jest możliwe ew. przegrzanie od tego?

 

Są jakieś możliwości, abym sam spróbował coś z tym zrobic zanim pójdzie do serwisu?

 

Z góry dzięki za pomoc, i proszę moderatorów aby posta nie usuwali, ponieważ jak już mówiłem temat ma parę miesięcy, więc jak bym zedytował starego posta to nikt  by tego nawet nie zauważył, a nie widzę sensu w zakładaniu drugiego, identycznego tematu.


(Jjoasz) #14

to czujesz gorący oddech Feela... raz, ze zasilacz cienki jak barszcz, dwa temperatury wpływają na jego sprawność, która i tak jest bardzo niska, trzy - napięcia są zapewne niestabilne pod obciążeniem...


(Wetcouch46wojtek) #15

Podobno kiepski jest Feel I i Feel II czy coś takiego, a zwykły Feel (przynajmniej z tego co zrozumiałem) jest jednym z mocniejszych zasilaczy.


(Jjoasz) #16

ten? http://www.modecom.eu/feel_520w/feel/power_supplies/power_supply/product/

patrząc na wyposażenie, to jego moc realna jest poniżej 300W (360W na +12V z tabliczki znamionowej), a Ty mu pracy nie ułatwiasz, w dodatku go gotując... 


(Wetcouch46wojtek) #17

Czyli co, jedyna opcja to zawieźć do serwisu w którym zasilacz był kupowany i spróbować wymienić go na gwarancji? Czy są jeszcze jakieś inne możliwośći?


(igrek) #18

Sprawdź komputer u znajomego.


(Jjoasz) #19

tak, kupić markowy, np.  http://allegro.pl/zasilacz-be-quiet-350w-system-power-7-oem-bn141-i3914665311.html


(JNJN) #20

To najgorsze usterki, ale trzeba zacząć od podmiany zasilacza i test.