Samoczynne wyłączanie monitora


(system) #1

Witam, mam problem

zmienilem ustawienia grafiki w company of heores,kiedy zacząłem grac to na koncu gry grafika mi sie zepsula tak ze wylaczyl mi sie monitor i jak sie uruchomil to systam był zawieszony i byla zepsuta grafika i nagle znowu sie wylaczyl i tak ciagle wiec zresetowalem komputer.Kiedy go uruchomilem to po powitaniu znowu wylacza mi sie ekran i sie dzieje to co napisalem wyzej.Teraz pisze z trybu awaryjnego, tak wyglada http://img170.imageshack.us/my.php?imag ... tuuxv0.jpg

Bardzo proszę o pomoc.

Moja karta to Nvidia MSI GeForce 7600gs 256mb


(adam749) #2

To ze screenu to brak sterów od grafy, ale to może być spowodowane trybem awaryjnym. Wywal je i zainstaluj te. Stery są pod Win XP. Dodatkowo wklej temperatury i napięcia z Everesta.


(Lukaszk 89) #3

Może spróbuj reinstalu sterów do grafy?(wcześneij wywalając stare).


(system) #4

Może zadam głupie pytanie ale jak usunać sterowniki od karty? Nigdy tego nie robilem.

Oto raport ale z speedfan http://img374.imageshack.us/my.php?imag ... tuugi3.jpg

Znalazlem w dodaj lub usuń progrmy NVIDIA Drivers, mam to usunać i zainstalowac nowe?


(Lukaszk 89) #5

Jeśli instalowałeś jakieś oprogramowanie dołączone z kartą to normalnie w dodaj/usuń programy szukasz a jeśli są tylko same sterowniki to w menadżerze urządzeń.


(system) #6

Usunąłem sterowniki z dodaj lub usun programy, prosilo mnie o uruchomienie komputera,system wlaczyl sie w trybie normalnym ale bez sterow grafy czyli tak jak w awarujnym trybie. System zaczal szukac sterownikow(mialem je na dysku podczas kupna kompa).Kiedy wyszukal i zainstalowal poprosil zeby uruchomic ponownie, niestety kiedy sie uruchamiło to po powitaniu znowu sie wylacza monitor i lipa :frowning:


(Lukaszk 89) #7

A jakie masz ustawione odświeżanie ekranu?


(system) #8

W trybie awaryjnym jest tylko "użyj domyślnych ustawień sprzętu".

Może moge sprawdzic w trybie normalnym ale to musze znowu stery odinstalowac.


(Lukaszk 89) #9

PPM na pulpit->Właściwości->Ustawienia->Zaawansowane->Monitor i tam masz jaką masz częstotliwość odświeżania.


(system) #10

Itam pisze tylko "użyj domyślnych ustawień sprzętu".I jescze pisze monitor domyślny.


(sdar) #11

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.

Ponadto na forum obowiązuje używanie polskiej pisowni (włączając w to

znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tej zasady i

popraw błędy. W przeciwnym wypadku temat może zostać usunięty.


(Lukaszk 89) #12

Więc sam je zainstaluj a nie z kreatora.Dodatkowo na wszelki wypadek po usunięciu sterów, przeczyść rejestr CCleaner'em i usuń resztki sterowników(w trybie awaryjnym-u Ciebie działa) DriverCleaner'em.Wtedy zainstaluj stery ręcznie(po restarcie oczywiście).

A możesz jeszcze spróbować przywrócić system do czasu z przed "awarii".Może da radę.


(system) #13

Niestety ale przywracanie systemu na viscie jest inne niż na xp.Bym musiał utworzyć punkt przywracania przed awarią i sie do niego cofnąć.

W dniu 17.07.2008 , o godzinie 13:59 został dopisany post przez Maciek1125

Po długim czekaniu udało mi sie uruchomić komputer jednak mam nadal problemy z grafiką co widać tu http://img141.imageshack.us/my.php?imag ... uu1cm8.jpg

Na dodatek podczas przewijania np. strony internetowej dzieje sie coś takiego http://img244.imageshack.us/my.php?imag ... uu3uw0.jpg

To samo się dzieje np. jak przewijam liste plików które chce wybrac na przykład do otworzenia przez Painta.

A jak otworze panel sterowania Nvidi albo galerie systemu windows to wyłącza mi sie monitor a na dodatek przestalo mi działac aero w viscie.

A jak by co to moje odświeżanie ekranu to 60 Hz.


(mysz 1) #14

Są to objawy braku sterowników do karty graficznej .

Jeśli masz zainstalowane sterowniki , usuń je , nie restartuj kom. ,wejdz do Menedżera Urządzeń i odinstaluj monitory jakie są i kartę graficzną i restart.

Czasami pomaga .


(system) #15

Po usunięciu sterowników muszę uruchomić ponownie komputer bo kiedy odmowie to wyłącza mi sie monitror no ale spróbuje w trybie awaryjnym.

A jak odinstaluje monitor to skąd wezmę sterowniki bo żadnych nie instalowałem?

A dzisiaj pokazała mi sie taka informacja (w prawym dolnym rogu) http://img247.imageshack.us/my.php?imag ... tuuxn8.jpg


(mysz 1) #16

Monitor nie potrzebuje zadnch sterowników .

System powinnie zainstalować sam monitor .[monitor Plug and Play]

Może dlatego masz problemy .


(Uzzo) #17

ja mam podobnie tylko że mi obraz mruga czyli raz jest czarny raz jest normalny a i też problemy z sterownikami,

ja teraz pracuje tak na sterownikach domyślnych nie do karty a mam geforce 7300 gt 256 mg

teraz komputer działa stabilnie ale tylko jak wyłącze przyspieszenia sprzętowe

ppm-właściwości-ustawienia - zakładka ustawienia i tam w rozwiązywaniu problemów jest taka skala przyspieszenia sprzętowego

spróboj to ustawić na brak lub na pół obciążenia

ale i tak moja karta idzie do naprawy tylko mi się nie chce kompa zanosić do serwisu

no coż życie

podejrzewałem monitor ale to by się psuł na każdym trybie a jak wgram sterowniki z karty to już mam awarię

może ty masz to samo?


(system) #18

Jak usunę sterowniki od karty to komputer zachowuje się normalnie, jednak jak zainstaluje je to w tedy też mam problemy które opisałem.Spróbuje z tym przyspieszeniem ale i tak w piątek idę do serwisu ale pewnie to nie winna karty tylko jakiegoś błędu.