Samoczynny restart kompa


(system) #1

Witam! Mam starego kompa w którym zainstalowałem Xp i komputer podczas normalnych czynności wyłańcza się. Co mam zrobić i jak to naprawić??


(Tomikanu) #2

Witaj podaj jakieś konkrety dotyczące komputera bo z tego co napisałeś nic nie można wywnioskować w czym leży problem.


(Kambor4) #3

1)Podaj (markę,moc) zasilacza

2)Daj log z Combofix


(system) #4

Don't Laugh :arrow: Pentium III 501 mhz 192 MB RAM grafika STB Glyder tylko nie wiem jaki jest zasilacz

W dniu 06.07.2008 , o godzinie 15:47 został dopisany post przez Bartex4

a bardzo potrzebny jest ten combofix???


(Cosik Ktosik) #5

Sprawdź napięcia w biosie lub Evereście (komputer->czujnik).

Combofix pozwoli sprawdzić, czy nie Masz robaków.


(huber2t) #6

Zasilacz jest bardzo ważny więc podaj jego parametry


(Cosik Ktosik) #7

Jak nie wiesz jaki Masz zasilacz, to odkręć lewą ściankę, patrząc się od przodu obudowy i zajrzyj na plakietkę.


(system) #8

A zamiast w Combofix to mogę to zrobić w HiJack ?? Podam jutro tą nazwę zasilacza gdyż chodzi nie o mój komputer tylko kolegi


(huber2t) #9

Możesz dac log z hijackthis


(system) #10

spoko dam ale w poniedziałek. Już wyjaśniałem dlaczego

W dniu 12.07.2008 , o godzinie 21:14 został dopisany post przez Bartex4

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 08:04:10, on 2008-07-09

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\savedump.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0 CE\Reader\ActiveX\AcroIEHelper.ocx

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKUS\S-1-5-19..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

--

End of file - 1589 bytes

A i jeszcze tyle co dowiedziałem się o zasilaczu: LIFETEC AC 230V 2,0A 50Hz


(huber2t) #11

W logu syfu nie ma


(system) #12

A o zasilaczu i o napięciach nie mogłem nic więcej dać bo BIOS jest stary i nie pokazuje napięć! :frowning: :-/


(Lukaszk 89) #13

To podaj z Everesta (Komputer->Czujnik)(Już pisano wyżej) temperatury i napięcia.

Co do zasilacza to nei podałeś mocy(w Watach (W)).


(system) #14

sorki. Sprawdzałem też w evereście i nić cały czas jest biały ekran zdaje mi się że to wina biosu ze nie pokazuje temp. ani napięć!


(Lukaszk 89) #15

Jak biały ekran?Co się dzieje dokładnie?

Zajżyj na zasilacz i podaj co pisze na etykiecie(marka + moc(W)).


(system) #16

Nic nie pisze na zasilaczu. Obudowe można otworzyć tylko z jednej strony! Z tyłu komputera są aby te parametry które podałem wcześniej. W everescie gdy klikam na czujnik to najpierw jest biały ekran a później robi się szary(dokładnie nie wiem jaki to kolor) czekam i czekam ale nic się nie pojawia! W BIOSie sprawdzałem lecz nie ma temperatury i napięć. :frowning: czy ten restart kompa to wina zasilacza i gdybym wymienił go na 300W to będzie śmigał:?: :?: :?:


(Cosik Ktosik) #17

Info o zasilaczu zobaczysz, gdy odkręcisz boczną ściankę komputera (lewą, patrząc się od przodu). Na zasilaczu będzie z boku naklejka.

A co do kupna, lepiej jest od kogoś pożyczyć i zobaczyć jak komputer reaguje.


(Lukaszk 89) #18

Tu masz jakie zasilacze są dobre.

Co do kupna zgadzam się z cosik_ktosik.


(system) #19

więc tak LEWEJ ścianki nie można odkręcić gdyż stanowi ona całość z górną i dolną częścią obudowy! Patrząc z przody na kompa można otworzyć prawą ściankę! Tak mi się zdaje! Taką naklejkę zauważyłem z tyłu kompa! LIFETEC 230w 2,0 A 50Hz tyle