Samoczynny restart kompa


(Balik10) #1

problem polega na tym, iz komp sie samoczynnie restartuje. Przez kilka dni tak sie działo i myślałem, że to system siadł i coś zainfekował. Ale dzisiaj zrobiłem nowy system i dalej to samo. Poprostu pracuje sie nad nim a on sie samoczynnie restartuje bez rzadnego błędu czy komunikatu.

Jest to komp mojej dziewczyny: Celeron 1,7 256mb ddramu i ge force 64mb

co z tym zrobić?


(Szuprycz) #2

Jak tam temperatury itp.? Nie za wysokie? Może zasilacz.

PPM Mój Komputer --> Właściwości --> Zaawansowne --> Ustawienia przy opcji Uruchamianie i odzyskiwanie --> pod Awarią Systemu odznaczasz Automatycznie uruchom ponownie. Może to wina softwarowa, więc wyskoczy błąd. Zapisz go dokładnie i zamieść tu, będziemy radzić dalej :slight_smile:


(Tadeksasnal) #3

A podkręcałeś procesor? jeżeli tak to spowrotem przywróć ustawienia stare,, albo jak nie pomoże to zresetuj BIOS. A po jakim czasie Ci się to wyłącza? Od razu czy po jakimś czasie??


(Balik10) #4

więc to sie dzieje po jakims czasie pracy komputera. Ale jeśli juz się zacznie to zdarza się praktycznie co kilka minut.

Temperatura płyty głównej to 38-40 stopni, procesora 34-36 stopni

Ten komp nie był nigdy podkręcany.


(ak6) #5

A jak zasilacz ??

A kondensatory ??

Debugging - zajrzyj TU


(Balik10) #6

więc temperatura płyty dochodzi do 42 stopni a procesora do 39 stopni.

Jak ten zasilacz sprawdzić i kondensatory?Też w everscie? Które to parametry sa?


(ak6) #7

Zasilacz - pomierz miernikiem napięcia KLIK

Kondensatory - organoleptycznie :smiley: sprawdź czy nie są wylane lub wybrzuszone KLIK


(Balik10) #8

Niestety nie posiadam miernika napięcia a kondensatory wygladają OK

Co z tym Debuggingiem? Zastosować sie do tych porad ztego linku który podałeś?

Z everestu napięcia mieszczą sie w granicach, które są podane w artykule JNJN'a


(ak6) #9

Tak masz tam narzędzie ze strony Microsoftu. Zainstaluj i postępuj zgodnie z instrukcją

Potem wklej tutaj to co ci Debug wyświetli

Everest niezbyt dokładnie mierzy napięcia


(Balik10) #10

Oki zaraz zastosuję ten debugging. A jakie temperatury płyty głównej i procesora są dopuszczalne? Bo temp. płyty dochodzi juz do 45 stopni a procesora do 41.


(ak6) #11

Dopuszczalna temperatura powietrza wewnątrz obudowy PC:

+45 stopni Celsjusza w komputerach standardowych (procesory AMD i Intela do wersji Northwood włącznie);

+43 stopnie Celsjusza w komputerach z procesorami Intela nowej generacji (Prescott, Presler).

Dopuszczalne temperatury procesorów:

  • procesory AMD Socket A - zależnie od modelu +85 do +95 stopni;

  • procesory AMD Socket 754 i 939 - maksimum +70 stopni;

  • procesory Intel Pentium 4 i Celeron do wersji Northwood włącznie - +70 stopni;

  • procesory Intel Pentium 4, Pentium D i Celeron w wersjach Prescott, Smithfield, Presler i Cedar Mill - +68 stopni.

Dopuszczalne temperatury dysków - zależnie od marki i modelu - +55-65 stopni Celsjusza.

Temperatury innych układów:

GPU kart graficznych ATI i NVIDIA - +80 stopni;

chipsety płyt głównych:

ATI, NVIDIA, VIA - +80 stopni,

Intel - +70 stopni;

pamięci DDR SDRAM - +65-75 stopni, zależnie od producenta chipów.


(Balik10) #12

czyli temperatury mam w porządku, tak mi sie wydaje. Jeszzce zastosuję ten debugging.


(ak6) #13

Jeszcze do przyjęcia


(Balik10) #14

Nie zdążyłem ściągnąc tego pliku debuggingu bo mi sie komp znów zreseował, ale tym razem wyświetliło sie ostrzeżenie na niebieskim tle. Pisało coś o BAD_POOL_COLLER

a potem instrukcje jak postępować i takie tam...

Miałem wyłączona opcje automatycznego uruchamiania przy awarii systemu.


(ak6) #15

Spisz jeszcze nr tego błędu. Pojawia sie po "stop:..."


(Balik10) #16

dobra spisze jak tylko znów to się pojawi, ale mam nadzije że dotego czasu ściagne ten debugging...

Złączono Posta : 20.10.2006 (Pią) 19:44

więc przy próbie zainstalowania tego debugginga komp znów się zresetował a oto numer tego błędu który pojawił się po napisie "stop"

0x000000c5 0x00000004 , 0x00000002 , 0x00000001 , 0x8054B534

Wpisując go w google znlazłem kilka takich przypadków ale niestety nic po polsku:(

Złączono Posta : 20.10.2006 (Pią) 20:11

uruchomiłem ten debugging i oto co mi sie ukazało:

Złączono Posta : 20.10.2006 (Pią) 20:20

więc przy zmianie rozdzielczości na mniejsza komp znów sie zresetował tym razem pokazując błąd:

0x000000c5 (0x61546552, 0x00000002, 0x00000001, 0x8054BF8E

Czy to może cos z karta graficzna lub monitorem?

Złączono Posta : 21.10.2006 (Sob) 14:23

I jak chłopaki nikt nic nie wymyślił co mogę zrobić? Bo ja już zielonego pojecia nie mam. Zauważyłem, że komp resetuje sie zawsze gdy włącze jakąś gre.