Samoczynny restart komputera


(Uzzo) #1

Witam moze tutaj znajde pomocy mam nowego kompa z orynginalnyn windowsem no i bylo wszystko wporządku gdyby nie to ze od jakiegos czasu komputer sam sie restartuje, zawsze dzieje się to podczas ładowania windowsa i robi się to wkurzające wie ktos tutaj co może byc przyczyną wczoraj sformatowałem go i dzisiaj znów zawieszka :cry:


(Joan Sunshine) #2

Zapewne coś z hardem nie tak.

Zdejmij reset na rzecz BSOD w Panelu sterowania > System > Zaawansowane > Uruchamianie i odzyskiwanie > odptaszyć Automatycznie uruchom ponownie. Jak system wyświetli BSODa, spiszesz z niego dane (kod błędu z nazwą pliku pod spodem) i wrzucisz je tutaj.

Przeczytaj to: KLIK i wklej zawartość pliku minidump :slight_smile:


(Uzzo) #3

no mozliwe a zdejmnalem obudowe bo myslalem ze mam za slaby zasilacz ale mam 350 w i wystarcza i sprawdzalem kondensatorki czy nie wybrzuszone sa okej ale jeden wiatrak sie nie kreci :? to moze byc przyczyna????

Złączono Posty : 16.01.2007 (Wto) 19:09

jesli chodzi o twoja rade to nie wiem jak mam to zrobic nie mam tego uruchom ponownie ale jesli minidump to powiem tak czesto wyskakiwal mi ze failed ntroskl.exe czy cos podobnego i to jest tak jesli wlaczam kompa np dzisiaj popoludniu i zawieszka 3 razy a potem moge restartowac 20 razy i nic wszystko okej ale nastepnego dnia znow to samo :?

Złączono Posty : 16.01.2007 (Wto) 19:12

niestety nie mam tego minidumpa ale jak sie znow restartuje to zmow se odezwie i zapisze tego minidumpa tutaj pa

Złączono Posty : 16.01.2007 (Wto) 19:15

a jeslie chodzi ci o blue screny to nie pojawiaja sie. a z tego co wiem to blue screny to czesto wina kosci pamieci zrobie test tych kosci. na razie pa


(Mlajtner) #4

ale jeden wiatrak sie nie kreci to moze byc przyczyna??

---wg mnie to jest podstawowa przyczyna-jakie temp?


(Uzzo) #5

42 bylo chyba ale to mi se nie wydaje bo to by se komputer wylaczal podczas grania a nie podczas startu albo sie myle? zreszta jak wlaczam kompa to jest caly zimny a podtrzeba troche czasu zeby sie zagrzal w tym to mam racje co???? przed formatowanie to mialem oglondalem wlasnie te minidumpy to bylo to ze plik ntroskl. exe chyba tak brzmial byl cos nie tak a to jest plik odpowiedzialny za jadro systemu wiec sam nie wiem


(Mlajtner) #6

w każdym bądż razie wentylator jest po to żeby się kręcił

a jak się kręci i jest żle-to trzeba szukać innej przyczyny


(Uzzo) #7

no moze to jest taki awaryjny to jest ten wiatrak przy obudowie bo zasilacz ma swoj i procek mysle ze z hardym cos jest nie tak dodam jeszcze ze mam windows home edition xp z serwice pack 2 albo wgrac innego windowsa np 2000 profesionall to moze by nie bylo takich problemow????

Złączono Posty : 16.01.2007 (Wto) 21:05

a wytlumaczy mi ktos czemu przedtem wysiadal mi plik ntroskl.exe czy cos podobnego???? debugowanie twierdzilo ze system sie restarowal bo ten plik jest uszkodzony czy cos podobnego


(Joan Sunshine) #8

To nie wina pliku. Plik sam w sobie jest jądrem systemu, wywala błędy przy problemach z hardware najczęściej :slight_smile:


(Uzzo) #9

dzieki za info czyli wedlug ciebie to wina twardego dysku???? dzisiaj mi se jakos normalnie uruchomil nie wiem czy go ktos predzej puszcza ale bledow nie umiem znalesc wie ktos gdzie go znalesc???? nie mam tego folderu minidump :cry:


(Kazuio) #10

Który wentylator się nie kręci.

Jeżeli ten na karcie graficznej to znaczy, że się procesor na grafice się przegrzewa - wyczyść wentylator lub zmień na nowy.

Jeżeli ten na procesorze to przy wzroście temperatury (lub spadku obrotów wentylatora) BIOS (lub dioda termiczna w procesorze) automatycznie wyłącza komputer - wyczyść wentylator lub zmień na nowy.

To samo tyczy się wentylatorka na chipsecie - jeśli masz oczywiście.


(Uzzo) #11

przy karcie graficznej nie mam tylko mam radiatory a na procku sie kreci i ten co jest przy zasilaczu a ja mam jeszcze pod zasilaczem przykrecony wiatraczek a kable z niego ida na przód do komputera do wlacznika co wlacza se kompa a ja mam juz czyscic???? przeciez on ma tylko 3 miesiace!! tamtem komputer mialem prawie 6 lat i czyscilem go dwa razy co pamietam

i nie wiem jaki tu jest ten problem jak bede mial te logi to je tu wrzuce :?

Złączono Posty : 18.01.2007 (Czw) 11:40

no i dzis znow to samo :cry: o to te logi

i co powiesz mi teraz ciekawego????

Microsoft ® Windows Debugger Version 6.6.0007.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS Personal

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0

Debug session time: Thu Jan 18 11:38:07.171 2007 (GMT+1)

System Uptime: 0 days 0:00:22.734

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

.........................................................................................................

Loading User Symbols

Loading unloaded module list

......

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000000A, {653b77a4, 2, 0, 8051e0bc}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : ntoskrnl.exe ( nt+470bc )

Followup: MachineOwner


Złączono Posty : 18.01.2007 (Czw) 12:39

a czy odkrecenie obudowy powoduje utrata gwarancji????? nie wiem co mam juz z tym robic komputer niby jest na gwarancji ale wsadzalem drugi naped i jest to utrate tej gwaracji czy nie???? plombe delikatnie odkrecilem i jest cala! !!

Złączono Posty : 19.01.2007 (Pią) 19:25

no i wyslalem te logi i wytlumaczy mi ktos co jest grane sprobuje z innym dyskiem twardym moze to jest ta wina ???? :-x

Złączono Posty : 20.01.2007 (Sob) 15:57

dzisiaj np nie restartowal sie samoczynnie tylko se zawiesil nie wiem z czym ma to zwiazek byc moze to ze uzylem, kieszeni HDD a wytlumaczy mi ktos te logi bo nie wiem co tam chodzi konkretnie????

Złączono Posty : 22.01.2007 (Pon) 16:48

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [D]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS Personal

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805531a0

Debug session time: Mon Jan 22 15:20:17.656 2007 (GMT+1)

System Uptime: 0 days 0:00:10.234

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

..................................................................................................

Loading User Symbols

Loading unloaded module list

....

Unable to load image nv4_mini.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for nv4_mini.sys

*** ERROR: Module load completed but symbols could not be loaded for nv4_mini.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 10000050, {f00f47bc, 0, f6dbd687, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

Probably caused by : nv4_mini.sys ( nv4_mini+52687 )

Followup: MachineOwner


a to są logi z dzisiejszego dnia nie wiem jak mam sprawdzić czy dysk jest dobry czy RAM jakieś programy które sprawdzają czy płytą jest wporządku???? pomóżcie :frowning:

Złączono Posty : 22.01.2007 (Pon) 16:57

przeglądałem dzienniki zdarzeń i mam takie coś

Typ zdarzenia: Błąd

Źródło zdarzenia: System Error

Kategoria zdarzenia: (102)

Identyfikator zdarzenia: 1003

Data: 2007-01-22

Godzina: 15:23:19

Użytkownik: Brak

Komputer: ZIELONKA-1AD7A9

Opis:

Kod błędu 10000050, parametr 1 f00f47bc, parametr 2 00000000, parametr 3 f6dbd687, parametr 4 00000000.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

Dane:

0000: 53 79 73 74 65 6d 20 45 System E

0008: 72 72 6f 72 20 20 45 72 rror Er

0010: 72 6f 72 20 63 6f 64 65 ror code

0018: 20 31 30 30 30 30 30 35 1000005

0020: 30 20 20 50 61 72 61 6d 0 Param

0028: 65 74 65 72 73 20 66 30 eters f0

0030: 30 66 34 37 62 63 2c 20 0f47bc,

0038: 30 30 30 30 30 30 30 30 00000000

0040: 2c 20 66 36 64 62 64 36 , f6dbd6

0048: 38 37 2c 20 30 30 30 30 87, 0000

0050: 30 30 30 30 0000

i jeszcze następny

Typ zdarzenia: Błąd

Źródło zdarzenia: System Error

Kategoria zdarzenia: (102)

Identyfikator zdarzenia: 1003

Data: 2007-01-21

Godzina: 11:47:18

Użytkownik: Brak

Komputer: ZIELONKA-1AD7A9

Opis:

Kod błędu 1000008e, parametr 1 c000001d, parametr 2 bf80e68b, parametr 3 f782bc64, parametr 4 00000000.

Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

Dane:

0000: 53 79 73 74 65 6d 20 45 System E

0008: 72 72 6f 72 20 20 45 72 rror Er

0010: 72 6f 72 20 63 6f 64 65 ror code

0018: 20 31 30 30 30 30 30 38 1000008

0020: 65 20 20 50 61 72 61 6d e Param

0028: 65 74 65 72 73 20 63 30 eters c0

0030: 30 30 30 30 31 64 2c 20 00001d,

0038: 62 66 38 30 65 36 38 62 bf80e68b

0040: 2c 20 66 37 38 32 62 63 , f782bc

0048: 36 34 2c 20 30 30 30 30 64, 0000

0050: 30 30 30 30 0000

wie ktoś gdzie tkwi ten problem?

Złączono Posty : 22.01.2007 (Pon) 17:31

oglondałem w everescie sprzęt i temperaturę to jest tak 84 na grafice i 41 na dysku twardym ale jak go załączam to on jest cały zimny i często na początku robi te problemy a potem się stabilizuje i jest okej czasami długo się ładuje

Złączono Posty : 22.01.2007 (Pon) 18:38

i sprawdzałem memtesesm84 pamięć i wyskoczyło mi aż 10 błędów o takiej samej treści

przepisane są one z kartki bo nie idzie skopiować

0 0000fe000000-4076.0MB 0000000ff 000000fec 00004 1

tak mniej więcej to wyglondało i ktoś doradzi???? pomocy :frowning:

Złączono Posty : 22.01.2007 (Pon) 20:50

dodam jeszcze że te błędy różnią tylko ostatnim wersem czyli jest inna liczba zamiast 4 jest 20 później 120 itd a startowałem z polecenia BIOS ALL nie mam dzisiaj na cały test ale jutro zapewnię go zrobię i to może być wina pamięci że komputer się samoczynnie restartuje???? :frowning:


(Lw23) #12

mam podobny problem. Codziennie rano jak wlaczam kompa to zanim sie urochomi restartuje sie samoczynnie (tak okolo 10 razy). Kiedys mialem podobny problem, ale restartowal sie rowniez podczas pracy kompa, teraz tylko w trakcie uruchamiania. Wtedy to byla wina kabla, wiec zmienilem go, ale problem powrocil i wina kabla to raczej nie jest. Prosze o pomoc - poki co pokombinuje z tym programem.

Złączono Posty : 04.02.2007 (Nie) 11:44

No i zainstalowalem ten program do debbugowania - i sie okazuje ze tych plikow to u mnie jest z 50 :o czy mam pousuwac wszystko to na co wskazuje ten raport z programu???

Złączono Posty : 04.02.2007 (Nie) 11:49

Na wszelki wypadek wkleje ten raport, sprawdzalem kilka plik0w, i sie okazuje ze we wszystkich raportach przyczyna jest taka sama, ten oto plik: ntoskrnl.exe usunelem go, zobaczymy co sie bedzie dzialo, a to raport:

Microsoft ® Windows Debugger Version 6.6.0007.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 UP Free x86 compatible

Product: WinNt

Kernel base = 0x804d0000 PsLoadedModuleList = 0x80545b28

Debug session time: Wed Nov 15 20:49:16.514 2006 (GMT+1)

System Uptime: 0 days 2:02:49.094

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

...........................................................................................................

Loading User Symbols

Loading unloaded module list

.........

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 44, {817173c0, d60, 0, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_IRP ***

*** ***

*************************************************************************

Probably caused by : ntoskrnl.exe ( nt+2c1bb )

Followup: MachineOwner


Złączono Posty : 04.02.2007 (Nie) 18:40

widze ze usuniecie tego pliku nic nie dalo, znalazlem w tych raportach jako przyczyne jeszcze inny plik, tez go usunelem, ale nei iwem czy to cos da. Poza tym znaczna czesc raportow sie nei otwiera, wyskakuje komunikat ze plik jest uszkodzony.

Złączono Posta : 05.02.2007 (Pon) 16:31

usuniecie drugiego pliku tez nic ne dalo, komp jak sie restartowal tak sie restartuje:/


(Norbi9) #13

ja mam podobne problemy jak włączam kompa pierwzsy raz w dniu to też ok 10 razy i jeszcze to że on sie wyłącza sam podczas siedzenia na kompie tak jak kolega opisuje swój błąd!


(s-p-i-n) #14

kurcze ja mam podobny problem. komputer restartuje mi się raz podczas ładowania systemu, ale potem chodzi bez problemu. Dałem pełny zrzut pamieci bo myslalem ze pokaze jakis blad ale nie ma nic.

Czekam na jakas podpowiedz.


(qrczak13) #15

lw23 zainstaluj nowe sterowniki od grafy. Jak już rozkręciłeś to podociskaj wszystkie kable w budzie.


(Edlib) #16

w takich przypadkach wpisujemy msconfig do uruchom, zakładka

boot.ini i zaznaczamy opcje albo bootlog albo sos; podczas następnego startu w przypadku sos windows wyświetli nam ładowane moduły i sterowniki i zatrzyma się na tym, którego nie może załadować;

w przypadku bootlog utworzy log procesu startu w pliku ntbtlog.txt

w windows- możemy go potem przejrzeć; nie ma sensu włączać pełnego zrzutu pamięci, bo windows zrzuci nam wtedy całkowitą zawartość pamięci

do pliku memory.dmp do windows - teoretycznie powinniśmy go wysłać do analizy do Microsoftu, ale wysłać gigabajtowy plik to nie drobnostka,

ponadto i tak nie dostaniemy odpowiedzi - opcja wysyłania(tak samo

z minidumpami)służy do analizy najczęściej występujących błędów i ulepszania systemu, a nie do udzielania indywidualnych porad

ps. opcje sos i bootlog oczywiście musimy potem odhaczyć z boot.ini


(Lw23) #17

zaznaczylem ten bootlog, no i zrestartowalem, ale mi podczas takiego restartu normalnie komp chodzi, on tylko jak nie jest dluzszy czas wlaczony to wtedy podczas uruchamiania sie restartuje.

Wogole nie wiem czy to jest od systemu, bo wczesniej robilem format, i bylo to samo - tzn. wtedy mi sie restartowal ale podczas pracy kompa a nie podczas uruchamiania.


(Edlib) #18

nic nie szkodzi, będzie tworzył log podczas każdego startu, aż problem się powtórzy i wtedy możesz sprawdzić log; te z dobrego startu najlepiej od razu usuwaj, żeby potem łatwiej odnależć właściwy(wg daty i czasu);

jeśli restartuje ci po dłuższych przerwach w używaniu, to może problem

dysku, nie może osiągnąć właściwej prędkości, musi się rozgrzać - to

problem starszych dysków


(Lw23) #19

a gdzie ten plik ntbtlog.txt sie zapisuje???


(Edlib) #20

w katalogu windows