Samoczynny restart komputera


(Analyzer64) #1

Witam,

od kilku dni nie mogę poradzić sobie z samoczynnym restartowaniem się komputera. Skanowałem system takimi programami jak: BitDefender 8, Ad-Aware, AVG Anti-Rootkit. Myślałem też, że może problem może tkwić w tym, że jakiś podzespół komputera nie kontaktuje, ale to też nie jest to.

Tutaj jest log z HijackThis:

Logfile of HijackThis v1.99.1

Scan saved at 22:24:00, on 2008-04-28

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

E:\WINDOWS\System32\smss.exe

E:\WINDOWS\system32\winlogon.exe

E:\WINDOWS\system32\services.exe

E:\WINDOWS\system32\lsass.exe

E:\WINDOWS\system32\svchost.exe

E:\WINDOWS\System32\svchost.exe

E:\WINDOWS\system32\nvsvc32.exe

E:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe

E:\WINDOWS\system32\svchost.exe

E:\WINDOWS\Explorer.EXE

E:\Program Files\Sierra Wireless Inc\3G Watcher\WaHelper.exe

E:\Program Files\Sierra Wireless Inc\3G Watcher\Watcher.exe

E:\Program Files\Sierra Wireless Inc\3G Watcher\SwiApiMux.exe

E:\WINDOWS\system32\wbem\unsecapp.exe

E:\Program Files\Mozilla Firefox\firefox.exe

C:\Programy\HijackThis.exe

O4 - HKLM..\Run: [WatcherHelper] "E:\Program Files\Sierra Wireless Inc\3G Watcher\WaHelper.exe"

O8 - Extra context menu item: &D&ownload &with BitComet - res://E:\Program Files\BitComet\BitComet.exe/AddLink.htm

O8 - Extra context menu item: &D&ownload all video with BitComet - res://E:\Program Files\BitComet\BitComet.exe/AddVideo.htm

O8 - Extra context menu item: &D&ownload all with BitComet - res://E:\Program Files\BitComet\BitComet.exe/AddAllLink.htm

O8 - Extra context menu item: Download all with Free Download Manager - file://c:\Program Files\Free Download Manager\dlall.htm

O8 - Extra context menu item: Download selected with Free Download Manager - file://c:\Program Files\Free Download Manager\dlselected.htm

O8 - Extra context menu item: Download with Free Download Manager - file://c:\Program Files\Free Download Manager\dllink.htm

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://E:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_02\bin\ssv.dll (file missing)

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_02\bin\ssv.dll (file missing)

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - E:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - E:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe" /service (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - E:\WINDOWS\system32\nvsvc32.exe

O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - E:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe

O23 - Service: BitDefender Communicator (XCOMM) - Unknown owner - E:\Program Files\Common Files\Softwin\BitDefender Communicator\xcommsvr.exe" /service (file missing)


(Gutek) #2

Zmiana zasad wklejania logów na forum - viewtopic.php?f=16&t=213350

Poczytaj http://www.bezpieczenstwosystemow.pl/in ... topic=15.0 i użyj Debugging Tools for Windows


(huber2t) #3

fix w hijackthis:

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_02\bin\ssv.dll (file missing)

09 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Program Files\Java\jre1.6.0_02\bin\ssv.dll (file missing)


(Analyzer64) #4

Ściągnąłem sobie Debugging Tools for Windows i z kilku zrzutów pamięci wyskakuje, że restarty systemu mogą być spowodowane plikami: acgprs.sys (sterownik od modemu Sierra Wireless - usunąłem sterowniki i zainstalowałem ponownie) oraz wanarp.sys (MS Remote Access and Routing ARP Driver). Nie wiem co z tym drugim zrobić, czy go usunąć tak po prostu czy nie...


(Gutek) #5

Czy po reinstalacji nadal jest problem?


(Analyzer64) #6

Po reinstalacji system znacznie rzadziej się restartuje ale zdarza się to jeszcze czasami.


(Gutek) #7

Jaki teraz jest błąd, który sterownik teraz to powoduje?


(Analyzer64) #8

wanarp.sys - tak wynika z kilku ostatnich zrzutów pamięci. acgprs.sys spowodował restart komputera tylko z 5 razy. Reszta to wanarp.sys, tych plików minidump mam ponad 15... :roll:


(Gutek) #9

Sterwoniki się wysypały musisz reinstalować


(Analyzer64) #10

Właśnie przed chwilą to zrobiłem - dokładniej, bo usunięciu sterowników w menedżerze urządzeń i przez dodaj/usuń programy, w folderze system32 ten plik acgprs.sys pozostawał, usunąłem go i teraz zainstalowałem wszystko od nowa. Zobaczymy co się będzie działo...

W dniu 06.05.2008 , o godzinie 21:25 został dopisany post przez analyzer64

Komputer znowu się restartuje, tym razem jest gorzej. Mam dwa modemy Sierra AirCard 860 i Huawei E630, na tym pierwszym komputer się prawie nie restartuje (acgprs.sys jest od tego modemu), na Huawei wystarczy, że się połączę to zaraz się restartuje i w Debugging Tools wskazane jest ndiswan.sys. Nie wiem co jest - może sterowniki od tych dwóch modemów się gryzą? Coś czuję, że będę musiał zrobić format...


(Gutek) #11

Poszukaj nowszych na stronie producenta.


(Analyzer64) #12

Nowszych sterów nie ma, mam najnowsze. Usunąłem sterowniki od drugiego modemu (Huawei'a) i komputer od wczoraj się nie zrestartował, usunę jeszcze sterowniki od aktualnego modemu i zainstaluję ten drugi, zobaczymy co będzie. Ściągnę jeszcze SP3 profilaktycznie...

W dniu 14.05.2008 , o godzinie 18:58 został dopisany post przez analyzer64

Zainstalowałem SP3, sterowniki wgrałem jeszcze raz, komputer prawie wcale się nie restartuje- może raz na dzień lub dwa, ale chyba znalazłem przyczynę tych restartów, i wcale nie są związane z modemem, otóż zauważyłem, że nieraz CDROM podczas startu systemu w ogóle nie jest widoczny (tak jakby go nie było), tak samo w windowsie, odłączałem wszystkie taśmy kilka razy i sprawdzałem co jest nie tak, dziś okazało się, że coś jest nie tak z taśmą od CDm, w miejsce tej założyłem taśmę od dysku i wszystko było ok, za każdym razem cd był widoczny. Jutro kupię nowy przewód i mam nadzieję, że wszystko będzie w porządku...