Samoistne resetowanie komputera


(Teviondj) #1

Witam wszystkich serdecznie. Mam nastepujacy problem, mozliwe ze to sie komus przydazylo wczesniej. Posiadam komputer, ktory sam skladalem zaczolem od podstaw kupilem plyte glowna ASUS Stiker II NSE, procesor Intel Quad Core Q6600 2,4GHz dwie kosci ram Corsair Dominator po 2GB DDR3 karte graficzna GeForce GT9400GT HD, karte dzwiekowa SB X-Fi Champion czytnik kart pamieci podlaczany do plyty w miejsce USB, 3 HDD oraz dwa napedy jeden nagrywarka DVD a drugi nagrywarka BlueRay system operacyjny Windows 7 64bit ENG Home Premium, teraz opisze problem, po zlozeniu wszystkiego wlaczylem komputer zainstalowalem windowsa, nic mnie niepokoilo lecz gdy chcialem zainstalowac jakie kolwiek sterowniki czy odpalic benchmarka to sie resetowal czasem nawet gdy nic nierobilem reset raz po 10 minutach czasem po godzinie, bardzo mnie to irytowalo i zaprowadzilem komputer do specjalistow (byl u nich tydzien) gdy przyjechalem go odebrac powiedzieli ze wszystko jest OK komputer chodzil caly dzien bez reseta ok to wziolem go do domu odpalam i kompunikat mniej wiecej tresci * przelacz BIOS to trybu standardowego , zrobilem to system sie zaladowal i pochwili reset bez niczego bez niebieskiego ekranu (ten ekran niepojawil mi sie ani razu) i tak caly czas resety prubowalem przekladac pamieci ram ale bez rezultatow temperatura procka jest okolo 30 stopni tak samo z ramem. Oddalem komputer znow do specjalistow tym razem do duzej firmy komputerowaj z mysla ze mi tam to zrobia, zadzwonili domnie w ciagu kilku dni i powiedzieli ze moj zasilacz jest bardzo slabej jakosci (byl to zasilacz 750) wiec kupilem dzis zasilacz (1000 80plus) podlanczam no i wygladalo spoko ale resety sie znow zaczely w nieunormowanych odstepach czasu bez komunikatow, wiec poszperalem na forum i znalazlem temat gdzie jest opisany sposob na wylaczenie resetow zrobilem to ale resety sa dalej bez pokazania przyczyny na niebieskim ekranie. Dodam na koniec ze mieszkam w Angli i moze ktos tez tu jest i zna jakiegos dobrego specjaliste albo pomoze mi poprzez internet, mieszkam pod londynem Guildford wrazie co. Dziékuje za pomoc.


(neo10) #2

Napisz co to za zasilacz.. marka i model bo do twojej konfiguracji to nawet markowy 350-400w by wystarczył ;]


(Teviondj) #3

Wiec tak Zasilacz jest firmy High Power Plus (The Power To Supply) 1000W


(Witkacy75) #4

Nie ma powodów by nie wierzyć specjalistom, chociaż... Ten Twój zasilacz to by pociągnął 6-cio rdzeniowe monstrum :wink: Tymczasem procesor nie należy do szczególnie prądożernych, grafika tym bardziej. Tu nie chodzi o moc całkowitą, tylko o obciążalność poszczególnych linii +3, +6, +12. Widzę, że masz sporo urządzeń HDD i DVD. Jeśli to możliwe odłącz 2 dyski (zostaw tylko systemowy) oraz 1 DVD (dowolny). Jeśli sytuacja się powtórzy, uruchom kompa z płytki Linuxa LiveCD, np. Ubuntu i sprawdz, czy działa.

P.S. Rozumiem, że skoro mieszkasz w UK, to części kupiłeś na miejscu, a nie przywiozłeś z Polski? I używasz odpowiedniego zasilana? :wink:


(Tauosu) #5

Ja bym raczej powiedział, że to nie wina sprzętu a systemu :wink: Któryś z sterowników robi bajzel


(Teviondj) #6

Zrrobie jak powiedziales odlacze dwa dyski i jeden naped, a co do sterownikow to niewydaje mi sie bo nawet jak jch niema to robi takie numery. Tak wszystko kupouje tu na miejscu. Puzniej napisze jaki rezultat po odlaczeniu tych podzespolow, dodam jeszcze ze mam w sumie 5 wiatrakow z diodami


(Tauosu) #7

Może szukasz nie tam gdzie trzeba ? Sieć energetyczna w twoim domu/mieszkaniu jest na pewno ok ? :stuck_out_tongue:


(Ziwcia) #8

Zgadzam sie z Toba,u mnie restart powodowalo GG10,po odinslaowaniu lap sie uspokil,zainstalowalam GG8 i koniec z restartami.


(Teviondj) #9

OK Panowie dzikuje za wszelakie sugestje, komputer finaknie chodzi oddalem go jeszcze 2 razy do specjalistow, Trzeba bylo ustawic napiécia na plycie glownej, dodam rowniez ze po zmianie napiec komputer mi sie dalej resetowal i znalazlem kolejna usterke a mianowicie listwa przeciwa przeciw napieciowa do ktorej caly sprzet jest podlaczony, niewyrabiala i komp i moja maszyna robila reset, wiec podlaczlem blaszaka do zwyklego gniastka i teraz moge sie cieszyc uzytkowaniem kompa.

Temat mozna zamknac.

\pozdrawiam

xD