Samoistne włączanie się komputera, zaraz po wyłączeniu


(Kasia Chwarscianek) #1

Witam:

Formatowałam dysk c, instalowałam sterowniki. Mam problem, ponieważ teraz po wyłączeniu komputer sam się włącza. Jak odłączam od komputera kartę sieciową to jest ok. Czytałam na forum, że w biosie trzeba poszukać power managment setup----irq/event activy detect---POWER ON BY PCI CARD, jesli jest enabled, zmienic na disabled. W moim biosie po wejsciu do funkcji power managment setup (tylko to mi się skojarzyło z siecią) ale było napisane POWER ON BY RING- enabled, ale ja nie wiem czy to o to chodziło??? Czy jest mozliwosc, że po wgraniu sterowników do karty sieciowej coś się przestawiło w biosie????


(system) #2

Jeżeli sądzisz że to BIOS to weź go zresetuj i będziesz miała standardowe ustawienia.

A jak zresetować bios? Wyjmij bateryjkę z płyty głównej, zwykła bateria, na pewno znajdziesz... Po 5 minutach wsadź spowrotem


(Guildos) #3

Lub przestaw, bądż nałóż zworkę ClearCMOS znahdziesz to obok bateryjki układ trzech badyli z zworką na 2 lun 2 badyle na które nakładasz zworke. Włącz kompa, wyłącz wyjmij lub przełóż zworkę. Włącz kompa i BIOS czysty.


(Kasia Chwarscianek) #4

A jeśli zresetuje bios, to czy jest pewność, że nic się nie popsuje w komputerze????


(system) #5

nic się nie popsuje, inaczej nikt by tego nie robił


(Kasia Chwarscianek) #6

Zresetowałam bios, ale to nic nie dało. Nadal się włącza komputer, ale kiedy odłączam kabel od karty sieciowej jest dobrze. Czy ponowne odinstalowanie sterownika i zainstalowanie może pomóc???


(system) #7

Jasne że może pomóc ale nie musi, próbuj...

Sterowniki od chipsetu masz zainstalowane?

No i najważniejsze co to za płyta, zintegrowana czy jakaś oddzielna?

Instalowałaś Windowsa na nowo, i na samym początku instaluje się sterowniki od chipsetu, później grafika, karty muzyczne, sieciowe...

Robiłaś to po kolei jak mowie?

W kompie w środku nic nie grzebałaś z kabelkami? Może coś nie łączy... Jeżeli nie jest to zintegrowana karta sieciowa to wyjmij ją, przedmuchaj slot i wsadź, lub w inny wolny slot wsadź


(Kasia Chwarscianek) #8

Mam osobno kartę sieciową. Nie jest zintegrowana. Nie jestem pewna czy instalowałam po kolei, bo miałam pewne problemy z instalacją. Coś nie tak chyba zainstalowałam. W kabelkach nic nie ruszałam. Kartę wyjmowałam już, nie mogłam wcześniej znaleźć do niej sterowników i kolega też z tego forum podał mi i takie zainstalowałam.