Samorestartujący się komputer


(Ad Fa) #1

Od około miesiąca mam problem z samo restartującym się komputerem.Robi się tak co około pół godziny.Nie wiem w czym leży przyczyna.Jeśli ktoś miał podobny problem niech napisze jak się z nim uporał.

Mój sprzęt:

Windows XP SP2

AMD Athlon XP 1800+ 1,61ghz

ATI Gigabyte Radeon 9550 128ddr

512mb ddr pamięci

Bardzo proszę o pomoc,z góry dzięki.


(Musg) #2

czy masz przed restartem jakis komunikat?


(boczi) #3

Jaki masz zasilacz? Czy wyłacza się bez żadnego komunikatu? Jeśli nie wiesz, sprawdź w Evereście.

http://amnezja.org/modules.php?name=New ... e&sid=2710


(Ad Fa) #4

przy restarcie pojawiają się jakieś napisy na niebieskim tle,ale to mija w ciągu sekundy i nie zdąże przeczytać

p.s gdzie dokładnie znależć to w evereście?

myślałem że to może jakiś wirus,ale skanowałem różnymi programami i nic nie wykryło


(lazikar) #5

Problem w tym co masz znaleść. Nie nazwę zasilacza chyba. :lol:

Komputer>>Czujnik tam sprawdzisz napięcia.

Najlepiej to wejdz w podgląd zdarzeń i zobacz jakie błędy tam wystąpiły.

Start>>Uruchom>>eventvwr.msc


(dRAGSTER!) #6

Witam.

Problem podobny mialem - bluee screen i restart i tak co troche az do totalnego rozpadu ( nawet w awaryjny nie wchodzil ) - usterka : jedna z kosci pamiatkowych zaliczyla padniecie


(Ad Fa) #7

co mam dokładnie sprawdzić w tym raporcie błędów,bo sie nie znam na tym

napięcia są ogólnie w normie


(lazikar) #8

Masz tam informacje o błędach. zobacz czy są i co to powoduje.


(Ad Fa) #9

dużo tych błędów

-w aplikacjach to błędy doom 3,podczas gry mi wyskakiwał

-w systemie jakiś błąd podczas przetwarzania pliku change.log

pomożcie,komputer mi sie restartuje 5 razy w ciągu pół godziny,już mnie to denerwuje!


(lazikar) #10

Musisz dokładnie opisać błedy. Wejdz w podgląd zdarzeń i zobacz.


(Damian) #11

Zobacz jeszcze jakie masz temperaturki w programie SpeedFan 4.23.

Jaki masz zasilacz?


(Eden 18) #12

Kuzyn miał podobny problem.Nawet po formacie występował ten błąd.Powodem był Przetarty kabel usb od myszki.Nie wiem czemu tak się robiło ale wymienił myszke i wszystko działało. :smiley:


(Ad Fa) #13

czy to może być przez to że procesor był podkręcony i był obciążony na 100% ??????

wróciłem do stanu przed podkręcaniem,obciążenie zmalało i na razie komp działa


(JNJN) #14

Oczywiście - jak jest teraz dobrze to mogła być ta przyczyna.