Samowyciszanie sie głosu


(Sandall) #1

Witam, jak w temacie nie wiem o co chodzi np: włączam muzykę w winampie (radio bądź mp3) i głos automatycznie po jakiś 2 sekundach wycisza się o jakieś 20% mocy głosu i nie mogę już dać głosniej jak było bo wszystko jest na maksa ustawione...

płyta asus p5kpl se

gf 8800GT

windows 7 ultimate

najnowsze sterowniki do karty graficznej i płyty są zainstalowane, dodam ze nie miałem tego problemu na winXP a na 7 zauważyłem że jest coś nie tak.


(Rafal9r) #2

To może być jakiś filtr w programie od karty muzycznej, albo EQ w Winamp'ie.


(Sandall) #3

ale ja nie mam zadnej karty muzycznej... a EQ w winampie odpada.


(Quendu) #4

Ja też tak miałem, mam głośniki z creative (jeżeli też takie masz to ten sam problem) - są już dość stare (2 lata) szukałem po forach i stronach jak temu zapobiec, w końcu dźwięk zaczął się również sam pogłaśniać. Nie wiedziałem co zrobić, znalazłem na pewnym forum że trzeba przeczyścić coś w tych głośnikach, na drugi dzień odpalam kompa z nadzieją że się naprawiło a tu buch... Głośniki w ogóle nie działają. Zdenerwował mnie ten fakt i kupiłem sobie nowe - tym razem słuchawkowe - lepsze do TSa :slight_smile:


(xyzzyx) #5

sandall-jeżeli masz głośniki z przewodowym pilotem to on może być powodem Twojego problemu. Rozkręć obudowę pilota, następnie odkręć tarczkę potencjometru siły głosu. Pod nią może być założona jeszcze jedna tarczka plastikowa którą tez musisz zdjąć. Następnie na ścieżkę potencjometru psiknij odrobinę "Elektrozolu", "Kontaktolu" lub podobnego środka. Możesz również użyć parę kropli spirytusu lub denaturatu. Poobracaj chwilę pokrętłem potencjometru a później kapnij na ścieżkę odrobinkę(dosłownie) n.p. WD-40. Poskręcaj wszystko i powinno działać. Jeżeli masz głośniki z regulatorami umieszczonymi n.p. w obudowie głośnika, robisz to samo tylko dostęp jest troszkę trudniejszy.

-moje mają już blisko 5lat i tylko raz musiałem zrobić im zabieg jak opisałem powyżej. Działają świetnie. Pozdrawiam.


(Quendu) #6

Właśnie, potencjometr xD Ja jednak kupiłem nowe bo i tak nie lubiłem zwykłych :stuck_out_tongue:


(Sandall) #7

ja mam polączony komp z wieza ktora ma pilot bezprzewodowy, ale jak juz pisalem tego problemu nie bylo na XP a na 7 jest, albo problem lezy w nowej plycie, bo plyte ktora wlasnie mam obecnie mam od kwietnia bo poprzednia mi sie spalila wiec moze to byc wina plyty sam juz nie wiem, bo problem mniej wiecej mam od momentu jak dali mi nowa plyte glowna i wtedy tez przesiadlem sie na 7.


(Rafal9r) #8

Pewnie w trayu masz ikonkę głośniczka:

Musisz na nią kliknąć i tam masz wszystko z kartą poustawiaj tam, albo najlepiej zamknij to coś.

-- Dodane 11.07.2010 (N) 19:57 --

To gdzie podłączyłeś głośniki?