SAMP nie działa:((


(Ziomek12 14) #1

Witam. Mam problem z GTA SA-MP. Kiedyś już na tym komputerze miałem SAMP'a i wszystko działało. A teraz zainstalowałem znów GTA SA wersja 1.00 i na SP działa, SAMP'a pobrałem z internetu i włącza się servery mi wyszukuje i gdy wchodzę na jakiś, pokazuje się ten pasek ładuje się. Przechodzi do drugiego okna i tam pisze tak:

SA-MP 0.3d-R2 Started

Connecting to "ip servera pisze"

The server didn't respond. Retrying..

Connecting to "ip servera pisze"

The server didn't respond. Retrying..

Connecting to "ip servera pisze"

I tak cały czas.

A mam to samo GTA co koledzy z tej samej płyty, SAMP'a ta sama wersja co koledzy z tej samej strony pobierany. I im wszystko działa a mi nie:(. A ja posiadam Windows 7 64-bit. Komputer ogólnie mam dobry, jeśli chodzi o parametry. Ale nie mam pojęcia czemu nie chce mi działać SAMP. Jeśli macie jakiś pomysł jak to naprawić bardzo bym prosił o szybką odpowiedź.


(Villy) #2

ściągnij najnowszego klienta samp

http://www.sa-mp.com/

na czas gry wyłącz antywirusa, być może blokuje


(Ziomek12 14) #3

Wyłączyłem antywirusa to nic nie pomogło znów się pokazywały te napisy.:frowning:

Jakieś inne pomysły??


(Villy) #4

zmieniany był router? byc może porty sa zablokowane, zaktualizowales do 0.3d ?


(Ziomek12 14) #5

A faktycznie ja wtedy jak grałem nie miałem routera. A teraz mam. A jak to zaktualizować do 0.3d?


(Villy) #6

http://www.sa-mp.com/download.php

kliknij jedno z SA-MP 0.3d R2 Client, sciagnij i zainstaluj

-- Dodane 20.01.2012 (Pt) 23:57 --

jeśli powyższe nie pomoże to znaczy że w routerze zablokowane są porty odpowiadające grze, bądź firewall routera blokuje


(Ziomek12 14) #7

To nic nie dało, znów te napisy.

A da się to jakoś odblokować czy coś zrobić żeby działało??


(Villy) #8

trzeba by znalezc jakie porty odpowiadaja za ta gre, i je odblokowac w ustawieniach routera


(Ziomek12 14) #9

No ok, ale jak to zrobić. Weź wytłumacz mi dokładnie, bo jeśli chodzi o internet to ja nie za bardzo kumaty w tym jestem. Nie wiem o co chodzi w tym "port" "proxy" "dns" itp. Więc tam mów co robić:slight_smile:


(Villy) #10

start->uruchom->cmd.exe-> wpisujesz ipconfig-> pokazuje ci sie pare informacji i m.in Brama domyślna : np. 192.168.1.1

wiec to co jest wpisane w tej bramie te np. 192.168.1.1 wpisujesz w adresie przeglądarki

otwierasz IE czy cokolwiek używasz i wpisujesz http://192.168.1.1 klikasz enter, wpisujesz nazwe użytkownika i hasło podane na naklejce routera, przechodzisz do zakładki port forwarding / firewall i dodajesz port 77777 tcp/udp


(Ziomek12 14) #11

Nie czaje po co miałem biosa włączyć.?? A ten z routera nazwa użytkownika i hasło jak wpisuje tam na necie to mi pisze, że złę hasło lub nazwa użytkownika, więc nie mogę wejść i to zmienić. Żal


(Villy) #12

przepraszam bardzo ale w którym miejscu napisałem że masz w biosa wejść? i co ma znaczyć to żal,? zapytaj sie ojca/matki jakie jest hasło i login do routera, i sproboj zrobic co ci napisalem, jak nie pomoże to poprostu odpuść sobie tą gre...


(Ziomek12 14) #13

xD na routerze pisze mi hasło i nazwa użytkownika, ale to nie działa, zapewne typ co mam neta od niego musiał zmienić hasło lol


(Adisztik) #14

ja mam identyczy problem ale zrobiłem wszystko tak jak pisaliście i nic to samo, tylko nie wiem jak dokładnie wpisać ''port forwarding / firewall i dodajesz port 77777 tcp/udp'' bo wpisałem ale nie wiem czy dobrze bo nie działa może mógł byś podrzucic screena czy coć z góry thx [-o<


(Rufus2009) #15

Ehhh...

Musicie zobaczyć jaki port ma ta gra, 77777 klopers podał jako przykład...