Samsung Galaxy S4 problemy z wyświetlaczem

Witam.

Mam pewien problem ponieważ kupiłem Samsunga Galaxy S4 GT-I9505 z wgranym LineageOS 17.1 tam on chyba bazuje na Androidzie 10, no i problem jest taki że jak z niego korzystam (dom, podwórko) to bez znaczenia wyświetlacz działa normalnie i po chwili na ułamek sekundy widze różowy kolor i mam czarny ekran (wszystko na ekranie działa) ale nie widzę obrazu, ponowne zablokowanie i odblokowanie pomaga to rozwiązać ale jest trochę uciążliwe :confused:.

Wie ktoś co może być przyczyną tego?

Pewnie kwestia ROM’u. Wgraj XEO stockowe i zobaczysz, czy to kwestia systemu, czy telefonu.

Problem w tym że ROM z tej strony nie da się pobrać bez kupowania tam premium a dla mnie to jest bez sensu i szukam czego innego :confused:

Spróbuj tego:

Poszło dzięki, i teraz jak to się pobierze to mam zrobić tak samo jak z LineageOS ? Czyli robie reset cały telefonu potem wrzucam .zip do telefonu i instaluje? Bo tak robiłem wcześniej. W razie co to mam w telefonie TWRP

Nie reset telefonu a jedynie wchodzisz do TWRP i tam robisz czyszczenie/formatowanie partycji i następnie wgrywasz stock na samsunga ( chyba że coś pomyliło mi się z restartem :sweat_smile:).

Nie no wiem o co chodzi :smiley:

I znowu to samo, wgrałem ten plik do telefonu odpalam TWRP klikam Instaluj wybieram ten plik i “Niewłaściwa sygnatura pliku zip!” :confused:

Wgrywasz odinem

Dobra udało się tylko teraz jest lipa nie wiem czy to przez soft czy przez co innego ale nie mogę totalnie nic zainstalować, ani messengera, ani nic z sklepu bo wywala mi błąd np -504 lub że aplikacja nie została zainstalowana :confused: czyli z jednego problemu przeszedłem na drugi (ale z wyświetlaczem niby już jest okej)

Hmm, TWRP już nie masz, więc nie wywalisz Dalvik Cache’a. Polecam świetną grupę na FB:

Moim zdaniem jest to wina - albo zbyt starego Androida w co wątpię - albo błędu w cache / dalvik-cache.

Jednak błąd jest tylko z Messengerem tym zwykłym, reszta działa i musiałem zainstalować Messengera Lite bo tylko on się zainstalował :confused: Ale tak to działa wszystko wmiare okej więc dzięki za pomoc i pozdrawiam :smiley:

Temat do zamknięcia

Niby dalej ciągną 5+ w becie:

https://www.apkmirror.com/apk/facebook-2/messenger/messenger-279-0-0-14-120-release/

W starszej stabilnej niby nawet 4+:

https://www.apkmirror.com/apk/facebook-2/messenger/messenger-278-0-0-16-103-release/

1lajk