Samsung R540 nie można zainstalować windowsa XP :(


(Mateusz1065) #1

Witam, posiadam laptopa Samsung R540 JT03PL i był zainstalowany windows 7 i po usunięciu partycji i stworzeniu nowych jak daję żeby zainstalowało system windows XP na partycji C to formatuje później ładuje pliki a po tym się wyłącza :confused:

czy wie ktoś może jaka może być tego przyczyna?

i co można zrobić żeby zainstalować tego windowsa?

Proszę o pomoc :slight_smile:


(falcon89) #2

Przestaw w biosie tryb SATA z ACHI na IDE lub Compatibility


(MrBeckham666) #3

najpierw wogóle sprawdz na stronie samsuna czy są sterowniki do xp;]


(falcon89) #4

Tak się składa że są http://www.samsung.com/pl/support/model/NP-R540-JT03PL-downloads


(struart) #5

Nawet jakby nie było to można w 99% wyłapać sterowniki od producentów sprzętu. Targanie sterów ze strony Samsunga jest po prostu wygodniejsze, ale nie jedyne :slight_smile:


(Mateusz1065) #6

czy można troszkę jaśniej? bo nic takiego nie znalazłem w biosie ;/

mam pod zakładką Advanced AHCI Mode Control i jest na Auto

-- Dodane 05.02.2013 (Wt) 11:32 --

dodam jeszcze że system się zainstalował tylko jest jeszcze taki problem iż chyba nie zainstalował się poprawnie ponieważ podczas ładowania paska pasek został z poprzedniego windowsa a nie z mojego XP oraz dalej wyskakuje mi komunikat żeby włączył komputer normalnie albo w trybie awaryjnym ;/


(struart) #7

Zmień z auto na IDE/Compatibile.


(Mateusz1065) #8

czyli wejść do biosu za pomocą F2 i dalej co wybrać? jaką zakładkę?

bo nie wiem gdzie to jest ;/


(falcon89) #9


(Pawko86) #10

zrób sobie płytkę Windows XP ze sterownikami do AHCI system powinien zainstalować się bez problemu, do integracji sterowników użyj nlite prawdopodobnie sterowniki do AHCI będą ze sterownikami do Chipsetu


(Mateusz1065) #11

ja mam tak:

SysInfo

godzina i data a reszty nie mogę zmienić bo jest na szaro i nie mogę w to wejść ;/

Advanced

EDB (Execute disable bit) Endabled

legacy usb support Endabled

legacy OS Boot Endable

AHCI Mode Control Auto

Fant silent mode Auto

Battery life cycle extension Disabled

USB s3 Wake-up Disabled


(falcon89) #12


(Mateusz1065) #13

nie da rady

mogę zmienić tylko na manual a wtedy wyskakuje mi okienko pod poniżej

Set AHCI Mode i jest do wyboru Disabled i Endabled


(falcon89) #14

Ustaw Disabled


(Mateusz1065) #15

ale tam było Disablet tylko wcześniej było Auto jak zmieniłem na manual to teraz jest dobrze :slight_smile:

i teraz jak usunę partycję i utworzę nowe to system windows XP sp2 zainstaluje mi się poprawnie i nie będzie ikonki logowania paska z wcześniejszego systemu?


(rgabrysiak) #16

Cześć

Jak poprawnie zainstalujesz system to wszystko powinno być w porządku.


(Mateusz1065) #17

Dalej jest coś nie tak ponieważ chcę zainstalować system windows XP sp2 i usuwam partycje tworzę nowe i daję instalację systemy na C i formatowanie po czym jak już sformatuje to ładuje pliku i następuje ponowne uruchomienie laptopa i tu następuje błąd :frowning:

zamiast instalować system znów przechodzi do partycji i znów wybieram formatowanie i dzieje się tak samo ;/

co to może być?


(rgabrysiak) #18

Cześć

Więc jak już utworzysz partycje, sformatujesz je i komputer uruchomi się ponownie zmień w BIOSie aby wystartował z dysku twardego a nie napędu CD/DVD.


(Mateusz1065) #19

a powiesz mi jak to zmienić?


(rgabrysiak) #20

Cześć

Zmieniasz na podobnej zasadzie jak w poniższym temacie:

ustawienia-bios-zakresie-kolejnosci-uruchamiania-t503209.html

Na pierwszej pozycji na liście bootowania ustaw dysk twardy ale dopiero po utworzeniu partycji i ponownym uruchomieniu komputera.