Samsung SSD 840 EVO i zerowe przyspieszenie ładowania systemu


(Raniel) #1

Witam,

Chcąc ożywić trochę mojego leciwego kompa, nabyłem dysk jak w temacie oraz kontroler Asus U3S6. Wszystko to zamontowałem na płycie Asus P5K i za pomocą EaseUS Todo Backup Free zmigrowałem system ze starego HDD na nowy dysk.

 

Efekt jest taki, że z tradycyjnego dysku system wstawał 3 minuty a z SSD 2 minuty 50 sekund (licząc od momentu pojawienia się ekranu BIOSu do chwili gdy w trayu zgłaszają się wszystkie programy).

 

System Vista 64bit.

 

Kontroler zgłasza się z podłączonym urządzeniem 6Gb.

 

Może ktoś z Was ma pomysł dlaczego tak jest i co z tym można zrobić (poza zwrotem dysku i kontrolera do sklepu)?

 


(Semtex) #2

W Którym PCI masz wpięty kontroler?


(Fan Xp) #3

Możliwe dosyć , że to wina płyty ma już swoje lata :lol:


(kalitt) #4

Ja sądzę że to wina systemu - może on być po prostu zasyfiony i przez co będzie zamulał


(Raniel) #5

W pierwszy licząc od strony procesora.

 

Próbowałem już zamienić miejscami kartę graficzną i kontroler, ale wtedy na płycie zapala się czerwona ostrzegawcza dioda.


(Semtex) #6

Masz  tę płytę https://www.asus.com/Motherboards/P5K/ ? Jeżeli tak to wepnij kontroler w czarne PCI-e.

Co do samego systemu, klonowanie to nie jest najlepszy pomysł, przerabiałem to po zmianie z SSD OCZ na Crucial M4, dopiero po czystej instalacji na nowym dysku system dostał drugiego życia. Obecnie masz zawalony system starymi sterownikami itd. Nie często proponuję reinstalację systemu ale w tym wypadku jednak bym się kuniej skłaniał. Jeżeli masz miejsce na backup obecnej konfiguracji to możesz spróbować, nie gwarantuję poprawy ale do odważnych świat należy :wink:


(Raniel) #7

@semtex

Poszedłem za Twoją radą :slight_smile:

Po zainstalowaniu na czysto Vista 64bit ze wszystkimi sterownikami (oprócz grafiki), bez antywirusa i innych spowalniaczy, uruchamia się ok 40 sekund.

 

Jak na SSD podłączone do SATAIII to szału nie ma...

 

Penie rację ma @fan-xp - płyta jest za stara na taki kontroler...


(JNJN) #8

 

To moim zdaniem i tak na tym systemie masz w uruchamianiu systemu prawie rekord świata?


(Semtex) #9

Trzeba wziąć pod uwagę, że Vista Out of Box jest kiepsko zoptymalizowana, startuje około 30 zbędnych usług, które skutecznie potrafią spowolnić system. Kolejna sprawa, od kiedy liczysz start, jeżeli od wciśnięcia power to wynik jest zafałszowany, licz od załadowania BIOS i startu boot ekranu :wink:


(Raniel) #10

Wiedziony niezdrową ciekawością :wink: przepiąłem dysk z karty SATA3 na port SATA2 na płycie głównej - system wstał w ok.30 sek.

 

Lekko rozbawiony tym wynikiem, na tym chyba zakończę przygodę z dyskiem SSD :wink:


(Raniel) #11

Temat cokolwiek stary, ale może warto dopisać zakończenie tej historii...

Podpiąłem dysk ze zmigrowanym (za pomocą Easeus Todo Backup) systemem  do komputera z MB Asus Gryphon Z87. Bez żadnych sterowników od nowej płyty system wstawał w 90 sekund.

Asus P5K jest już po prostu za stary na takie zabawy.