Samsung YP-P2 komputer nie wykrywa

(16marta92) #1

Kiedy podłączam mp3 do portu USB, na wyświetlaczu pokazuje mi się, że urządzenie jest podłączone i się ładuje.

Jednak kiedy wchodzę w Mój Komputer nie wyświetla mi się [jak w przypadku innych dysków wymiennych], że jakikolwiek dysk wymienny jest podłączony.

Przez panel sterowania, jak próbuję dodać urządzenie, szukam sterowników, wyświetla mi się komunikat:

"występująca w tym pliku INF sekcja instalacji usługi jest nieprawidłowa"

Prawdopodobnie brakuje mi jakiś sterowników, których nie mogę zainstalować z dostarczonej płyty, bo pokazuje mi się właśnie ten komunikat.

Co mam zrobić?

(Tomik68) #2

Tu są stery http://www.samsung.com/us/support/downl … m=YP-P2JAB :smiley: może pomogą

(16marta92) #3

Już wchodziłam tutaj.

Zainstalowałam ten program Samsung Media Studio.

Zaktualizował się, ale dalej nic.

Kiedy chcę dodać nowe urządzenie wybieram opcję, że jest ono już podłączone i je znajduje pod nazwą: P2 [obok nazwy jest żółty wykrzyknik].

Potem pojawia się komunikat, że sterowniki nie są zainstalowane.

(mysz 1) #4

Brakuje pliku “INF” dla USB ,poszukaj na płycie . [Można zainstalować przez Dodaj sprzęt z pliku INF]

(Tomik68) #5

Jaki service pack windows masz 1 czy 2 ??

Czy inne urządzenia posiadają znak zapytania w menedżerze urządzeń ??

(16marta92) #6

Pliki inf znajdują się w folderze katalogu Windows?

Skoro tak, to ja nie mam takiego folderu. :?

mam SP 2. inne urządzenia nie mają znaku wykrzyknika.

(Cosik Ktosik) #7

13marta92 ,

Folder ten jest ukryty. W moim komputerze z menu->narzędzia->opcje folderów->widok->włącz pokazywanie ukrytych plików i folderów

Jeżeli Masz znak zapytania, warto spróbować usunąć urządzenie w menedżerze urządzeń, zrestartować komputer i pozwolić, aby windows zainstalował urządzenie na nowo.

(16marta92) #8

Ok, plik usb.inf znajduje się w tym folderze.

Prawym przyciskiem myszy – > zainstaluj.

Potem jeszcze raz próbowałam dodać nowe urządzenie ale dalej to samo…

“występująca w tym pliku INF sekcja instalacji usługi jest nieprawidłowa”

zrobiłam to, co mówiłeś, usunęłam urządzenie, zrestartowałam komputer - nic.

(Tomik68) #9

a jaki komentarz jest do tego znaku zapytania w MU … nie zainstalowano sterowników… jakiś inny???

(16marta92) #10
(Cosik Ktosik) #11

Zainstaluj:

Klik

PS Jak to nie ten model, to spróbuj poszukać na tej samej stronce.

(16marta92) #12

Już zainstalowane.

(Cosik Ktosik) #13

A działa? Co pokazuje w menedżerze urządzeń?

(16marta92) #14

Jest w tym programie taka opcja “Portable”, która odpowiada za przesyłanie plików.

U mnie jest ona nieaktywna.

W ogóle w menu głównym programu żadne opcje pod “Portable device” nie są dostępne.

(Cosik Ktosik) #15

Ale, czy to był link do tego urządzonka? Są 4 wersje:

YP-P2JAW

YP-P2JAB

YP-P2JCB

YP-P2JAR

Wpisz w wyszukiwarkę na stronie, ich nazwy, to zobaczysz jak wyglądają.

(16marta92) #16

YP-P2JAB <- moje urządzenie.

Program instalowałam z płyty, dostarczonej z mp3, więc dobra wersja.

Ogólnie program działa, mogę w nim odtwarzać muzykę z komputera, przygotowywać playlisty, ale opcja przesyłania nie działa.:confused:

ciągle nie wiem, co poradzić na ten komunikat:

“występująca w tym pliku INF sekcja instalacji usługi jest nieprawidłowa”

to nie pozwala mi dodać tego urządzenia.

W dniu 07.07.2008 , o godzinie 22:19 został dopisany post przez 13marta92

Podnoszę temat.

Może ktoś z Was miał już podobny problem i poradził sobie z jego rozwiązaniem?

Pisałam obsługi Samsunga…mam nadzieję, że pomogą…