Ściny w GTA 4


(maciek2109) #1

Więc mam straszne ściny w GTA 4. Pokazuje mi że mam 37 fps a tak naprawdę mam takie ściny że szkoda gadać. Przed popsuciem komputera gra chodziła dobrze.teraz gdy mam naprawiony komputer, gra się ścina na windows xp jak i na 7.mam dobrego kompa więc nie wiem co jest grane. Wysłałem kartę graficzną do serwisu ale tam powiedzieli że jest dobra. Mój sprawdzony informatyk też powiedział że jest wszystko OK. Wgrywałem patche 1.0.7.0 i 1.0.4.0, reinstalowałem gre i nic sie nie poprawia. Mój sprzęt: AMD phenom II 955 be, Gigabyte radeon 6850 1 gb, GoodRam 2x2 gb 1333mhz, gigabyte GA-770-D3L. Bardzo proszę o pomoc ![-o<


(silvver) #2

Możesz to rozwinąć? Co ci się zepsuło? Jak zostało naprawione, serwis/samodzielnie/etc?

Posiadasz najnowsze wersje sterowników (do karty graficznej, dźwiękowej)?

Problem występuje tylko w przypadku GTA4? Czy w innych grach też? Szczególnie tych bardziej wymagających? Albo jakieś benchmarki co znacznie obciążają komputer?

Jaki masz zasilacz? (marka, model i moc)

Z jakiego oprogramowania zabezpieczającego korzystasz? Próbowałeś je wyłączać przed uruchomieniem gry? Skanowałeś w poszukiwanie malware i innych niepożądanych aplikacji?

Może masz w tle uruchomiony jakiś soft, który podczas gry potrafi na chwilę zająć procesor lub HDD?

HDD w dobrej kondycji? Defragmentowałeś dysk systemowy i ten na której znajduje się gra?


(maciek2109) #3

Na początku miałem windows 7 i było wszystko dobrze gra działała poprawnie. Potem pojawił się problem z kartą graficzną komputer nie odpalał się i wydawał dźwięki ostrzegawcze. Potem wysłałem komputer do informatyka on go przeczyścił i zadziałał ale strasznie się cięły gry. Potem wysłałem go do serwisu Gigabyte, powiedzieli że wszystko jest sprawne. Tak mam najnowsze sterowniki. Problem nie występuje tylko w gta 4 również w call of duty mw2. Nie mam żadnych benchmarków. Zasilacz:Modecom 620W. Antywirus: Avira free antivirus. Nie wiem czy mam jakiegoś softa (co to jest?). Dysk jest dobry. Nie defragmentowałem dysku. Aha i jeszcze coś, gdy włączam grę przez pierwsze 5 min. chodzi bez ścin a dopiero potem się one zaczynają


(Rradek22) #4

Zmień ustawienia gry na średnie albo minimum


(maciek2109) #5

Nic to nie daje, a nawet jest gorzej.

:frowning: