SE W850i - instalacja softa


(Misiek Metal) #1

Ładowałem telefon ok 2 godzin. Kiedy odłączyłem go od zasilania cały ekran był biały i tak jest do chwili obecnej. Próbowałem wyciągać karte pamieci, SIM, baterie ale to nic nie pomogło:(. Co się stało z telefonem i co mogę zobić żeby go naprawic??

Czy możliwe, że soft nawalił?


(adam749) #2

Albo soft padł, albo gorzej bo GDFS padł. Jak masz go na gwarze to oddaj go na nią.


(Misiek Metal) #3

jaki moze byc koszt naprawy takiego telefonu??


(adam749) #4

W zależności jaki serwis, ale ok 70-100zł.


(Misiek Metal) #5

czy może mi ktoś doradzić jakimi programami mogę zmienić softa i naprawić telefon??

z góry dziekuje


(adam749) #6

Setool2lite, XS++, Farem możesz pokasować pliki, których się nie da skasować z poziomu fona. Tego jest pełno, wejdź na forum centrumse.pl .


(Mateusz2391992) #7

co za luje soft jakis wgrywales i nie odczytal za ktoryms razem podlacz telefon do kompa i usun wszytko potem wgraj jeszcze raz ! ! !


(Misiek Metal) #8

proszę o pomoc, niech mi ktoś napisze co mam robić po koleji

próbowałem korzystac z serwisu CENTRUM SE ale nietety nawe nie moge sprawdic stanu baterii poniewaz ekran jest cały czas biały


(adam749) #9

Wgraj normalnie softa nowego. Te brednie, że bateria musi być pełna to nieprawda. Jak flashowałem k550 na 3% baterii. Na forum centrumse.pl masz napisane jak go dobrze wgrać. Zaoszczędze Ci szukania: tu masz instrukcje wgrywania softa.


(Misiek Metal) #10

moze bym sobie z tym poradzil ale moj problem polega na tym ze wogole program nie wykrywa mojego telefonu.

probolwalem juz ze 20 razy i nie ma szans :confused: dlaczego?


(adam749) #11

Sterowniki flash USB zainstalowałeś??


(Misiek Metal) #12

tak,zainstalowałem to http://www.centrumse.pl/forum/Instrukcj ... 29237.html

niestety, dalej nie moge sie polączyc z telefonem, wyskakuje ERROR:CANNOT OPEN PHONE COMMUNICATION PORT


(adam749) #13

A czy dobrze fona podłączasz?? Wyjmujesz baterię i ją wkładasz, potem naciskasz C i podłączasz kabel (fon wyłączony). Powinien pojawić się dźwięk podłączonego urządzenia pod USB. Teraz włączasz setoola i spróbuj się połączyć.


(Misiek Metal) #14

własnie tak robie, niestety telefon jest wykrywany przez komputer ale nie jest wykrywany przez program:/


(adam749) #15

Dziwne... Zobacz w Menedżerze urządzeń czy w Kontrolerach uniwersalnej magistrali szeregowej masz Sony Ericsson USB Flash


(Misiek Metal) #16

niestety nie mam


(adam749) #17

Chyba masz uszkodzony bootloader (niepamiętam jak to się nazywa, ale chyba właśnie tak). Udaj się do serwisu i powiedz że sie telefon nie włącza po ładowaniu lub jak nie chce Ci się łazić to napisz temat na centrumse.pl, ale wątpię żeby coś tam pomogli.


(Misiek Metal) #18

ok, udało mi się zmienić CID, udało mi się zainstalować software (programem XS 3.2 wgrałem :

W850_R1KG001_FS_CENT_EUROPE_RED52.fbn

W850_R1KG001_MAIN_GENERIC_RED52.mbn)

Niestety, telefon się nie włącza. Co prawda komputer wykrywa nowy sprzęt kiedy podłączam telefon, ale:

-SE PC Suite nie wykrywa telfonu

-SEUS również ma z tym problemy

Co może być problemem i jak go rozwiązac??

nie wiem czy to zmienia postac rzeczy ale kiedy ładuje telefon to świeci się na czerwono przycisk którym włączam telefon


(adam749) #19

A wgrałeś customize??


(Misiek Metal) #20

no wlasnie chyba nie, bo nie wiem co to jest i nie wiem skadto sciagnac

udało mi sie wszystko zrobic, telefon juz dziala ale od nowa mam simlock'a

jak mam go usunac??