Seria BSOD w ciągu tygodnia


(wojtek20124) #1

Sprzęt:
płyta główna Gigabyte GA-M61PME-S2P
procesor AMD Athlon 64 Processor 3500+
karta graficzna nVidia GeForce 7600+
RAM 4GB DDR2 od GElectronics (kompabitylne z nForce)

W tym tygodniu mój komputer zaliczył 4 razy BSOD. Znam komunikaty tylko dwóch z nich. Prawdopodobnie nie napisałbym tematu, gdyby nie to, że Windows 8.1 instalowałem w dniach 22-25 czerwca.
Wcześniej pracowałem na Windows XP z 512MB RAM. Gdzieś na końcu maja kupiłem 4GB RAM. Wtedy ze względu na problemy z systemem (zacinanie się podczas uruchamiania systemu) zainstalowałem ósemkę wraz z ważnymi aktualizacjami.
BSOD zaczął się pojawiać przy specyficznym zjawisku. Zawsze pojawia się po odświerzeniu ekranu. Zauważyłem, że wywołuje się przy znacznym użyciu procesora. Zawsze został wywołany po niedawnym (do 20 minut) uruchomieniu komputera. Pierwszy BSOD pojawił się po wznowieniu wirtualnej maszyny z instalatorem Windowsa XP. Wtedy błędem był bad_memory_allloc. Po ponownym uruchomieniu i wciśnięciu Ctrl+Alt+Delete pojawił się kolejny. Trzeci BSOD pojawił się podczas gry w Sven Co-op. Czwarty BSOD pojawił się podczas indeksowania projektu w Android Studio, a jego treść to SYSTEM_SERVICE_EXCEPTION (fltmgr.sys).
W Windowsie XP jedyny BSOD jaki zobaczyłem podczas 5 lat użytkowania to błąd wywołany przez FlightGear podczas ładowania specyficznego modelu samolotu (zawsze się wyświetlał do tego samolotu).
Proszę was o pomoc, później dopiszę inne dane, które mogą się przydać.
Memtest86 - jak miałem 512MB RAM, to przed instalacją Lubuntu uruchamiałem test i wynik był pozytywny.
ARTYKUŁ PISANY NA IPHONE! NIE MAM DOSTĘPU DO KOMPA DO 18.00


(JNJN) #2

Na początek program memtest86 wykonasz dwa pełne przebiegi i ma być zero błędów.

Program najnowsza Aida64 i wrzucisz dwa screeny:

  1. komputer i czujnik
  2. magazyn i smart - ma być cały

(mariusz.g82) #3

Witam

Pytanie czysto formalne - czy Win 8/8.1 nie wymaga procesora minimum 2-rdzeniowego?

Miałem podobny problem z Gigabyte GA-M57SLI-S4 rev 2.0, po wymianie procka z Athlon64 x2 3800+ na Phenom 9500+ i wymianie RAM z 6 GB (667 MHz) na 8 GB (800 MHz). System Win był nieistotny, wywalało BSOD jak popadło. Zacząłem szukać informacji w sieci i natrafiłem na ciekawe rozwiązanie - wyłączyć w BIOSie USB Legacy storage. Wydało mi się to kuriozalne rozwiązanie - co ma piernik do wiatraka. Okazało się, że to był strzał w dziesiątkę! Z dokładaniem większej liczby modułów pamięci powodowało problem z uruchomieniem kompa. Pomogło obniżenie FSB. Teraz mam Phenom 9500+, 10 GB RAM i stabilnie działający system.

Czytałem, że to jest przypadłość płyt Gigabyte (myślę, że nie wszystkie). W rodzinie też miałem podobny przypadek - wymiana CPU AMD, RAM, płyta Gigabyte, chipset nForce. Wymiana płyty na Gigabyte z chipsetem AMD i obniżenie FSB pomogło. Wydaje się, że im więcej RAM dokładasz, tym płyta pracuje mniej stabilnie.

Wyłącz USB Legacy storage, może i Tobie pomoże jak i mnie.

Pozdrawiam


(wojtek20124) #4

Ogólnie odniosę się do SMART - na Lubuntu pokazuje jakiś błąd z jednym wpisem dotyczącym temperatury. Zapomniałem dodać, że mam CMOS Cheksum Error podczas startupu. Pisano, że trzeba wyjąć bateryjkę, ale nie wiem jak? Nie chcę uszkodzić płyty głównej. Już jutro robię memtest i czujniki.


(JNJN) #5

Reset biosu baterią:

Komputer odłączony od zasilania 230V, wyjmujesz baterię z płyty na 10 minut, wkładasz, uruchamiasz kompa i start do biosu,ustawisz datę i godzinę (prawidłowy reset zresetuje te dane) i zapiszesz bios Save.

Baterię sprawdź miernikiem ma mieć powyżej 3 V lub załóż nową.

I komp staruszek, więc może być wszystko?


(wojtek20124) #6

Ogólnie CMOS Ckecksum Error występuje odkąd ktoś odciął zasilanie od kompa podczas pracy. Czasu nie będę musiał ustawiać, bo Win albo Ubuntu zrobi to za mnie :slight_smile:


(wojtek20124) #7

Kolejny BSoD dzisiaj. Po tym zalogowało mi się na profil tymczasowy.


(wojtek20124) #8

Piszcie, czy chcecie plik minidump i memory.dmp? Błąd: MEMORY_MANAGMENT. Tuż po włączeniu Widowsa włączyłem aktualizację MTA:SA i BSoD. Przed tym robiłem 1 przebieg MEMTEST 5.01 Nie było błędów


(wojtek20124) #9

Czy aktualizacja Windows 10 może to naprawić? Na Windows XP BSoD nie było wcale. Podejrzewam, że Win8 posiada podatność, która objawia się na moim sprzęcie.


(wojtek20124) #10

NOWOŚĆ!!! Niemożliwe stało się możliwe!
Gdy czytałem artykuł w przeglądarce i wypalałem ISO z Windowsem na pendrive’a, wyskoczył Blue Screen. Na Windowsie XP! Dosłownie mignął w ciągu sekundy i od razu zbootował BIOS.
Już dwa dni wcześniej zacząłem kojarzyć niektóre fakty. Teraz z pełną odpowiedzialnością mogę stwierdzić: BSoD wywołuje sterownik do karty graficznej pod 7600 GT.
Na wcześniejszej instalacji XP nie było BSoD, bo po prostu był tam zainstalowany sterownik pod 7200 GT.
Kasuję sterownik na Win8.1 (gdyż ten system walił Blue Screenami ile wlazło) i odpalę coś masywnego. To potwierdzi moją teorię, albo wrócę do konfiguracji z 512MB RAM. :frowning:
PS Teraz zrobię to co mówił @JNJN , bo trochę jednak się z tym ociągam.
No i temat chyba powinien trafić do działu Windows (ogólne).