Service Pack 1 - Problem ze sciągnięciem


(Patrykol270) #1

Witam, mam problem z Windows Update, a mianowicie z dodatkiem Service Pack 1 , gdy klikam pobierz aktualizacje, caly czas stoi w tym miejscu Pobieranie 1 aktualizacji (całkowity rozmiar: 0kb; ukończono 0kb) Jest jakis sposob aby w koncu zaczelo sie to sciagac ? :confused: prosze o pomoc


(Cedar) #2

Pobierz ręcznie:

http://www.microsoft.com/downloads/deta ... laylang=pl


(Patrykol270) #3

dzieki cedar, pozniej jak sie okazalo service pack sie sciagal -.- nie wiem jak to mozliwe, tylko ze podczas istalacji mialem blue screena :/// i teraz jak sciagam reczznie to potem wyskakuje taki komunikat

http://www.fotosik.pl/pokaz_obrazek/44f ... b7957.html

TERAZ SERIO PROSZE O POMOC! !!


(Semtex) #4

Pierwsze pytanie, czy sprawdziłeś link, który wyświetla się pod błędem ??


(Pbiernacki87) #5

z tego co ostatnio czytalem to aktualizacje w systemach microsoft nie instaluja sie jezeli komputer zarazony jest rootkitem + aktualizacja = TDSS, Tidserv i TDL3. Nie jestem pewny czy akurat o to chodzi ale moze Twoj komputer poprostu jest zarazony i dlatego service pack nie chce sie zainstalowac...


(Patrykol270) #6

link sprawdzilem, wlasnie pomoc techniczna z microsoftu doradza mi co zrobic ;p


(Pbiernacki87) #7

Napisz czy Ci pomogli i jakie jest rozwiązanie:)


(Patrykol270) #8

pomogli, bardzo miła obsługa, rozwiazanie: on na email wyslal mi jakies pliki ktore zmienilem na .zip rozpakowalem, czekalem az sie zrobi, a nastepnie w trybie awaryjnym jako administrator uruchomilem instalacje i wszystko git :slight_smile: