Services.exe


(eGreko) #1

Pomocy! !!

Zaczeło się od kiedy założyłem neostrade.Od czasu do czasu (średnio raz dziennie) odłączał

sie internet i w Połączeniach sieciowych tworzyło sie połączenie Connessione Predefinita i

kilka skrótów "exsplorer" m.in. na pulpicie, w moich dokumentach, w menu start ...Po

usunięciu tego wszystkiego był chwilowy spokój.Czasami przed utworzeniem się Connessione

Predefinita wyskakiwało okienko "Wystąpił problem z aplikacją SERVICES.EXE i zostanie ona

zamknięta." Po zaktualizowaniu się AVASTA wykrył on że jest to trojan win32:agent-ey który

zaraził SERVICES.EXE. Zacząłem go poddawać kwarantannie, naprawiać za pomocą a-squared start

center.I tu się zaczeło:

Po zresetowaniu i każdym włączeniu kompa.

Najpierw wyskakiwało "Ścieżka c:\windows\services.exe nie istnieje lub nie określa

katalogu."

Po kliknieciu OK:

"System windows nie może odnależć pliku c\windows\services.exe.Upewnij sie że wpisana nazwa

jest poprawna i spróbuj ponownie.Aby wyszukać plik, kliknij Start, a nastepnie kliknij

polecenie Wyszukaj."

Gdy skopiuje plik c\windows\system32\serwices.exe do c\windows\ to wyskakuje:

"Czy chcesz uruchomić plik czy zapisać go?" Mam do wyboru Uruchom Zapisz Anuluj.

Itak po każdym włączeniu kompa.

Pomóż.

Log z Hijack'a


(Gutek) #2

Uważnie usuwaj pliki! !!

LSP-Fix usuniesz wpisy 010 TU odpal LSP-Fix zaznacz "I know what I'm doing" następnie w okienku Keep zaznacz plik newdotnet6_98.dll i za pomocą strzałki () przenieś go do okienka Remover i kliknij Finish

  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte. Dodatkowo O15 może będzie stawiać opór więc ściągnij KillTrusted 0.7

  4. Skasować z dysku pliki i foldery, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Scanery do wyboru

  6. Pokazać nowy log :stuck_out_tongue:


(eGreko) #3

Niestety po wyjściu z trybu awaryjnego komputer nie mógł się zalogować.Nie obyło się bez formata.Przynajmniej próbowałeś.


(Gutek) #4

Właśnie, uwżnie usuwaj pliki, pewnie coś namieszałeś :wink:


(eGreko) #5

Pewnie tak ale po formacie dużo lepiej(szybciej) chodzi. :stuck_out_tongue:

Złączono Posta : 14.12.2005 (Sro) 18:14

Mam jeszcze taki problem.Jak włączam GTASA to się komp resetuje.Dlaczego??? I jak to naprawić?

Złączono Posta : 14.12.2005 (Sro) 18:15

Mam jeszcze taki problem.Jak włączam GTASA to się komp resetuje.Dlaczego??? I jak to naprawić?