Serwer DNS nie odpowiada


(Adio0) #1

Witam ; ) Mam mały bądź duży problem . Kupiłem sobie router Pentagram Cerberus P6361 , po zainstalowaniu zgodnie wszystkiego z instrukcją wyskakuje mi coś takiego "serwer DNS nie odpowiada " Próbowałem wpisywać ręcznie adres DNS taki jak : (208.67.222.222 ,208.67.220.220), (8.8.8.8 , 8.8.4.4). Niestety nadal jest to samo ... Internet mam z Vectry . Także HELP !!


(adam9870) #2

Czy możesz pokazać:

  • zrzuty z konfiguracji połączenia (tam gdzie widoczne są opcje DNS, w szczególności: "uzyskaj adresy serwerów DNS automatycznie' albo 'użyj następujących adresów dns". Jeżeli możesz, pokaż także stronę "Status" routera.

  • wynik polecenia ipconfig /all (również może być w postaci zrzutów ekranu)

Czy adresy serwerów DNS ustawiasz poprzez stronę konfiguracji routera czy we właściwościach połączenia w Windows? W tym drugim przypadku chodzi mi o następujący sposób - spójrz proszę przynajmniej na same zrzuty ekranu.

https://eduroam.uw.edu.pl/_media/konfig ... ache=cache

http://windows.microsoft.com/en-US/wind ... P-settings

Proponuję spróbować zmienić ustawienia serwera DNS na te z TP:

194.204.152.34

194.204.159.1

Czy jeżeli wejdziesz do wiersza polecenia (proszę nacisnąć na klawiaturze klawisz z logo Windows + R >>> w oknie, które zostanie otwarte należy wpisać cmd i kliknąć OK) i wpiszesz polecenie: ping 212.77.100.101 to czy otrzymujesz odpowiedzi? Po czym poznać czy otrzymujesz odpowiedzi? Proszę zobaczyć zrzut:

http://www.rpl.pl/poradnikfirmowy/instr ... a/ping.jpg

Istnieje również możliwość wprowadzenia adresu 212.77.100.101 (albo jakiegokolwiek innego) w przeglądarce, w miejscu przeznaczonym na adres i sprawdzenia czy otworzy się strona wp.pl.

Użytkownicy sąsiedniego forum, http://windows7forum.pl/brak-internetu- ... 15254.html, podejrzewają, że winę za tego typu problemy może ponosić antywirus albo firewall? Moja rada za kolegami z windows7forum.pl: proszę spróbować wyłączyć tymczasowo antywirusa i zaporę, jeśli takowe posiadasz włączone i sprawdzić jak będzie.

Cały czas zakładam, że korzystasz z Windows.

Pozdrawiam. :slight_smile:


(Adio0) #3

Wpisywałem adres z Tp ale nic nie dało ..

tutaj mam zrzut z ipconfig :

oraz DNS :

-- Dodane 11.01.2012 (Śr) 20:41 --

Wyłączyłem program antywirusowy , a także firewall i nadal nic ... Już nie wiem co mam robić ..