Serwer DNS nie odpowiada


(KubVard) #1

Witam, 

Mam problem z połączeniem internetowym. 

Wczoraj dzieciak próbował na laptopie "przyspieszyć internet" i zmieniał coś w IP i serwera DNS. Skutkiem tego jest to, że od rana żółta ikonka z wykrzyknikiem skutecznie blokuje mi dostęp do sieci. 

 

Powodem grzebania w ustawieniach było to, że na jednym laptopie internet działał z pełną prędkością (20Mb/s - taki mamy pakiet) a na tym "już niedziałającym" dochodził max do 6Mb/s, niezależnie czy inne urządzenia były podłączone, czy nie. Tak, jakby miał jakąś blokadę założoną. 

 

Klikając prawym przyciskiem i robiąc diagnostykę Windows (10 Home) znalazł problem "serwer DNS nie odpowiada". 

 

Ustawiłem ręcznie (automatycznie też) różne adresy (Google : 8.8.8.8 / 8.8.4.4, OpenDNS, czy serwery DNSComodo). 

 

Podobnie robiłem z ustawieniem IP. Automatyczne i różne ręczne. 

 

Resetowalem kartę sieciową i resetowalem modem (model: Cisco EPC3928S). 

 

Dostawca internetu: Vectra 

 

Karta sieciowa: Dell Wireless 1702 802.11b/g/n

Producent: Qualcomm Atheros Communication Inc. 

 

Proszę o pomoc, bo już nie wiem, co mogę  zrobić... 

 

Edit:

Jeszcze w właściwościach - konfiguracja - zaawansowane grzebal. 

Ustawił:

802.11b preamble - long and short 

Network address - nieobecna 

Receive buffers - 256

Scan valid interval - 60

Transmit buffers - 512


(Longhorn2009) #2

Przywróć system przywracaniem systemowym do momentu gdy internet działał. 


(KubVard) #3

Problem rozwiązany.

Przywróciłem system z przed tygodnia (system się wywalił podczas przywracania i trzeba było reinstall zrobić. Ale działa).