Serwer oparty na WIN SERV2012 nie widzi komputerów połaczonych poprzez VPN


(dzajko) #1

Witam
Mam problem z przyłączeniem do sieci komputera poprzez VPN.

Pokrótce:
Siec oparta jest na routerze Mikrotik, który jest tez serwerem VPN (PPTP).
W sieci lokalnej pracuje SERWER oparty na WINDOWS SERW 2012 oraz jedna jednostka na WIN10.

Do sieci łączę się bez problemu poprzez VPN.
SERWER nie komunikuje się z komputerem połączonym poprzez VPN, natomiast widzi komputer podpięty do sieci lokalnej,

Z kolei komputer w sieci lokalnej widzi SERWER oraz komputer VPN.
Komputer VPN widzi komputer w sieci loklanej, ale nie wiedzi SERWERA.

W czym może być problem?


(roobal) #2

Do MT łączysz się bezpośrednio czy robisz site to site? Jeśli site to site, dodałeś trasy do tablicy routingu? Jeśli robisz remote access, to pakiety powinny być routowane jak z lan do lan. Upewnij się, że na firewallu nie masz dropów na forwardzie oraz firewall na serwerze.

Na czym polega to widzenie serwera? Nie możesz korzystać z jego zasobów czy po prostu nie pojawia Ci się w otoczeniu sieciowym?


(dzajko) #3

Robię remote access.

W firewall MT mam:

Nie wiem czego szukać na serwerze i gdzie.
Komputery które si widzą odpowiadają na PING oraz mogę korzystać z ich zasobów przez sieć.


(roobal) #4

Skoro hosty gadają ze sobą to WS prawdopodobnie blokuje dostep. FW na MT wszystko ma accept.

PS czemu nie używasz Winbox do zarządzania MT? Jest sto razy wygodniejszy od webui.


(dzajko) #5

Na WS wyłączyłem całkowicie zaporę, nadal bez zmian.
Co może jeszcze blokować ?


(roobal) #6

Host i WS jest w tej samej podsieci? Host może korzystać z zasobów WS?


(dzajko) #8

TAK, WS i host są w tej samej podsieci, HOST ma bezproblemowy dostęp zasobów Serwera.