Sformatowałem komputer - nie działa bluetooth (Windows 7 64-bit)


(hałabała) #1

Jak w temacie. Do czasu formatoania bluetoothe działał. Oczywiście raz lepiej, raz gorzej (zrywał czasami połączenia, czasem nie mógł sie połączyc ale po restarcie zawsze działał) Teraz nie. Może zacznijmy od tego że chciałbym to wszystko dobrze ustawić po nowej instalacji systemu, a potem szukac ewt przyczyn dlaczego to nie działa. Poproszę o pomoc.

//Przeniesione z działu sieci


(klisza) #2

Po pierwsze, to raczej nie ten dział, powinieneś zapytać tu http://forum.dobreprogramy.pl/hardware-sterowniki-f18/

 

Po drugie, nie sformatowałeś komputera, a dysk, jeśli już.

 

A po trzecie, po instalacji Windows prawdopodobnie nie zainstalowałeś sterowników. Nie ma innej możliwości.


(KAZDAN63) #3

Zapasowe kopie sterowników w W7/8 :

C:\WINDOWS\SYSTEM32\DRIVERSTORE\ FILEREPOSITORY

Teraz to trzeba się “bujać” za sterownikiem po internecie  .

 

Spróbuj (sterownik systemowy , W7 - 2.1+EDR , W8 - 4.0) :

WIN+R

FSQUIRT.exe


(hałabała) #4

Jeśli ktoś może mnie przenieść z tematem to z góry Dzięki!

 

Co do bluetootha. Zaintsalowałem raz jeszcze sterowniki o których nie zapomniałem i przy wysyłaniu z kompa na telefon pojawia sie mi informacja: Nie znaleziono żadnych usług. W drugę strone nic sie nie dzieje. Ciężko było zesparowac urządzenia ale po kilkunastu razach sie udało. Nie wysyłają sie jednak pliki.

 

KAZDAN63: Mogę szczegółowo i po kolei co robic i gdzie?


(KAZDAN63) #5

Czy nie brakuje jakiegoś sterownika ?

WIN+R

DEVMGMT.msc

 

Widok/Pokaż ukryte urządzenia

 

Aktualizuj sterownik :

  1. Sprawdzamy dostępność sterownika w Windows Update .

lub

  1. Wybieramy z sterowników systemowych : Microsoft - Moduł wyliczający urządzenia Bluetooth MTP .

 

SKRÓTY :

 

BLUETOOTH - ODBIERZ

%SYSTEMROOT%\SYSTEM32\FSQUIRT.exe -receive

 

BLUETOOTH - USTAWIENIA

%SYSTEMROOT%\SYSTEM32\RUNDLL32.exe SHELL32.DLL,Control_RunDLL %SYSTEMROOT%\SYSTEM32\BTHPROPS.cpl,1

 

BLUETOOTH - WYŚLIJ

%SYSTEMROOT%\SYSTEM32\FSQUIRT.exe -send

 

%USERPROFILE%\APPDATA\ROAMING\MICROSOFT\WINDOWS\SENDTO\BLUETOOTH.lnk  *

Właściwości/Skrót - Element docelowy :

%SYSTEMROOT%\SYSTEM32\FSQUIRT.exe -send 

 

Aby komputer odbierał pliki musi być włączone BLUETOOTH - ODBIERZ !

Po zakończeniu transmisji klikamy na Zakończ , wybieramy folder zapisu plików (pierwszy raz) i wówczas plik kopiowany jest z folderu TEMP do wybranej lokalizacji .

 

BLUETOOTH - USTAWIENIA /OPCJE należy zaznaczyć wszystko !

 

Do wysyłania plików lepiej jest używać PPM - Wyślij do - BLUETOOTH * .

 

Folder zapisu plików : 

WIN+R

REGEDIT.exe

 

[HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\FILESQUIRT]

LastReceiveFolder

 

Lista rozszerzeń plików przeznaczonych do wysyłania jest ograniczona . Wyjściem jest czasowa zmiana rozszerzenia pliku np. na .txt . 

 

Od BLUETOOTH wyżej sobie cenię SHAREIT 2.1 od Lenovo (WI-FI) bo można osiągnąć 28 M b /s , natomiast BLUETOOTH 2.1 i 4.0 LE  (1M b /s - a i z tym bywają “kłopoty”) to dla mnie jest jakieś “nieporozumienie” .


(hałabała) #6

Sterowniki mam te same które przed formatem. Wtedy to działało. Teraz nie.

 

Czy nie brakuje jakiegoś sterownika ?

WIN+R

DEVMGMT.msc - nie wiem gdzie tego szukać, bo tam gdzie pisałes mam same foldery i nic tego typu

 

Wybieramy z sterowników systemowych : Microsoft - Moduł wyliczający urządzenia Bluetooth MTP . - Co to znaczy???

 

To że bluetooth ma być włączony, widoczny (publiczny) a w ustawieniach zgoda na odbiór + włączone odnajdywanie sieci - to wszystko wiem! Mimo tego nie działa


(KAZDAN63) #7

WIN+R = URUCHOM

DEVMGMT.msc - Menedżer Urządzeń


(hałabała) #8

Wpisuje WIN+R w uruchom i mam błąd


(KAZDAN63) #9

KLAWIATURA : przyciskamy klawisz z logo WINDOWS i nie zwalniając go przyciskamy R , wpisujemy DEVMGMT.msc , OK i … uruchamia się Menedżer Urządzeń !


(hałabała) #10

ok, i co dalej?


(KAZDAN63) #11

#5


(hałabała) #12

Ale ja nie mam tam żadnych tego typu rzeczy: Pokazanie Ukrytych nic nie daje. MAm jedynie Bluetooth Virtual Devices i pod tym Bluetooth L2CAP Interface.


(KAZDAN63) #13

Jeżeli nie działa to trzeba szukać sterownika producenta .


(hałabała) #14

No i znalazłem, zainstalowałem i wszystko działało, ale po formacie mimo instalacji tego samego nie działa

 

Sterowniki producenta do mojego modelu komputera to:  https://support.lenovo.com/pl/pl/products/laptops-and-netbooks/ideapad-y-series-laptops/ideapad-y550p

 

Może to nie kwestia sterowników ale włączenia czegoś, ustawienia?


(KAZDAN63) #15

WIN+R

SERVICES.msc

Sprawdź czy usługa BLUETOOTH jest włączona .


(hałabała) #16

Stan uruchomiono / stan automatyczny