[Sieć bezprzewodowa] komp nie łapie dhcp z routera


(Szustka66) #1

Może wy coś dacie radę wymyśleć...

Mam laptopa, który zawsze łączył się z netem przez router (linksys WAG200G) i pobierał wszystko przez DHCP. Tacie net w lapie nie działał bo wyłączył na obudowie sieć bezprzewodową, po jej włączeniu nie ma nadal neta. Laptop teraz stoi podłączony kablem do routera jak i mój komp stacjonarny, oba pobierają ładnie DHCP przez LANa.

Laptop wykrywa sieć bezprzewodową, ale gdy ma się z nią łączyć, pojawia się ikonka i treść w stylu ograniczenie lub brak łączności - okazuje się, że z DHCP łapie jakieś kosmiczne IP, więc nie dziwota, że nie działa. Sztywne ustawienie protokołu TCP/IP na Laptopie też nie pomaga, a jestem pewien, że robię to na 100% dobrze, w końcu nawet na lekcjach nas tego uczą.

Jakieś pomysły, bo mi ręce opadają... :?


(Kstarski) #2

nie unoś sie jeśli to durne, ale zwykle najprostrze rozwiazania są najlepsze :> resetowałeś router?

u mnie jak raz na jakiś czas mam komunikat o ograniczonej łączności to reset routera pomaga :slight_smile:

jeśli resetowałeś to będziemy szukać dalej :slight_smile:


(Szustka66) #3

tak resetowałem


(Filstep) #4

co masz na myśli pisząc "kosmiczne" IP?

czy zmieniałeś zabezpieczenia na WiFi?


(kostek135) #5

No tak, dopust Boży. Najwyraźniej nie będzie neta przez WiFi, bo w końcu wszystko jest dobrze.

Sprawdź czy błąd występuje jak dasz w wireless zabezpieczenia na 'None' (wyłączysz).


(Szustka66) #6

Tak to było coś z zabezpieczeniami, chociaż w ogóle zero w tym logiki, ale dzięki za ukierunkowanie moich myśli. Jestem wdzięczny.