Siec domowa i brak internetu na drugim komputerze


(P@WEŁ_1990) #1

Witam!

Mam w domu stworzoną siec pomiędzy dwoma komputerami połączonymi kablem. Na oby dwu miałem internet. Nie wiem co sie stało ale co jakiś czas nie mam internetu na drugim komputerze, a na pierwszym komputerze wszystko jest ok. Pingi do drugiego komputera dochodzą więc jest połączenie ale nie ma internetu. Więc co jest przyczyną tego, że nie ma na drugim komputerze internetu? Proszę o pomoc!


(Lazowski) #2

sprawdź czy są wpisane DNSy i Bramka

czy masz włączone udostępnianie internetu i czy żaden firewall ci nie blokuje udostępniania


(P@WEŁ_1990) #3

tak są wpisane dnsy i bramka też

tak jest włączone udostępnianie internetu i nic mi nie blokuje bo wszystko powyłączałem i jest to samo


(Lazowski) #4

spytaj się admina czy ci czasem nie odciął udostępniania netu


(P@WEŁ_1990) #5

ja jestem adminem ponieważ mam sam neo


(Cooldawid) #6

Nie masz w ogóle neta na 2 kompie czy po prostu ci co jakiś czas zrywa??

1)Wpisz na stałe IP

2)Zobacz czy masz LAN

3) Jaka długość kabla do 2 kompa?


(Lazowski) #7

Mr_Mischievous

2)Zobacz czy masz LAN

co to znaczy ?;] chyba znasz jakąś inna definicję LANu..

3) Jaka długość kabla do 2 kompa?

na bank ma w domu dłuższy niż 100m..

P@WEŁ_1990

żeby był net na 2 kompie musi być:

dobre IP, Bramka wpisana poprawkie (jak IP kompa nr 1), maska i poprawne DNSy

oraz musi być włączone udostępnianie internetu na komputerze nr1.

firewalle nie mogą blokować ruchu

jeżeli myślisz że masz ustawione wszystko dobrze to może zrób udostępnianie z jakimś poradnikiem

daj jeszcze wynik "ipconfig" z obu komputerów i wynik "ping 194.204.159.1" z kompa nr 2


(Cooldawid) #8

Jaj ja robiłem przy sieciach chłopczyku to ty jeszcze w pieluchy sikaleś o ile byłeś na tym świecie wiec zachowaj sobie komentarze dla siebie..

A jeśli chodzi o długość kabla to na 10m może też nie działać wiec sie nie popisuj z 100m.

P@WEŁ_1990 sprawdź jeszcze czy nie masz wirusów itp


(Lazowski) #9

Mr_Mischievous , idź lepiej zobacz czy masz LAN


(P@WEŁ_1990) #10

nie mam wirusów siec jest pingi dochodzą w tą i w tą stronę na tym drugim komputerze gg działa ale strony nie wchodzą :roll:


(Lazowski) #11

http://www.searchengines.pl/phpbb203/pl ... ockfix.exe

sprawdź to


(So Ko) #12

może ktoś to nazwie 'odgrzewaniem starych kotletów' ale... :stuck_out_tongue:

mam (tzn. miałem) dokładnie taki sam problem, tak samo jak Ty mam sieć domową, 2 komputer nie mógł korzystać z Internetu np. po restarcie mojego komputera, bądź w wypadku gdy był włączony wcześniej niż komputer główny, wystarczyło odpiąć i ponownie podpiąć kabel sieciowy na karcie sieciowej (tej, która korzysta z udostępnionego łącza) 8)