Sieć jest zbyt obciążona , aby plik mógłby być odtwarzany w


(system) #1

Witam taki komunikat pojawia mi się podczas próby odtworzenia jakiegokolwiek filmu w WMP 12 ( komunikat jest na etykiecie podczas najechania na obszar poniżej paska postępu w dolnym lewym rogu ). Nadmienie , że WMC odtwarza ten sam film bez problemu.

Czy może ktoś wie o co w tym chodzi? ... To już doprowadzado lekkiej frustracji :-x

Inny symptom to to , że z zewnetrznych odtwarzaczy sw systemie działa jedynie ( odtwarza filmy ) MPC. :? Mój system Win 7 HP x 64


(Bogdan_G) #2

WMP lubi, gdy ma choćby te kodeki, po polsku, konfigurowalne i prawie wszystkie filmy pójdą. http://www.dobreprogramy.pl/FFDShow,Pro … 13336.html Wybierz instalację z linka bezpośredniego.


(system) #3

Miałem te kodeki zainstalowane , ale nic nie dało. Teraz mam Shark 007 , WMC smiga a WMP nie. :cry:

Dodane 18.07.2013 (Cz) 17:23

Nie chodzi tu o to czy jakie filmy pojda , a jakie nie to nie od kodeków zależy tak mi się wdaje bo WMC pliki mkv odtwarza co normalniew win 7 nie ma , a WMP nie odtwarza nic nawet swój format wmv np. filmy poglądowe dodane do niego.

Dodane 18.07.2013 (Cz) 17:26

Ze względu na napominanie Moderatora forum wrzucam tu nowy post jako kontynuacje :smiley:

Witam pisze ponownie bo na poprzedni post nikt nie odpowiedział. Problem jak w temacie podczas próby odtworzenia każdego pliku nie zależnie od formatu zamiast filmu wyświetlana jest ikona , a raczej miniatura kadru z filmu który chcę odtworzyć. Dźwięk jest ok. Ten sam plik w Windows Media Center odtwarzany jest bez problemu , a więc sterowniki , karta graficzna i kodeki są ok . Więc cóż to może być? Dodam ,że w WMP podczas odtwarzania poniżej paska postępu po lewej stronie u dołu okna pojawia się coś w postaci poziomej spirali po najechaniu na którą kursorem pojawia się etykieta z informacją , Plik nie może być odtworzony w oryginalnej jakości z powodu przeciążenia sieci. :? ?( Zapytam jakiej sieci? :shock: ) Acha jeszcze sprawa DirectX narzędzie do diagnostyki nie wykazuje żadnych błędów .

Może tym razem znajdzie się osoba , która wie co to może być i wspomoże…? :smiley:

Jeszcze jedno… wraz z problemem z WMP pojawił się problem także z zewnętrznymi odtwarzaczami sprawdzałem kilka i działa tylko Media Player Classic , a takie jak VLC KMP , Winamp - nie działają.


(adam9870) #4

Nie odtwarzasz pliku przez sieć? Jesteś pewien? Skopiuj plik w inne miejsce, np. na Pulpit i spróbuj.

VLC nie daje rady? Serio?


(system) #5

Serio , Serio miałem wszystkie najlepsze odtwarzacze…zoatał mi media center tylko… Przez sieć nie odtwarzam…kiedyś używajac tel. jako modem założyłem grupę domową i w niej odtwarzał normalnie WMP

Dodane 21.07.2013 (N) 9:31

Zrobiłem jak podpowiedziałeś , i WMP jak zwykle napotkał problem a WMC odtwarza normalnie


(adam9870) #6

Wywal te grupy domowe i sprawdź.


(system) #7

Nie mam już grupy domowej…

Dodane 21.07.2013 (N) 14:21

I nadal nic nie wiem już co to może być… wszystko sprawne , kodeki , karta graficzna , dierctx też nic nie pokazuje…

Hmmm Sp 1 wszedł normalnie to teraz to…

Dodane 21.07.2013 (N) 14:41

Aha jeszcze jeszcze taka wskazówka - kiedyś dla sprawdzenia jak się ma to do systemu ten problem w funkcjach systemu odznaczyłem WMP tym samym WMC też znikneło z systemu .

Po tym próbowałem zainstalować inne odtwarzacze i też nie działały poprawnie tzn dzwięk działał filmów nie odtwarzało.

Przywróciłem z powrotem WMP i nadal nic.

Używałem Fix - ów z Microsoftu , ale tez nic nie pomogło…