Sieć lokalna (Wi-Fi) między Win 98 i XP


(Ple91) #1

Mam 2 komputery: Z kartą DWL-510 i Win98, a drugi DWL-520+, oraz router bezprzewodowy z Access Pointem DI-514. Są one podłączone do internetu za pomocą routera.

Moze mi ktoś powiedzieć jak połączyć te 2 komutery w sięć (najlepiej bez udziału routera DI-514 (sieć ad-hoc)).


(Xname) #2

Siemasz. Możesz zrobić sieć na dwwa sposoby. Z routeraz albo bez niego. Ale jeżeli chcesz miec neta z obu kompach to musisz przez router. W win XP jest konfigurator siecie bezprzewodowych, postępus wg. jego wskazuwek to nie będzie problemu. Ja tak zrobiłe ( też mam XP i 98SE + laptop) i sieć bezprzewodowa działa OK. POZDRO


(Ple91) #3

Niestety…

1.Nie mam dysku flash (mały problem, bo mogę sobie załatwić)

2.W routerze nie ma wejia USB, zeby podłączyć dysk flash.

3.Jako dysku flash użyłem dyskietki i odpaliłem program z niej ale wyskoczyło okienko

982qp.jpg


(Xname) #4

jeżeli nie masz wejścia USB (ja mam:)) do routera to żeczywiście mały problem, ale jeżeli nie ma USB to takieś połączenie z kompem masz kablowe co nie? a przy konfiguracji nie musisz mieć sycku flash wyatrczy dyskietka albo płyta tam sobie wybierasz na co chcesz pli konfiguracyjny wgrać. co do punktu 3: może masz źle wprowadzone ustawienia sieci na kompach: IP musi być różne(np. kompa A - 10.0.0.5, komp B - 10.0.0.6), maske podsieci wpisz 255.0.0.0 (domyślnie), jeszcze zazwyczaj ma swój adres IP (tzw. dosaępowy) mój ma 10.0.0.2 - wpisz go w pole adres DSN. I jeszcze musisz mieć na obu kompach taką samą grupe roboczą wpisaną np. MS HOME. i nazwy kompów tez muszą być rżóne. Mam nadzieje że Ci jakoś pomogłem. Jeżeli nie to pisz do mnie na GG 6159623 bęzdiemy cos radzić. Miłej konfiguracji sieci:). Narqa

Złączono Posta : 24.02.2006 (Pią) 11:17

jeżeli nie masz wejścia USB (ja mam:)) do routera to rzeczywiście mały problem, ale jeżeli nie ma USB to takieś połączenie z kompem masz kablowe co nie? a przy konfiguracji nie musisz mieć sycku flash wyatrczy dyskietka albo płyta tam sobie wybierasz na co chcesz pli konfiguracyjny wgrać. co do punktu 3: może masz źle wprowadzone ustawienia sieci na kompach: IP musi być różne(np. kompa A - 10.0.0.5, komp B - 10.0.0.6), maske podsieci wpisz 255.0.0.0 (domyślnie), jeszcze zazwyczaj ma swój adres IP (tzw. dosaępowy) mój ma 10.0.0.2 - wpisz go w pole adres DSN. I jeszcze musisz mieć na obu kompach taką samą grupe roboczą wpisaną np. MS HOME. i nazwy kompów tez muszą być rżóne. Mam nadzieje że Ci jakoś pomogłem. Jeżeli nie to pisz do mnie na GG 6159623 bęzdiemy cos radzić. Miłej konfiguracji sieci:). Narqa

Złączono Posta : 24.02.2006 (Pią) 11:18

sorki za błędy, szybko pisałem:P:P:P


(Ple91) #5

Już wszystko ustawiłem (i działa)… Czasami tylko nie otwiera folderów z drugiego kompa. Dzięki za pomoc.