Śieć między Laptop(Vista) a Stacjonarny(XP Pro)


(E Mr Koka) #1

Mam problem z udostępnianiem plików, siec jest niby ok, internet jest na obydwu kompach (stacjonarny jest podłączony do internetu bezpośrednio) tylko komputery się nie widzą. Są połączone kablem, tylko laptop ma kartę WiFi. Laptop widzi w sieci tylko siebie i swoje multimedia, a w XP nie wiem gdzie w ogóle jest Otoczenie Sieciowe.

Konfiguracja TCP/IP w XP:

http://img339.imageshack.us/my.php?imag ... d01lv0.png

W Viscie nie jest zkonfigurowany ponieważ gdy konfiguracja wygląda następująco to nie mam żadnego połączenia :confused:

192.168.0.3

255.255.255.0

192.168.0.3

DNS-y takie same jak na screenie.

W każdym systemie są włączone konta gości


(Tomik68) #2

masz tę samą grupę roboczą na obydwu?/

co do otoczenia sieciowego-----w XP mój komputer i w panelu po lewej stronie moje miejsca sieciowe

Złączono Posta : 25.09.2007 (Wto) 23:12

a jak w Viście ustawiłeś bramą na 192.168.0.3 to błąd bo ma być 192.168.0.1


(E Mr Koka) #3

http://img413.imageshack.us/my.php?imag ... d01to6.png

a z bramą to pomyłka, miałem 1 na końcu.

Złączono Posta : 25.09.2007 (Wto) 23:59

P.S. Mam tylko cos takiego jak polaczenia sieciowe.


(Kondi®) #4

Ja u siebie tez mam problem z siecia Vista vs. XP. Vista z vista sie widzi, XP z XP tez, ale XP z Vista juz ciezko...

Walczylem z tym dlugo i jedne co znaczaco pomoglo to wylaczenie ipv6 na viscie oraz dodanie wpisow ip do lmhost - bez tego szukanie kompa z xp lub z vista trwa okolo minuty :evil:


(Marcin Adamczyk) #5

http://support.microsoft.com/kb/922120


(E Mr Koka) #6

Ja juz sobie poradzile, musialem odblokowac kompa w firewallu.