Sieć wifi problem z konfiguracją Wan


(transporter22) #1

http://desmond.imageshack.us/Himg59/sca ... es=landing

W kółeczku zaznaczony początek problemu.

Na wszystkich innych urządzeniach jest Internet.

Problem zaczyna się od Air Live G.DUO muszę coś źle konfigurować prawdopodobnie z wejściem WAN. Proszę o jakieś wskazówki.


(roobal) #2

Podaj konfigurację sieci i jak możesz, to rozrysuje ten schemat sieci może w jakimś programie do rysowania topologii sieciowych, bo ten jest kompletnie nieczytelny i opisz go dokładniej.


(transporter22) #3

To może po kolei.

Netia->Tp-link TD-W8901G->wifi->Tp-link Access Point TL-WA5110G–>kabel LAN->wpięty do urządzenia air live g.duo w wejście WAN->wifi->PC

Jeżeli (wpięty do urządzenia air live g.duo w wejście WAN) zmienię na wejście LAN wtedy działa. (tylko jest mały problem air live będzie działał jako switch)

Wrzucam zdjęcia ustawień Air Live. Co mam wybrać w ustawieniach Portu WAN?

scaled.php?server=59&filename=beztytuu3al.jpg&res=landing

http://desmond.imageshack.us/Himg141/sc … es=landing

scaled.php?server=163&filename=beztytuuufej.jpg&res=landing

Dodane 07.10.2012 (N) 18:31

Poradziłem sobie z tym problemem ale pojawił się następny :wink:

Air live

adres ip: 192.168.2.2

brama: 192.168.2.1

dns:192.168.1.1

192.168.1.253

Problem polega na odebraniu sygnału wifi przez TL-wr543g.

Jak go skonfigurować krok po kroku pod ustawienia z air live?


(roobal) #4

Nie działa, ponieważ jeśli DHCP server masz włączony tylko na TP Linku TD, to nie uzyskujesz adresu na Air Live, ponieważ jest w innej podsieci, podłączając WA5110G do przełącznika w Air Live uzyskujesz adres IP z TP Linka TD, urządzenia działają w 2 warstwie, na WA5110G powinien być włączony DHCP server lub przypisz IP w Air Live po stronie WAN ręcznie, typ połączenia Static IP.

Proponuję zrobić tak, rozrysuj topologię sieci, nie musi to być robione w specjalnym edytorze, może być w paincie, ale nie opisuj tego obrazka, podaj tylko nazwy urządzeń, opisz konfigurację każdego urządzenia osobno i nie chodzi mi o zrzuty ekranu tylko mniej więcej o takie coś:

  • Nazwa urządzenia :

(thommy181) #5

Zauważ, że nie ma w ogóle masek podsieci, więc coś tu jest nakaszanione, a screen też nic nie wyjaśnia.


(transporter22) #6

http://img248.imageshack.us/img248/9974/23817122.jpg

Tp-Link TD-W8901G

IP Address:192.168.1.1

Maska podsieci::255.255.255.0

DHCP Server:Disabled

PC1

IP Address:192.168.1.3

Maska podsieci: 255.255.255.0

Brama domyślna: 192:168:1.1

Preferowany serwer DNS: 62:233:233:233

Alternatywny serwer DNS: 87:204:204:204

Tp-link TL-WA5110G

DHCP Server:Disabled

IP Address: 192.168.1.254


IP Address:dla pc podłączonego do urządzenia IP Address: 192.168.1.xxx (0

Maska podsieci:: 255.255.255.0

Brama domyślna: 192:168:1.1

Preferowany serwer DNS: 62:233:233:233

Alternatywny serwer DNS: 87:204:204:204


Wireless Operating Mode: Universal Repeater

Air Live G.Duo

DHCP Server:Disabled

IP Address: 192.168.2.1


IP Address: dla pc podłączonego do urządzenia IP Address: 192.168.2.xxx (0

Maska podsieci: 255.255.255.0

Brama domyślna: 192:168:2.1

Preferowany serwer DNS: 62:233:233:233

Alternatywny serwer DNS: 87:204:204:204


Wireless Operating Mode:Gateway + AP Radio1:AP Router Radio2:AP Router

Tp-link TL-WR543G

DHCP Server:Disabled

-nie mam pojęcia jak go z konfigurować w trybie WISP Client Router próbowałem na różne sposoby.

Dodane 08.10.2012 (Pn) 17:52

-kwadratem zaznaczyłem od którego momentu podczas podłączenia się do sieci nie przepływają dane

-air live jak podłącze do niego np. PC działa


(roobal) #7

No i nie opisałeś tego tak, jak prosiłem, nadal nie wiem co te adresy znaczą, bo nie piszesz, do jakich interfejsów je podłączasz, przez co trzeba się domyślać, a to może prowadzić do błędów. Możesz napisać dlaczego wyłączasz DHCP serwery? Chcesz ograniczyć rozgłoszenia?

Domyślam się (nie wiem, bo nie opisałeś tego jak prosiłem), że błąd popełniasz w adresacji na Airlive. Jeśli WA5110G przekazuje Ci sygnał i po kablu do Airlive, po stronie WAN powinieneś ustawić adres z podsieci 192.168.1.0/24, natomiast po stronie LAN 192.168.2.0/24. Sprawdź jeszcze, czy WA5110G ma zaznaczoną opcję Wireless>Operation Mode>AP Client Router (WISP), potem w ustawieniach zaawansowanych wybierz Universl repeater.

PS nie wstawiaj takich dużych grafik.


(transporter22) #8

TL-WA5110G w trybie WISP Client Router nie ma możliwości ustawienia Universal Repeater. Jest tylko możliwość jako client.

Jeżeli ustawie go na WISP Client i podłącze go lanem do pc to i tak nie ma przesyłu danych.

WAN na każdym urządzeniu jest jako dynamic ip.

Zamieniłem miejscami Air Live G.Duo z Tp-link TL-WR543G.

TL-WR543G. jest podpięty pod wan.

G.Duo jako zwykły client i działa.

Może w sumie tak zostać ale jestem ciekaw rozwiązania założonego na samym początku i znalezienia przyczyny mojej błędnej konfiguracji…


(roobal) #9

Skoro masz Dynamic IP, to jakie urządzenie przydziela Ci adresy, skoro na wszystkich urządzeniach masz wyłączony serwer DHCP (sam tak pisałeś)?

Przy konfiguracji ręcznej często jest popełnić błąd, ale bez dokładnej informacji nie potrafię Ci powiedzieć, gdzie robisz błąd, dlatego konfiguracja automatyczna daje większą pewno, no chyba, że chciałeś ograniczyć rozgłoszenia w podsieciach.


(transporter22) #10

w ustaleniach urządzeń jest zakladka Lan tam ustawam ip dostępu do urzadzenia.

teraz zakladka wan tam ustawione mam dynamic ip można wybrać static ip ppoa itp.

protoku ttp wypelnian samodzielnie na pc.

wylaczylem dhcp nie sprawdzą za każdym razem przypisu, mniejszy zakres ip, wkużajace oczekiwanie na przypisanie, bałem się błędów między urzedzeniami.

Jak możesz podaj mi przykład konfiguraci czyli co gdzie jest wpisane w Wan, Lan, ttp.

Dodane 09.10.2012 (Wt) 22:31

z tego co sobie przypomniałem to próbowałem wcześniej włączać dhcp ale to nie pomagało


(roobal) #11

Za wiele z tego co napisałeś nie zrozumiałem. Jak włączysz serwer DHCP na TP Linku TD-W8901G, to adresy powinny otrzymać WA500G, WA5110G i Airlive. Natomiast WR543G, powinien otrzymywać adres IP z serwera DHCP uruchomionego na Airlive.


(transporter22) #12

Dzięki za pomoc, teraz nie będę miał czasu się tym zająć, niech pozostanie na razie tak jak jest.

Pozdrawiam;)