Silent loop i wydawany przez niego nietypowy dźwięk


(Piecuch21) #1

Witam, od niedawana borykam się z dziwnym problemem a raczej dźwiękiem wydawanym przez moje chłodzenie (be quiet silent loop).
Zobrazowanie problemu:
https://www.youtube.com/watch?v=HxS3cd0ER8k&feature=youtu.be
Chłodzenie spełnia swoją role jedynie wydaje irytujący dźwięk, który słychać w całym pomieszczeniu. Spotkał się ktoś z czymś takim lub ma pomysł jak temu zaradzić? Mam nadzieje że obędzie się bez odsyłania sprzętu na gwarancję…


(JNJN) #2

Chyba ociera łopatka o obudowę lub łożysko pada, inne?


(Piecuch21) #3

Nic nie ociera nawet nagrałem filmik skąd dochodzi dźwięk. Pokazałem też gdzie jest podłączone.


(JNJN) #4

No to prawdopodobnie druga podana opcja.


(Piecuch21) #5

Czyli tylko gwarancja? Miałem nadzieje że jest źle podłączone i dostaje złe napięcie bo widziałem takie wzmianki w sieci :confused:


(JNJN) #6

Jeśli nic nie robiłeś i problem wystąpił nagle, prawdopodobnie to mechaniczna awaria wentylatora,pompy, zapowietrzony układ, inne?

A jaki to dokładnie model chłodzenia?


(Piecuch21) #7

Nie mam innego wentylatora by to sprawdzić. Tylko dziwi mnie że nie wydaje ono tego dźwięku non stop tylko co jakiś czas a wydaje mi się że jeśli byłoby to uszkodzenie mechaniczne nie przestawałby wydawać tego dźwięku.

Edit: Be Quiet Silent Loop dlatego zaciekawiła mnie kwestia podłączenia bo w instrukcji pisze że trzeba je podłączyć do stałego 12V niby zrobiłem to zgodnie z instrukcją i do tak owego wejścia je podłączyłem.


(JNJN) #8

Napisz, bo jest kilka rodzajów.


(Piecuch21) #9

Be Quiet Silent Loop 280mm


(JNJN) #10

To?


(Piecuch21) #11

Tak, innego silent loopa nie ma.


(JNJN) #12

Powinny być docelowo dwie wtyczki, jedna (dwa wentylatory spięte przejściówką) wentylatory i gniazdo CPU na płycie, a druga pompa podłączenie 3-pin 12 V i wpięta do gniazda 3-pin wentylatora na płycie.

Czym zalewałeś układ? może to pompa? może układ zapowietrzony lub za mało czynnika?


(MartinaNeumayer) #13

Słychać jak wirnik pompki łapie powietrze (bąbelki powietrza) przez sekundkę. Odpowietrz porządnie ten układ.


(Piecuch21) #14

Pomogło, temacik do zamknięcia.

Dzięki za pomoc :slight_smile:


(MartinaNeumayer) #15

No supcio :slight_smile: Układy z tym typem pompki są dość wrażliwe na poziom cieczy. Trzeba tego pilnować i sprawdzać.