Silkroad Online - nie uruchamia się, dziwny błąd


(system) #1

Wczoraj ściągnąłem Silkroad Online (z oficjalnej strony). Po zainstalowaniu gra zaktualizowała się sama. Jednak nie mogę jej włączyć. Gdy klikam ikonę, pojawia się okno z newsami i przyciskiem START. Jak go naciskam, włącza się nProtect Game Guard, ale po chwili wszystko się wyłącza i wyskakuje taki błąd:

silkroad.jpg

Co z tym zrobić?


(M Kupczynas) #2

Wygląda Mi to na błąd C(9),czyli że gra nie może połączyć się z serwerem,ale nie jestem, pewny. :?.Sprawdź czy F?irewall,lub AV nie blokuje.


(system) #3

firewall blokował na początku, ale już dodałem grę do wyjątków, nadal to samo :frowning:


(Ford Fokus) #4

Usuń folder GameGuard, niech się na nowo ściągnie (ale zrób jego kopie, bo może chciać jakiegoś pliku, np. GameGuard.des i wtedy utwórz ten folder i wklej tylko ten plik). Czasami ten syf lubi płatac takie figle :smiley:


(system) #5

ściągnęło się od nowa, ale nadal bez zmian na froncie... :stuck_out_tongue:

Złączono Posta : 19.06.2006 (Pon) 17:01

ciekawostka: po każdej próbie odpalienia gry wiesza mi się AQQ i nie działa ctrl+alt+del


(Blood King) #6

Zrób twardy re-install - oczyszczenie rejestru itp. :>

Powinno pomóc :wink:

Ja zabieram sie do pisania tutka dt. photoshopa :>


(Kijo1221) #7

mam problem gdy w silku naciskam stert to ładuje się gameguerd a po chwili wyskakuje mi takie coś gameguard error 114 i na dole jest napisane tak :gameguard initialization error.try agin after reboot,pr after closing all programs takt could collide with gameguard czy mógł by ktoś mi pomódz prosze moje gg to 4756710 prosze o odpowiedz na gg bądz na tym forum nawet jak bede niedostepny


(Włodi) #8

http://www.silkroad-online.pl , tam masz forum i tam napisz , napewno lepiej się znają niż my...